Bir Resim Nasıl Yüksek Çözünürlüklü Yapılır

Bloglar ve e-posta ekleri için daha küçük görsel dosyalarını kullanmak akıllı bir fikirdir ancak işiniz tümü bu kadar düşük çözünürlük gerektirmez. Bir grafik sanatçısıysanız veya bir galeri için büyük fotoğraf baskıları üretiyorsanız, mümkün olan en yüksek çözünürlüğü isteyeceksiniz. Ancak, yüksek kaliteli dosyaları düzenleme lüksüne sahip olamayabilirsiniz, bu nedenle elinizdekiyle çalışmanız gerekecektir.  Bir resmin nasıl yüksek çözünürlüklü yapılacağını öğrenmek, profesyonel fotoğraf projeleri üzerinde çalışırken değerli bir beceridir. Günümüzün düzenleme yazılımı, görüntü kalitesinden ödün vermeksizin çözünürlüğü belirli bir düzeye kadar artırmanıza olanak tanır. Aşağıda, Adobe Photoshop ile bir resmin nasıl yüksek çözünürlüklü yapılacağını özetledik.


Projeniz için görsellere mi ihtiyacınız var? Shutterstock’un 70 milyondan fazla görselden oluşan etkileyici koleksiyonu yardımcı olabilir! Kütüphanemizin neler sunabileceğini görün.


Çözünürlüğü Artırma
Önce, istediğiniz görseli Photoshop'ta açın. “Shift + Ctrl + I” tuşlarına basarak Image Size panelinin görünür olduğundan emin olun. Bu, çeşitli ayarlarla oynamanıza olanak sağlayacaktır.

Ardından, çözünürlüğü ayarlamadan önce “Resample Image” kutusunun işaretli olduğundan emin olun. Inç başına 300 piksele değiştirmenizi öneririz; bundan daha yukarı giderseniz, görüntü daha kötü görünmeye başlayacaktır. 

Çözünürlüğü her değiştirdiğinizde, piksel boyutları buna göre ayarlanır, ancak görselin gerçek genişliği ve yüksekliği aynı kalır. Aslında, toplam piksel miktarı önemli oranda artabilir ve bu, görselin dosya boyutunu artıracaktır. 

Yeni çözünürlük ayarlarından memnunsanız, uygulamak için “OK” düğmesine tıklayın. Şimdi, görsel pencereniz belirgin şekilde daha büyük görünmelidir. Photoshop'un bunu elde etmek için, program daha yüksek bir çözünürlüğe uyum sağlamak için yeni piksellerin nereye ekleneceğini analiz eder. Bununla birlikte, bu tahmine dayalı sonuç pikselleşmenin artmasına neden olabilir.

Resim Ayrıntısını Geliştirmek İçin Diğer Seçenekler
Photoshop’un Lab Color modu görsel detayını yükseltmenin başka bir yolunu sunar. Bunu etkinleştirmek için Image sekmesine gidin, “Mode” ve ardından “Lab Color” seçeneğini seçin. Bu tekniği kullanırken Channels panelini de açık bulundurmanız önemlidir; Window sekmesini açıp “Channels” ögesine tıklayarak etkinleştirebilirsiniz. 

Lab Color modu içinde, dört kanal görülebilir olmalıdır. Biz sadece “Lightness” kanalının etkin olmasını istiyoruz, bu yüzden göz simgelerini tıklatarak diğer kanalları devre dışı bırakın. 

Ardından, “Lightness” kanalını Smart Sharpen filtresiyle keskinleştireceğiz. Filter sekmesini bulun ve filtrenin iletişim kutusunu açmak için “Smart Sharpen” seçeneğine tıklayın. Bu filtre için zor ve hızlı kurallar yoktur, ancak Amount değerini en az %110 artırmanızı, Radius değerini 12.4px olarak tutmanızı ve Remove seçeneğini “Gaussian Blur” olarak ayarlamanızı öneririz.

Özünde Smart Sharpen filtresi, görsel kalitesini olumsuz etkilemeden görseldeki daha küçük ayrıntıları vurgular. Dahası, Image > Mode bölümüne tekrar giderek RGB'ye geri dönmek kolaydır ve bu görselin renklerini etkilemez.  

  • Bu yazı yardımcı oldu mu?

Aradığımı bulamadım?