Bir görseli nasıl "vektörleştirebilirim"?

Biteşlem / Vektör Görsel 
Bir çok görsel doğal durumunda raster görseller veya biteşlem görselleridir. Bu görseller, görseli oluşturmak için farklı renklerden yapılmış piksel sıralarını ve sütunlarını kullanırlar. Biteşlem görselleri oldukça yaygındır (.JPEG, .PNG, vb.) ve anlaşılması oldukça kolaydır.
 
Biteşlem görseller, biteşlem olarak ifade edilmelerine bağlı olarak, çözünürlüğe bağlıdır. Bir biteşlem görüntüsünü yeniden boyutlandırmanız gerektiğinde görselin kalitesi düşer. Görseli küçülecek şekilde yeniden boyutlandırılması sizi piksellerden kurtulmaya zorlar ve boyutu artırırsanız çizgiler ve eğriler pürüzlü hale gelir ve temiz bir gradyanla tanımlanır.


Düzenlenebilir vektör grafiklerine mi ihtiyacınız var? Shutterstock milyonlarcasına sahip.
Koleksiyonumuz sizi bekliyor; şimdi keşfetmeye başlayın.

Vektör görseller görselleri yeniden boyutlandırma sorununu çözer. Vektör görseller iz tabanlıdır – matematiksel denklemlerden oluşurlar, böylece görsel kolayca ölçeklenebilir. Bu nedenle, vektör görseller çözünürlükten bağımsız kabul edilir. Vektör görseller tamamen bilgisayarda üretildiğinden belirli bir yapaylık içerirler. Asla foto-gerçekçi görünmezler. Bununla birlikte, vektör görsellerin belirli şekil ve bileşenleri görselin kendisini bozmadan ayrı olarak yeniden boyutlandırılabilir ve düzenlenebilir. Bu vektör görselleri grafik tasarımcıları için çok kullanışlı bir hale getirir.
 
Vektörleştirme 
Bu faktörler nedeniyle, tasarımcılar çoğunlukla bir görseli vektörize etmeyi veya bir biteşlemden vektör-tabanlı görsele dönüştürmeyi seçerler. Tersi işlem, bir görseli biteşleme dönüştürme, rasterize etme olarak adlandırılır. Biteşlem görsellerini vektör görüntülerine dönüştürmek için kullanılan en yaygın iki program Photoshop ve Illustrator programlarıdır.
 
Photoshop'ta Bir Görsel Nasıl Vekörleştirilir
Adobe Photoshop kullandığınızda, işlediğiniz görseller varsayılan olarak biteşlem görselleridir. Photoshop'ta biteşlem görsellerini vektör görsellerine dönüştürmek için bu adımları izleyin. 

  1. İlgili paneli açmak için “Window” menüsünü açın ve “Paths” seçeneğini seçin. Seçenekler çubuğunda üç seçeneğiniz vardır: görsel üzerinde düz çizgiler ve Bezier eğrileri oluşturmak için standart Pen aracını seçin. Görsel üzerinde izleyeceğiniz daha organik ve gevşek bir çizim için Freeform seçeneğini seçin. Görselin renk ve parlaklık geçişlerini izlemek için Magnetic Pen'i seçin.

  2. Görselinizdeki izleri ve şekilleri takip ederek kadar görsel üzerine vektör izlerini çizin. Bir yolu izlemeyi tamamladığınızı bildirmek için yol izlemeyi bitirdiğinizde Enter tuşuna basın.

  3. Lasso, Marquee ve Magic Wand seçim araçlarını kullanan daha ileri yollar seçin. Her bir seçimi bir vektör izine çevirmek için "Paths" panelinin sağ üst köşesindeki menü düğmesini tıklayın ve “Make Work Path” seçeneğini seçin.

  4. İzler için tolerans seviyesini ayarlayın. Daha küçük seviyeler yolun, izlediğiniz seviyeye sıkı sıkıya bağlı kalmasını sağlarken, daha büyük seviyeler yolunuz üzerindeki bağlantı noktaları arasında pürüzsüz geçişler sergiler.

  5. Yeni bir iş yolu oluştururken, "Paths" panelinde görünen Path adını çift tıkladığınızdan emin olun. Varsayılan adı kabul edin veya her yolu adlandırın. Aksi halde, yeni eylemler iş yolundaki vektör çizgilerini yeni eylemler ile değiştirecektir.

  6. Vektör yollarını Photoshop'tan Illustrator'a aktarın, böylece diğer programlar arasında kullanabilirsiniz. “File” à “Export” à “Paths to Illustrator” seçeceklerine tıklayın.

Illustrator'de Bir Görsel Nasıl Vekörleştirilir 
Illustrator, Adobe tarafından yapılmış, vektör görseller oluşturmak için kullanılan bir uygulamadır. Vektör görselleri doğal format olduğundan, Illustrator'da görsellerin vektörleştirilmesi oldukça basittir. Yollar oluşturmak için Live Trace işlevlerini kullanacaksınız.

  1. Görseli Illustrator'da açın ve seçili olduğundan emin olun.

  2. kontrol panelinden “Live Trace” seçeneğine gidin. Yanındaki “Tracing Presets and Options” menü simgesine tıklayın.

  3. Mevcut hazır ayar seçeneklere göz atın ve görseli vektörleştirmek için birini seçin. Örnek olarak, “16 Colors” seçeneğini seçmek görseli 16 ayrı renkte vektörleştirir.

  4. Her renk için ayrı bir yol oluşturmak için seçenekler menüsünün altındaki "Expand" düğmesini tıklayın.

  5. Her bir yol için ayarları özelleştirmek için, “Tracing Presets and Options” menüsüne gidin ve “Tracing Options” seçeneğine tıklayın. Buradan “Mode,” “Blur” ve “Threshold” gibi ayarları düzenleyebilirsiniz.

  6. Elde edilen vektör görsellerini görüntülemek için “Preview” seçeneğine tıklayın. Bu aracı kullanarak, yolları gerektiği gibi değiştirebilir ve görseli kaydetmeden önce ayarları deneyebilirsiniz.

  • Bu yazı yardımcı oldu mu?

Aradığımı bulamadım?