Alfa Kanallarına Sahip Videolar

Alfa kanalları nedir?
Alfa kanalları, kısmen veya tamamen şeffaf unsurlar içeren videolar oluşturmak için kullanılır. Bu unsurlar çoğunlukla bir videoyu birden çok katmanı kullanarak bir araya getirirken kullanılır. Bir alfa kanalı, bir videodaki her piksele bir şeffaflık değeri atayan ek bir bilgi katmandır. Bu, bir video karesinin bölümlerinin kısmen veya tamamen şeffaf olmasını sağlar. Alfa kanallı videolar genellikle, videoları birden çok katman kullanarak birleştirirken kullanılır.

Projelerinizde Alfa Kanallarına Sahip Unsurları Kullanma
Alfa kanallı videolar, yaratıcı projelerde gerçekten değerli unsurlar olabilir ve diğer unsurlarınızla sorunsuz bir şekilde entegre edilebilir. Bazı kod çözücüleri alfa kanallarını desteklerken, bazıları desteklemez. Ancak,  alfa kanalına sahip videolar oluşturuyorsanız, bu unsurları dosya türünden bağımsız olarak projenize dahil etmenin kolay bir yolu matları kullanmaktır. Videonun sonuna eklenmiş siyah-beyaz bir kesim stili kopyasıyla karşılaştıysanız, bu bir luma mattır.

Web ve alfa kanallarına sahip düşük çözünürlüklü videolar  alfa kanalı içermez - sadece HD ve 4K sürümleri içerir.

Alfa Kanallı Videoların Kullanımı
Aşağıda, nasıl luma matlarına sahip videolar çekileceği ve işlevsel alfa kanallarına sahip unsurlara dönüştürüleceği ile ilgili talimatlar bulunmaktadır. Bunu Adobe Premiere, Adobe After Effects ve Final Cut X'de nasıl gerçekleştireceğinizi göstereceğiz.

*Not - Bu yalnızca bir luma mat içeren videolar içindir. İndirmeden önce kontrol ettiğinizden emin olun; bu genellikle film klibi sayfasındaki anahtar kelimelerde bulunabilir.

Adobe Premiere Pro

  1. File > Import seçeneğine tıklayarak veya ⌘I klavye kısayolunu kullanarak Shutterstock video klibinizi projenize ekleyin.

  2. Source Video Panel içinde açmak için video dosyasında çift tıklayın. Videonuzun başlangıcında In Point noktanızı işaretleyin. Gerçek videonun sonuna ve matın başlangıcına gelinceye kadar video boyunca sürükleyin. (Bu genellikle videonun tam ortasındadır.)  Bu kareyi Out Point noktanız olarak ayarlayın. Klibi Layer 2'deki zaman çizelgesine sürükleyin.

  3. Source Video Panel'ini matın başlangıcına bir kare ilerletin. Bunu In Point noktanız olarak seçin. Videonun sonuna sürükleyin ve Out Point noktanızı seçin. Bu klibi Layer 3'teki zaman çizelgesine, doğrudan son klibin en üstüne sürükleyin. Şimdi, Program Monitor Panel'inde videonuz boyunca sürüklerseniz, mattan başka bir şey görmemeniz gerekir.

  4. Effects Panel'ine gidin. Video Effects > Keying > Track Matte Key seçeneklerini seçin. Track Matte Key Effect'ini Layer 1'deki videonun üzerine sürükleyin.

  5. Layer 1'deki video seçili olarak Effect Controls paneline gidin. Biri ‘Matte’ ve diğeri ‘Composite Using’ etiketlenmiş iki açılır menüye sahip Track Matte Key efektini görmeniz gerekir. ‘Matte’ açılır menüsünden videonun matını içerem katmanı seçin. ‘Composite Using’ açılır menüsünden Matte Luma seçeneğini seçin.

Mat, arkasında videoyu bırakarak kaybolmalıdır. Efektin başarılı olduğundan emin olmak için, Layer 1 üzerine bir unsur düşürün. Klibin Layer 2'deki şeffaf elemanları Layer 1'deki unsuru ortaya çıkarmalıdır. Efekt çalışmıyor gibi görünüyorsa, Effect Controls panelindeki ‘Reverse’ onay kutusunu seçmeyi deneyin.

Tebrikler, bir şeffaflık efekti oluşturmak için bir Luma Mat kullandınız!

Adobe After Effects

  1. File > Import > Import File seçeneğine tıklayarak veya ⌘I klavye kısayolunu kullanarak Shutterstock video klibinizi projenize ekleyin.

  2. Klibi ‘New Composition’ simgesine sürükleyerek veya sağ tıklayıp ‘New Comp from Selection’ seçeneğini seçerek klipten yeni bir kompozisyon oluşturun.

  3. Zaman çizelgesinde klibin katmanını seçin ve Edit > Duplicate veya ⌘D klavye kısayolunu kullanarak çoğaltın. Artık iki katmana sahip olmalısınız. Üst katman seçili olarak enter tuşuna basın ve katmanı 'Matte' olarak yeniden adlandırın. Alt katmanı seçin ve 'Video' olarak yeniden adlandırın.

  4. Matte katmanı seçili olarak, gerçek videonun sonuna ve matın başlangıcına gelinceye kadar video boyunca sürükleyin. Matın ilk karesi seçili olarak, Alt/Opt [ klavye kısayolunu kullanarak katmanı traşlayın. Bu, sadece matı bırakarak bu kareden önceki her şeyi gri yapar.

  5. Mat katmanını kompozisyonun başına sürükleyin. Artık mat, videonun üzerine yerleşmelidir.

  6. Video katmanı seçili olarak, gerçek videonun sonuna ve matın başlangıcına gelinceye kadar video boyunca sürükleyin. Videonun son karesi seçili olarak, Alt/Opt ] klavye kısayolunu kullanarak katmanı traşlayın. Bu, sadece videoyu bırakarak bu kareden sonraki her şeyi gri yapar.

  7. Zaman çizelgesi nesneleri panelinde, her bir katman için biri ‘TrkMat’ olarak adlandırılan da dahil bir dizi onay kutusu ve açılan menü bulunur. Bu seçeneği görmüyorsanız, ‘Layer Name’ başlığına sağ tıklayın ve Columns > Modes seçeneğini seçin; bu ‘TrkMat’ sütununu getirecektir. Video katmanı seçili olarak, ‘TrkMat’ açılır menüsüne tıklayın ve ‘Luma Matte “Matte”’ seçeneğini seçin.

Mat, arkasında videoyu bırakarak kaybolmalıdır. Efektin başarılı olduğundan emin olmak için, Video katmanınızın altına bir unsur bırakın. Klibin şeffaf elementleri altındaki unsuru göstermelidir. Efekt çalışmıyor gibi görünüyorsa, ‘TrkMat’ açılır menüsünden ‘Luma Inverted Matte’ seçmeye deneyin

Tebrikler, bir şeffaflık efekti oluşturmak için bir Luma Mat kullandınız!

Final Cut Pro X Kullanımı

  1. File > Import > Media seçeneğine tıklayarak veya ⌘I klavye kısayolunu kullanarak Shutterstock video klibinizi etkinliğinize ekleyin.

  2. Tarayıcıdan videonuzun başlangıcında In Point noktanızı işaretleyin. Gerçek videonun sonuna ve matın başlangıcına gelinceye kadar video boyunca sürükleyin (bu genellikle videonun tam ortasındadır). Bu kareyi Out Point noktanız olarak ayarlayın. Klibi zaman çizelgesine sürükleyin.

  3. Tarayıcıyı matın başlangıcına bir kare ilerletin. Bunu In Point noktanız olarak seçin. Videonun sonuna sürükleyin ve Out Point noktanızı seçin. Artık mat seçilmiş olmalıdır. Mat'ı zaman çizelgesine doğrudan video klibinin altına sürükleyin. Şimdi, zaman çizgisi boyunca sürüklediğinizde, Viewer Windows penceresinde sadece video görünmelidir, mat görünmemelidir.

  4. Video katmanını seçin ve Blend Mode seçeneğini ‘Behind’ olarak değiştirin. Bu Inspector'un alt kısmında Compositing Options seçenekleri içinde yer alır. Viewer'daki video, arkasında mat'ı bırakarak kaybolmalıdır.

  5. Mat katmanını seçin ve Blend Mode seçeneğini ‘Silhoutte Luma’ olarak değiştirin.  

Mat, arkasında videoyu bırakarak kaybolmalıdır. Efektin başarılı olduğundan emin olmak için, Mat katmanınızın altına bir unsur bırakın. Klibin şeffaf elementleri altındaki unsuru göstermelidir. Efekt çalışmıyor gibi görünüyorsa, Mat katmanının Blend Mode seçeneğini ‘Stencil Luma’ olarak değiştirmeyi deneyin.  

Tebrikler, bir şeffaflık efekti oluşturmak için bir Luma Mat kullandınız!

  • Bu yazı yardımcı oldu mu?

Aradığımı bulamadım?