วิดีโอที่ใช้ Alpha Channels

alpha channel คืออะไร
Alpha channel ใช้เพื่อจัดทำวิดีโอที่มีส่วนประกอบที่โปร่งใสทั้งหมดหรือบางส่วน ชุดข้อมูลเหล่านี้มักใช้ในการผนวกวิดีโอจากเลเยอร์ต่าง ๆ alpha channel ถือเป็นเลเยอร์ข้อมูลเสริมที่กำหนดค่าความโปร่งใสให้กับแต่ละพิกเซลในวิดีโอ ทั้งนี้เพื่อให้ส่วนของเฟรมภาพโปร่งใสบางส่วนหรือทั้งหมด วิดีโอ Alpha Channel มักใช้ในกาารผนวกวิดีโอที่มีเลเยอร์อยู่หลายชั้น

การใช้ชุดข้อมูลที่มี Alpha Channels ในงานของคุณ
วิดีโอ Alpha Channel เป็นประโยชน์อย่างยิ่งในการสร้างสรรค์ผลงาน และสามารถนำไปผนวกกับชุดข้อมูลอื่น ๆ ได้แบบไร้รอยต่อ โคเดคบางตัวยังรองรับ Alpha Channel ด้วยเช่นกัน ทั้งนี้หากคุณกำลัง จัดทำผลงานวิดีโอ Alpha Channel มีวิธีง่าย ๆ ในการผนวกชุดข้อมูลเหล่านี้เข้าในงานของคุณ ไม่ว่าประเภทไฟล์จะเป็นแบบใดก็ตามโดยอาศัย Mattes หากคุณพบสำเนาคัทเอาท์ขาวดำอยู่ท้ายวิดีโอ นี่คือ Luma Matte

วิดีโอทางเว็บและวิดีโอความละเอียดต่ำที่มี Alpha Channel จะไม่มี alpha channel ยกเว้นสำหรับวิดีโอ HD และ 4K

การใช้วิดีโอกับ Alpha Channel
ต่อไปนี้เป็นคำแนะนำในการถ่ายวิดีโอด้วย Luma Matte เพื่อเปลี่ยนเป็นชุดข้อมูลใช้งาน Alpha Channel เราจะแสดงขั้นตอนนี้ให้คุณดูใน Adobe Premier, Adobe After Effects และ Final Cut X

*หมายเหตุ - ใช้เฉพาะสำหรับวิดีโอที่มี Luma Matte ตรวจสอบก่อนทำการดาวน์โหลด โดยส่วนใหญ่จะมีระบุในคำค้นหาที่หน้าของฟุตเทจ

Adobe Premiere Pro

  1. เพิ่มคลิปวิดีโอจาก Shutterstock ไปยังโปรเจคต์ของคุณโดยคลิกเลือก File > Import หรือใช้แป้นพิมพ์ลัด ⌘I

  2. ดับเบิลคลิกที่วิดีโอเพื่อเปิดจาก Source Video Panel กำกับ In Point ของคุณที่จุดเริ่มต้นของวิดีโอ เลื่อนวิดีโอไปจนกว่าจะถึงท้ายของเนื้อวิดีโอ และจุดเริ่มต้นของ Matte (โดยปกติจะอยู่ที่กลางวิดีโอพอดี)  กำหนดเฟรมนี้เป็น Out Point ของคุณ ลากคลิปไปที่ไทม์ไลน์ใน Layer 2

  3. เลื่อน Source Video Panel ไปหนึ่งเฟรม ไปที่จุดเริ่มต้นของ Matte เลือกเป็น In Point ของคุณ เลื่อนไปที่ท้ายวิดีโอ จากนั้นเลือก Out Point ของคุณ ลากคลิปนี้ไปยังไทม์ไลน์ใน Layer 3 ที่ด้านบนของคลิปล่าสุดพอดี หากคุณเลื่อนเนื้อหาวิดีโอใน Program Monitor Panel คุณควรจะพบแต่ Matte เพียงอย่างเดียว

  4. ไปที่ Effects Panel เลือก Video Effects > Keying > Track Matte Key ลาก Track Matte Key Effect ไปที่วิดีโอใน Layer 1

  5. หลังจากเลือกวิดีโอใน Layer 1 แล้ว ไปที่ Effect Controls คุณจะเห็นเอฟเฟกต์ Track Matte Key พร้อมเมนูแสดงรายการสองส่วน ตัวแรกคือ "Matte" อีกตัวคือ "Composite Using" จากส่วนแสดงรายการ "Matte" เลือกเลเยอร์ที่มี Matte ของวิดีโอ จากส่วนแสดงรายการ "Composite Using" ให้เลือก Matte Luma

Matte ควรจะหายไป เหลือไว้แต่วิดีโอ เพื่อให้เอฟเฟกต์เป็นไปตามต้องการ ให้วางชุดข้อมูลไปที่ Layer 1 องค์ประกอบโปร่งใสของคลิปใน Layer 2 ควรจะแสดงให้เห็นชุดข้อมูลใน Layer 1 หากเอฟเฟกต์ดูเหมือนไม่ทำงาน ให้ลองเลือกช่อง "Reverse" ใน Effect Controls

ขอแสดงความยินดีกับการใช้ Luma Matte เพื่อใส่เอฟเฟกต์โปร่งใส

Adobe After Effects

  1. เพิ่มคลิปวิดีโอ Shutterstock ไปยังโปรเจคต์ของคุณโดยคลิกที่ File > Import > Import File หรือใช้แป้นลัด ⌘I

  2. จัดทำคอมโพสิชั่นใหม่จากคลิปโดยลากคลิปไปที่ไอคอน ‘New Composition’ หรือคลิกขวาแล้วเลือก "New Comp from Selection"

  3. เลือกเลเยอร์ของคลิปในไทม์ไลน์ แล้วทำสำเนาโดยคลิก Edit > Duplicate หรือใช้แป้นลัด ⌘D ตอนนี้คุณจะมีเลเยอร์อยู่สองชั้น ขณะเลือกเลเยอร์บนสุด ให้กด Enter และเปลี่ยนชื่อเลเยอร์ "Matte" เลือกเลเยอร์ด้านล่างแล้วเปลี่ยนชื่อเป็น "Video"

  4. ขณะเลือกเลเยอร์ Matte ให้เลื่อนวิดีโอไปจนถึงตอนท้ายของวิดีีโอที่จุดเริ่มต้นของ Matte ขณะเลือกเฟรมแรกของของ Matte ให้ตัดแต่งเลเยอร์โดยใช้แป้นพิมพ์ลัด Alt/Opt[ ทุกอย่างก่อนหน้าเฟรมนี้จะกลายเป็นแถบสีเทา เหลือไว้เฉพาะส่วนของ Matte

  5. ลากเลเยอร์ Matte ไปที่จุดเริ่มต้นของคอมโพสิชั่น ตอนนี้ Matte ควรจะวางซ้อนอยู่บนวิดีโอแล้ว

  6. ขณะเลือกเลเยอร์ Video ให้เลื่อนวิดีโอไปจนถึงตอนท้ายที่จุดเริ่มต้นของ Matte ขณะเลือกวิดีโอเฟรมสุดท้าย ให้ตัดแต่งเลเยอร์โดยใช้แป้นพิมพ์ลัด Alt/Opt ] ทุกอย่างหลังจากเฟรมนี้จะเป็นแถบสีเทา เหลือไว้เฉพาะวิดีโอ

  7. จากแผงออบเจคต์ไทม์ไลน์จะมีช่องทำเครื่องหมายและส่วนแสดงรายการต่าง ๆ สำหรับเลเยอร์ รวมทั้ง "TrkMat" หากคุณไม่พบตัวเลือกนี้ ให้คลิกขวาที่หัวเรื่อง "Layer Name" แล้วเลือก Columns > Modes เพื่อเปิดคอลัมน์ "TrkMat" ขึ้นมา ขณะเลือกเลเยอร์ Video คลิกที่เมนูแสดงรายการ "TrkMat" แล้วเลือก "Luma Matte "Matte"

Matte ควรจะหายไป เหลือไว้แต่วิดีโอ เพื่อให้แน่ใจว่าใส่เอฟเฟกต์ได้สมบูรณ์ ให้เลื่อนชุดข้อมูลนี้ไว้ด้านล่างของเลเยอร์ Video ส่วนที่โปร่งใสของคลิปควรจะเผยขึ้นมาให้เห็นชุดข้อมูลด้านล่าง หากเอฟเฟกต์ใช้ไม่ได้ ให้ลองเลือกตัวเลือก "Luma Inverted Matte" จากส่วนแสดงรายการ "TrkMat"

ขอแสดงความยินดีกับการใช้ Luma Matte เพื่อใส่เอฟเฟกต์โปร่งใส

Final Cut Pro X

  1. เพิ่มคลิปวิดีโอ Shutterstock ของคุณไปยังกิจกรรมของคุณโดยคลิกที่ File > Import > Media หรือใช้แป้นลัด ⌘I

  2. จากเบราเซอร์ กำกับ In Point ของคุณที่จุดเริ่มต้นของวิดีโอ เลื่อนเนื้อหาวิดีโอไปจนถึงตอนท้ายที่จุดเริ่มต้นของ Matt (โดยปกติจะอยู่ที่กลางวิดีโอพอดี) กำหนดเฟรมนี้เป็น Out Point ของคุณ ลากคลิปไปที่ไทม์ไลน์

  3. เลื่อนเบราเซอร์ไปหนึ่งเฟรม ที่จุดเริ่มต้นของ Matte เลือกเป็น In Point ของคุณ เลื่อนไปที่ท้ายวิดีโอ จากนั้นเลือก Out Point ของคุณ ตอนนี้ Matte ควรถูกเลือกอยู่ ลาก Matte ไปที่ไทม์ไลน์โดยตรงด้านล่างคลิปวิดีโอ ขณะเลื่อนผ่านไทม์ไลน์ เฉพาะวิดีโอเท่านั้นที่จะปรากฏขึ้นใน Viewer Window ไม่ใช่ Matte

  4. เลือกเลเยอร์ Video และเปลี่ยนค่า Blend Mode เป็น "Behind" ซึ่งจะอยู่ด้านล่างของ Inspector จาก Compositing Options วิดีโอใน Viewer ควรหายไป เหลือแต่ Matte

  5. เลือกเลเยอร์ Matte และแก้ไข Blend Mode เป็น "Silhoutte Luma"  

Matte ควรจะหายไป เหลือไว้แต่วิดีโอ เพื่อให้แน่ใจว่าใส่เอฟเฟกต์ได้สมบูรณ์ ให้วางชุดข้อมูลไว้ด้านล่างเลเยอร์ Matte ส่วนที่โปร่งใสของคลิปควรจะเผยขึ้นมาให้เห็นชุดข้อมูลด้านล่าง หากดูเหมือนเอฟเฟกต์ไม่ทำงาน ให้ลองเปลี่ยน Blend Mode ของเลเยอร์ Matte เป็น "Stencil Luma"  

ขอแสดงความยินดีกับการใช้ Luma Matte เพื่อใส่เอฟเฟกต์โปร่งใส

  • บทความนี้เป็นประโยชน์หรือไม่

ไม่พบสิ่งที่ต้องการค้นหาใช่หรือไม่