Videoklipp med alfakanaler

Vad är alfakanaler?
Alfakanaler används för att skapa videoklipp som innehåller element som är delvis eller helt genomskinliga. Dessa tillgångar används oftast när ett nytt videoklipp ska sättas samman med hjälp av olika lager. En alfakanal är ett extra lager med information som tilldelar ett transparensvärde till varje pixel i ett videoklipp. Detta gör att delar av ett videoklipps bildrutor kan vara delvis eller helt transparenta. Videoklipp med alfakanaler används ofta när videoklipp med flera lager ska skapas.

Använda tillgångar med alfakanaler i dina projekt
Videoklipp med alfakanaler kan utgöra riktigt värdefulla tillgångar i kreativa projekt, och kan sömlöst integreras med dina andra tillgångar. Vissa kodeks har stöd för alfakanaler, medan andra inte har det. Men om du  skapar videoklipp med alfakanaler finns det en enkelt metod för att införliva dessa tillgångar i ditt projekt, oavsett filtyp, med hjälp av masker (mattes). Om du någonsin har stött på en svartvit kopia i urklippsstil i slutet av ett videoklipp, var detta en intensitetsmask (luma matte).

Webben och videoklippens låga upplösning med alfakanaler kommer inte att innehålla  alfakanalen – utan det gör endast HD- och 4K-versionerna.

Använda videoklipp med alfakanaler
Nedan följer anvisningar om hur du skapar videoklipp med intensitetsmasker och förvandlar dem till tillgångar med funktionella alfakanaler. Vi visar hur du uppnår detta i Adobe Premiere, Adobe After Effects, och Final Cut X.

*Observera –- detta gäller enbart för videoklipp som innefattar en intensitetsmask. Se till att du kontrollera detta innan du laddar ner. Du hittar vanligtvis denna information bland sökorden på sidan med filmklipp.

Adobe Premiere Pro

  1. Lägg till ditt Shutterstock-videoklipp i ditt projekt genom att klicka på File > Import, eller genom att använda kortkommandot ⌘I.

  2. Dubbelklicka på videoklippet för att öppna det i källvideopanelen. Markera din In Point i början av ditt videoklipp. Spola igenom videoklippet tills du kommer till slutet av den faktiska videon och början av masken. (Detta är vanligtvis exakt halvvägs in i videoklippet.)  Ange denna bildruta som din Out Point. Dra klippet till tidslinjen på lager 2.

  3. Gå vidare en bildruta på källvideopanelen till den plats där masken börjar. Ange detta som din In Point. Spola till slutet av videoklippet och välj din Out Point. Dra detta klipp till tidslinjen på lager 3, direkt ovanpå det sista klippet. Om du nu spolar framåt i ditt videoklipp på Program Monitor Panel, borde du inte se något annat än själva masken.

  4. Gå till panelen Effects. Välj Video Effects > Keying > Track Matte Key. Dra Track Matte Key Effect ovanpå videoklippet i lager 1.

  5. Med videoklippet i lager 1 markerat, går du till panelen Effect Controls. Du bör se effekten Track Matte Key med två listmenyer, en märkt ”Matte”, en annan märkt ”Composite Using”. I listmenyn ”Matte”, väljer du det lager som innehåller videoklippets mask. I listrutan ”Composite Using”, väljer du ”Matte Luma”.

Masken bör försvinna och videoklippet blir kvar. För att se till att effekten fungerade korrekt, släpper du en tillgång på lager 1. De transparenta elementens i klippet på lager 2 bör visa tillgången på lager 1. Om effekten inte tycks fungera, kan du prova att markera rutan ”Reverse” i panelen Effect Controls.

Gratulerar till din användning av en intensitetsmask för att skapa en genomskinlighetseffekt!

Adobe After Effects

  1. Lägg till ditt Shutterstock-videoklipp i ditt projekt genom att klicka på File > Import >Import File, eller genom att använda kortkommandot ⌘I.

  2. Skapa en ny komposition från klippet genom att dra klippet till ikonen ”New Composition”, eller högerklicka och välj ”New Comp from Selection”.

  3. Välj klippets lager på tidslinjen och duplicera det genom att klicka på Edit > Duplicate, eller använd kortkommandot ⌘D. Du bör nu ha två lager. Med det översta lagret markerat trycker du på ”Enter” och ger lagret namnet ”Mask”. Välj det nedersta lagret och kalla det ”‘Video”.

  4. Med lagret ”Mask” markerat, spolar du igenom videoklippet tills du kommer till slutet av den faktiska videon och början av masken. Med maskens första bildruta markerad trimmar du lagret genom att använda kortkommandot Alt/Opt [. Detta tonar ner allt som ligger tidigare än denna bildruta och lämnar endast kvar masken.

  5. Dra masklagret till kompositionens början. Nu bör masken ligga ovanpå videoklippet.

  6. Med lagret ”Video” markerat, spolar du igenom videoklippet tills du kommer till slutet av den faktiska videon och början av masken. Med videoklippets sista bildruta markerad trimmar du lagret genom att använda kortkommandot Alt/Opt ]. Detta tonar ner allt som ligger efter denna bildruta och lämnar endast kvar videoklippet.

  7. I panelen för tidslinjens objekt finns ett antal kryssrutor och listrutor för varje lager, inklusive en märkt ”TrkMat”. Om du inte kan se detta alternativ, högerklickar du på rubriken ”Layer Name” och väljer Columns > Modes. Då visas kolumnen ”TrkMat”. Medan videolagret är markerat klickar du på listmenyn ”TrkMat” och väljer Luma Matte ”Matte”.

Masken bör försvinna och videoklippet blir kvar. För att försäkra dig om att effekten applicerades kan du placera en tillgång nedanför ditt videolager. Klippets genomskinliga element bör visa tillgången som finns undertill. Om effekten inte verkar fungera kan du prova att markera ”Luma Inverted Matte” från listrutan ”TrkMat”.

Gratulerar till din användning av en intensitetsmask för att skapa en genomskinlighetseffekt!

Final Cut Pro X

  1. Lägg till ditt Shutterstock-videoklipp i din händelse genom att klicka på Fil > Import > Media, eller genom att använda kortkommandot ⌘I.

  2. I läsaren markerar du din In Point i början av ditt videoklipp. Spola igenom videoklippet tills du kommer till slutet av den faktiska videon och början av masken  (detta är vanligtvis exakt halvvägs in i videoklippet). Ange denna bildruta som din Out Point. Dra klippet till tidslinjen.

  3. Gå vidare en bildruta i läsaren till den plats där masken börjar. Ange detta som din In Point. Spola till slutet av videoklippet och välj din Out Point. Nu bör du ha masken markerad. Dra masken till tidslinjen direkt nedanför videoklippet. När du nu spolar framåt på tidslinjen bör endast videoklippet vara synligt i visningsfönstret och inte masken.

  4. Välj videolagret och ändra dess blandningsläge till ”Behind”. Detta finns längst ner på ”Inspector”, bland ”Compositing Options”. Videoklippet i visningsfönstret bör försvinna och masken blir kvar.

  5. Välj masklagret och ändra dess blandningsläge till ”Silhoutte Luma”.  

Masken bör försvinna och videoklippet blir kvar. För att försäkra dig om att effekten applicerades kan du placera en tillgång nedanför ditt masklager. Klippets genomskinliga element bör visa tillgången som finns undertill. Om effekten inte tycks fungera, kan du prova att ändra masklagrets blandningsläge till ”Stencil Luma”.  

Gratulerar till din användning av en intensitetsmask för att skapa en genomskinlighetseffekt!

  • Fick du hjälp av denna artikel?

Hittar du inte vad du söker?