What is Bokeh in Photoshop?

In this walkthrough, we've shared how to produce bokeh effects in Photoshop, so you can add a dreamy blur to your images. 
 
What is Bokeh?
Bokeh is the magical, shimmering effect that occurs when parts of a photo aren't in focus. It's more iconic than a simple blur, because the effect causes light sources to transform into "circles of confusion". When shot properly, bokeh is pleasing to the eye, and creates an impressive depth of field. If you don't have the camera equipment to produce quality bokeh, however, you can quickly replicate the effect in Photoshop. 
 
How to Create a Bokeh Photoshop Effect
First, find an image with multiple light sources in the background that can be transformed into bokeh. Generally, nighttime photos produce a more pronounced bokeh effect. Open a new Photoshop project, and choose "File" > "Place" to load your image into the project. 
 
Choose a selection tool like the Lasso (or Quick Selection), and select the image background. If it's easier, you can also select the foreground, and then choose "Select" > "Inverse" to switch to the background. To save this background selection for later use, choose "Select" > "Save" from the main menu, and name your selection. 
 
Click the "Create New Layer" icon at the bottom of the Layers panel, and then paste your background selection onto the blank layer. Then, choose "Filter" > "Blur Gallery" > "Field Blur" to launch the Field Blur panel. 
 
Go to the panel's Effects tab, and with your background layer still selected, start increasing the "Light Bokeh" slider. This setting produces "circles of confusion" from light sources in the background. Meanwhile, the "Bokeh Color" slider emphasizes any color in the lights. You can also increase the "Field Blur" effect if you'd like the bokeh to look blurrier, while also increasing the depth of field. 
 
Once you're satisfied with the Field Blur settings, click OK (the button above your image) to apply the bokeh Photoshop effect. This will permanently alter your background layer, so you might want to create a duplicate first by choosing "Duplicate Layer" in the panel menu. Press the eye-shaped icon next to the unaffected duplicate layer to hide it. Then, you can refer back to it if you want to try different bokeh settings. 

  • Was this article helpful?

Can’t find what you’re looking for?