What are Photoshop Border Brushes?

Built into Adobe Photoshop, there are a variety of versatile brushes, which you can use to create custom borders for your projects. By playing around with brush strokes and other creative settings, you can design the perfect border for your photograph or illustration. Below, we've shared how to use Photoshop border brushes to express your personal style. 

  1. In this tutorial, we'll be referring to a hypothetical photo of a butterfly. First, we need to find the butterfly photo and load it into a Photoshop project. Since it's the only layer in the project, it should be labeled "Background" in the Layers panel.   
  2. Next, we need to make a copy of the photo. Click on the Layer menu on the top bar, and then select "New" > "Layer via Copy". You can also press CTRL+J (or CMD+J on Mac). Now, there should be another layer in the Layers panel, with the same butterfly image. By default, Photoshop will title it "Layer 1", and list it above the "Background" layer.  
  3. To ensure that we don't cover too much of the image with our border, we can extend the project's canvas size. Find the Image menu on the top bar, and then click on the "Canvas Size" option. A new dialog box will appear, with a section for "Width" and "Height". We recommend adding at least .5" for both values. 
  4. In the same window, check the "Relative" box, and then select the center box inside the "Anchor" grid, so that the canvas size is extended around the whole image. It's easier to create a border if you make the "Canvas Extension Color" black, but you can play around with different options. When you're happy with the settings, click OK.        
  5. Next, create a blank layer by going to "Layer" > "New" > "Layer" on the top menu bar. It will appear as "Layer 2", at the top of the Layers panel. Then, select the "Layer 1" photo by holding the CTRL (or CMD) key and clicking the thumbnail. You should see a dashed line around the photo. 
  6. With our photo border selected, we can transform this outline into a path, and then draw on it with Photoshop border brushes. To do this, go to the Layers panel and select the "Paths" tab at the top. Then, click the tiny "Make Work Path from Selection" icon (fourth from the left) at the bottom of the panel. A temporary path called "Work Path" should appear in the panel, and on the photo, you'll see that the dashed line has been replaced with a path. 
  7. Now, select the Brush tool, set its Foreground Color (it's the upper-left swatch in the Tools panel) to "White", and then open the Brushes panel by clicking the toggle icon in the Options bar, found near the top of the screen. Here, you'll be able to preview a range of Brush Presets — just click on a thumbnail and you'll see how the brush stroke looks in the larger preview window.
  8. To draw on your border with a brush, make sure that "Work Path" is selected in the Paths panel. Then, click the tiny "Stroke Path With Brush" icon in the same panel (at the bottom, second from the left). Your brush stroke should immediately cover the entire border. 
  9. If you're not satisfied with how it looks, just go back to the Brushes panel and play around with different strokes. You can also press the "[" key to make the current stroke thinner, and the "]" key to make it wider. Try out a few different brushes, and have fun with the creative process!
  • Was this article helpful?

Can’t find what you’re looking for?