How to Smooth Skin in Photoshop

In this walkthrough, we've shared how to smooth skin in Photoshop, so you can improve a subject's appearance with a range of non-destructive tools. 

Basic Touch-Up Techniques
First, load the desired image into Photoshop by dragging it into the window, or choosing "File" > "Open". Then, go to "Image" > "Mode" > "CMYK Color" to access the yellow channel, which is well-suited for reducing skin flaws. Click on the Channels panel on the bottom right side of your screen, select the Yellow channel, and copy it using the keystroke Ctrl+C (Command+C on Mac).  

Now, go back to RGB mode by choosing "Image" > "Mode" > "RBG Color", and paste your yellow channel into the Layers panel with Ctrl/Command+V. Make sure the yellow channel is the top layer, and then press Ctrl/Command+I to invert it. Finally, click on the drop-down menu where it says "Normal" (i.e. the blending mode) and choose "Soft Light".  

Your subject's skin tone should already look healthier and smoother. However, if the effect is too pronounced, just reduce the yellow channel's Opacity until you find a happy medium. 

For even more control, you can add an inverted layer mask by holding Alt/Option and clicking the "Add Layer Mask" button (it looks like a rectangle with a circle inside). Select the Brush tool, choose white as your foreground color, and start drawing on the areas that don't seem smooth enough. This approach reduces the skin flaws in a more subtle fashion.

Airbrush Techniques
Once you've learned how to smooth skin in Photoshop with CMYK mode, you can apply more smoothness with an airbrush layer. First, hold Ctrl/Command and click on all the layers in the panel. Then, right-click on any layer and select "Convert to Smart Object". This merges your current layers into a single layer, so you can adjust (or undo) the airbrush effect at any time.

Next, press Ctrl/Command+J to duplicate the merged layer, and give the duplicate a new name like "Airbrush". Select the Airbrush layer and choose "Filter" > "Blur" > "Surface Blur". Set the Threshold to the maximum value, and increase the Radius until the face is almost entirely obscured. Then, reduce the Threshold until you start to see the facial features, but still with blurry skin. Click OK to apply the blur. 

Duplicate the non-airbrushed layer again, and drag the duplicate to the top of the Layers panel. You can rename this layer to "Skin Details". Choose "Filter" > "Other" > "High Pass", and lower the Radius setting until you can barely see the skin details. Click OK to apply the filter, and then change the blending mode to "Hard Light" in the Layers panel.

Just like with basic touch-ups, you can reduce the airbrush effect using a layer mask and the Brush tool. Hold Ctrl/Command and click on the Airbrush and Skin Details layers to select them, and then press Ctrl/Command+G to group them. Hold the Alt/Option key and click the "Add Layer Mask" icon to add an inverted layer mask. Then, use a soft white brush (with around 50% Opacity) to paint on subtle airbrushing wherever it's needed.     

  • Was this article helpful?

Can’t find what you’re looking for?