How to Make Vector Art

In this handy guide, we've shared how to make vector art using Illustrator's massive toolkit, so you can create gorgeous logos and illustrations that retain their quality at any size. 

Load a New Project
First, launch Adobe Illustrator or double-click on an existing Illustrator project to load the software. Whenever you start a new Illustrator project, the first thing you'll see is a blank canvas, which is known as the "artboard". Choosing "File" > "New" allows you to specify the artboard's size, and for most projects, A4 should do the trick. Depending on your needs, the "New" dialog box also has advanced settings that let you choose between CMYK (i.e. print media) or RGB (digital) formats. 

Get Familiar with the Tools
Next, it's a good idea to learn about the essential drawing tools in the main toolbar, which is located on the left side of your screen. If you're planning to work with a tablet and stylus, you'll definitely be using the Pencil tool for those initial drawings. The Pencil allows you to draw fairly smooth vector lines by hand (or with the mouse), which you can fine-tune with subsequent edits. 

For even more precision, you can use the Pen tool to create anchor points and then Illustrator will draw lines between them. Finally, the Shape tool offers a straightforward way to draw circles, squares, and other shapes. These three tools alone can be used to create incredible vector graphics. 

Start Drawing Objects
Select the Pencil tool from the main toolbar (or press N) and draw your first shape. When the shape is complete, it appears as a black vector line with multiple segments and points. This line will also be highlighted, indicating that it is currently selected. Once you start drawing another object with the Pencil, your first object will be deselected and the focus will move to the current drawing.  

Tweak the Colors and Strokes
At any point in the illustration process, you can select an individual vector shape and adjust the line's position, thickness, color, and much more. First, choose the Selection tool from the main toolbar (or press V) and click on the desired vector shape to select it. Choosing "Window" > "Stroke" will bring up the Stroke Menu Box, with options for line thickness, while choosing "Window" > "Color/Swatches" will bring up a dialog box for fill and outline colors. For even more choice over the color, choose "Open Swatch Library" > "Color Books" to load a vast palette, with many different color collections.   

Use the Free Transform Tool
Next, it's easy to adjust any vector shape with the Free Transform tool. Press the E key to select the tool, and then click and drag anywhere on a vector to expand or squish that section. Meanwhile, if you hold Shift while adjusting the shape, it will retain its current form, but you'll be able to make it larger or smaller. 

Save Your Work!
We recommend pressing CTRL+S (or Command+S) on a regular basis to save your work throughout the creative process. Finally, when you're ready to export the vector art, choose "File" > "Export" to create a shareable image file (such as JPEG) of your project. 

  • Was this article helpful?

Can’t find what you’re looking for?