How to Make Guides in Illustrator

In this walkthrough, we've shared how to make guides in Illustrator using the built-in settings, so you can align graphics and text in an intuitive way. 
 
What are Guides?
Essentially, guides are vertical and horizontal lines (or dots) that can be moved around the page as needed. When you're ready to print a project, the guides are hidden from view. There are two main types of guides: ruler guides (i.e. normal lines) and guide objects (vectors transformed into guides).
 
What are Smart Guides?
Unlike normal guides, smart guides only appear when you're editing objects on the artboard. They provide more contextual information, such as X/Y values, so you know if an object is aligned with other objects. As you get closer, your selection will snap-to the nearest object or edge. 
 
To turn on Smart Guides, just choose "View" > "Smart Guides" from the main menu. For more control over how the Smart Guides look and behave, choose "Edit" > "Preferences" > "Smart Guides" (or "Illustrator" > "Preferences" > "Smart Guides" on Mac). 
 
How to Make Guides in Illustrator
First, activate the guides by choosing "View" > "Guides" > "Show Guides". If you need to move a guide, just drag it with your mouse, or copy/paste it with Ctrl+C and Ctrl+V (Command on Mac). 
 
To create new guides, choose "View" > "Show Rulers" to see an accurate measurement system around your artboard. Then, move your cursor to the top ruler for a horizontal guide, or the left ruler for a vertical one. Drag on any existing guide to snap it to a particular ruler measurement, or draw a vector line with the Pen tool. To convert a vector to a guide, click on it with a Selection tool, and then select "View" > "Guides" > "Make Guides". 
 
By default, you can edit or delete Illustrator guides as needed, but if you want to prevent editing, choose "View" > "Guides" > "Lock Guides". At any point in the creative process, you can adjust the guide settings by selecting "Edit" ("Illustrator" on Mac) > "Preferences" > "Guides & Grid". Depending on your needs, Illustrator has line and dot guides, and they can be any color you like. 
 
How to Delete and Release Guides
Check "View" > "Guides" > "Lock Guides" to make sure guides are unlocked, and then click on a guide. Press the Backspace key (or Delete key on Mac) to delete it, or select "View" > "Guides" > "Clear Guides" to delete all of your guides at the same time. 
 
If you'd like to transform a guide back into a normal graphic (called releasing), select "View" > "Guides" > "Release Guides". 

  • Was this article helpful?

Can’t find what you’re looking for?