How to Make Arrows in InDesign

Arrows can be extremely useful when designing an infographic, poster, or chart, so that readers pay more attention to certain information. In this walkthrough, we've shared how to make arrows in InDesign, so that you can transform any line (or "stroke", in InDesign parlance) into a functional graphic. 

Creating Basic Arrows
1. First, launch your current InDesign project and select the stroke that you'd like to transform. If you need to create a new stroke, choose the Line tool from the Tools panel (or press the \ key), and then click and drag to draw your line. Holding down the Shift key while dragging will keep your line perfectly horizontal or vertical, depending on the direction you drag. 

2. Next, go to "Window" > "Stroke" to enable the Stroke panel, so you can adjust the advanced options. By default, you can only adjust the Stroke Weight (i.e. the line's thickness), but click the drop-down arrow on the top right side of the panel and choose "Show Options" to see the full list. 

3. Take a look at the "Start" and "End" options in the Stroke panel. These allow you to place a shape on either endpoint of your stroke, including various arrows. For example, you can select "Triangle" for your start point and "Circle" for your endpoint, creating a stylized arrow shape. 

4. In the same Stroke panel, you can also change the "Type" to give your stroke more personality. For instance, the "Wavy" type will give your stroke an undulating curve, while the "Triple" type will break your stroke into three equally weighted lines. 

Adding Color & Style to Your Arrow
Once you've learned how to make arrows in InDesign, you can start experimenting with different colors, angles, and effects. First, go to "Window" > "Color" > "Swatches" to enable the Swatches panel. Click on the Stroke Color icon in the top left of the panel (it looks like a white square with a red line through it) to change the arrow's color.  

If you'd like to rotate the arrow to a new position, right-click on it with the Selection tool and choose "Transform" from the menu to see a full list of options. These include "Rotate", "Rotate 180°", and "Flip Horizontal".

Finally, you can add complex effects to your arrow by going to "Object" > "Effects", which will launch the Effects panel. Depending on your creative goals, you can add shadows, gradient fades, textures, and many other effects in this panel. 

  • Was this article helpful?

Can’t find what you’re looking for?