How to Make a Picture High Resolution

Using smaller image files for blogs and email attachments is a smart idea, but not all of your work will require such a low resolution. If you’re a graphic artist or producing large photo prints for a gallery, you’ll want the highest resolution possible. However, you may not have the luxury to edit high quality files, so you’ll need to work with what you have.  Learning how to make a picture high resolution is a valuable skill when working on professional photography projects. Today’s editing software allows you to boost resolution to a certain extent, without compromising image quality. Below, we’ve outlined how to make a picture high resolution with Adobe Photoshop.


Need images for your project? Shutterstock’s impressive collection of more than 70 million images can help! See what our library has to offer.


Boosting Resolution
First, open your desired image in Photoshop. Make sure that the Image Size panel is visible by pressing “Shift + Ctrl + I”. This will allow you to tweak a variety of settings.

Next, make sure that the “Resample Image” box is checked before adjusting the resolution. We recommend changing it to 300 pixels per inch; if you go much higher than that, the image will start to look worse. 

Whenever you change resolution, the pixel dimensions will adjust accordingly, but the actual width and height of your image will stay the same. In fact, the total amount of pixels can go up substantially, and this will increase the image’s file size. 

If you’re happy with the new resolution settings, click “OK” to apply them. Now, your image window should look noticeably larger. For Photoshop to achieve this, the program analyzes where to add new pixels to accommodate a higher resolution. However, this guesswork may result in increased pixelation.

Other Options for Improving Picture Detail
Photoshop’s Lab Color mode offers another way to boost image detail. To enable it, go to the Image tab, click “Mode”, and then choose “Lab Color”. It’s important that you also have the Channels panel open when using this technique; you can enable it by opening the Window tab and clicking “Channels”. 

Within Lab Color mode, there should be four channels visible. We only want the “Lightness” channel enabled, so deactivate the other channels by clicking on their eye icons. 

Next, we’re going to sharpen the “Lightness” channel with a Smart Sharpen filter. Find the Filter tab and click on “Smart Sharpen” to open the filter’s dialog box. There are no hard and fast rules for this filter, but we recommend boosting the Amount to at least 110%, keeping the Radius at 12.4px, and setting the Remove option to “Gaussian Blur”.

In essence, the Smart Sharpen filter emphasizes smaller details within the image, without negatively affecting image quality. Moreover, it’s easy to switch back to RGB by revisiting Image > Mode, and it won’t affect the image’s colors.  

  • Was this article helpful?

Can’t find what you’re looking for?