How to Make a Collage in Photoshop

In this walkthrough, we've shared how to make a collage in Photoshop, so you can merge a collection of images into a stylish patchwork. 

Preparing Your Project
First, create a new Photoshop project by choosing "File" > "New" from the main menu. Then, choose "File" > "Open" and Ctrl+click (or Command+click on Mac) the image files that you'd like to add to the collage.

Before assembling your collage, it's important to resize the images so that they have similar dimensions. To do this, choose "Image" > "Image Size" and decide on a Height value (i.e. 500 pixels) that makes sense for your collage. To the right of this section, there should be a chain icon that links the Height and Width values, keeping them in proportion. You'll need to adjust the size of each individual image file. 

Finally, you'll need to create a blank background for the overall composition. Choose "File" > "New", enter a Height and Width value that gives you enough space to work with (i.e. at least three times the height of your individual images), and name it "Background".  
How to Make a Collage in Photoshop
1. It's time to place your preloaded images onto the blank background. The easiest way to do this is by clicking and dragging an image thumbnail onto the background. This will create a new layer for the image. 

2. Once you've added your various images to the Layers panel, it's a good idea to rename the layers according to the image content. Just double-click on the layer and type in a new name. This will help you stay organized when arranging a complex project. 

3. If you'd like to align some of your collage images, go to "View" > "Show" > "Smart Guides". When you reposition an image with the Move tool, lines will appear so you know when the images are in horizontal or vertical alignment. 

4. Start moving around your images until you create a pleasing arrangement. You can use the mouse/trackpad for larger movements, and the arrow keys for small adjustments. If you decide that a particular image isn't working in the collage, click the eye-shaped icon next to the layer to make it invisible, or press the "Delete Layer" icon (it looks like a trash can). 

5. Finally, if you'd like to apply a drop shadow to make your images pop, click on the "fx" icon at the bottom-left of the Layers panel and choose "Drop Shadow". Set a Distance of 3px and a Size of 8px for a subtle 3D effect. 

To apply the drop shadow to all of your images, right-click on the currently selected layer and choose "Copy Layer Style". Then Shift+click to select the entire Layers panel, right-click again, and choose "Paste Layer Style".

Using the Shutterstock Editor
If you don't have time to learn the ins and outs of Photoshop, Shutterstock Editor has powerful image customization that anyone can use. With built-in templates, streamlined tools, and access to millions of Shutterstock images, Editor is an excellent launching point for your next collage. 

  • Was this article helpful?

Can’t find what you’re looking for?