How to Invert Colors in Illustrator

In this walkthrough, we've shared how to invert colors in Illustrator, so you can create a cool negative effect that gives your images an otherworldly quality. 

How to Invert Colors in Illustrator
1. You may have noticed that when you highlight text in Illustrator, the program will invert the text (i.e. from black to white) and image background colors. With the Invert Colors feature, this negative effect can be applied to any object in your project. First, make a duplicate of your original layer by dragging it from the Layers panel to the tiny New Layer icon at the bottom. 

2. In the Layers panel, click on the lock icon next to your original layer to prevent any accidental changes to it. Next, select the Rectangle tool and drag over the area that you'd like to invert. Select your new rectangle and the duplicate layer, and then go to "Window" > "Pathfinder" to bring up the Pathfinder panel. Click the "Crop" icon in the panel to crop your selected layer according to the rectangle shape. 

3. Finally, select the cropped duplicate layer in the Layers panel, and then choose "Edit" > "Edit Colors" > "Invert Colors" to apply the effect. From here, you can continue cropping and reshaping the inverted section. 

For example, if you only want to apply an inverted background behind some text, use the Rectangle tool to create additional rectangles that fit the text areas. Select the rectangles in the Layers panel, and then choose "Object" > "Compound Path" > "Make" to merge the rectangles into a single layer. Select your new layer and the inverted background, and click "Crop" in the Pathfinder panel. The inverted background will be cropped according to the rectangles. 

How to Create a Black and White Negative
When you invert a colored image, the negative is still colorful, but a black and white negative flips the monochrome image for a more ghoulish look. To create this spooky effect, select the image and choose "Edit" > "Edit Colors" > "Convert to Grayscale". This will convert any image to black and white. Then, choose "Edit" > "Edit Colors" > "Invert Colors" to create a black and white negative. 

  • Was this article helpful?

Can’t find what you’re looking for?