How to Change Background Color in InDesign

In this practical guide, we've shared how to change background color in InDesign, so you can adapt a creative project to fit any color scheme. InDesign is optimized for print projects, which typically use minimally colored backgrounds (if any) in order to save ink. However, a few intelligently placed backgrounds can enhance a design and define individual sections of a page. 

How to Add a Background
First, load an existing InDesign project, or start a new one by launching the program and choosing "Document" in the Create New section. 

Next, place an image into your project by selecting "File" > "Place" from the main menu, and then locating the image on your hard drive. Double-click on the image file, and then position your cursor where you'd like the image to go. Click once, and InDesign will place the image. 

Finally, bring up the Swatches panel by clicking the swatch icon in the control panel, or selecting "Window" > "Color" > "Swatches". Click on the Fill icon and choose a fill color to apply it to the entire graphic frame, behind the actual graphic. 

To expand this frame, you can drag on the corners with a Selection tool while holding Shift+Alt (Shift+Option on Mac). 

How to Change Background Color in InDesign
Once you've filled a frame with a particular background, it's easy to change it to any color you like. Just go back to the Swatches panel and select a different color, or use the Eyedropper tool to "grab" colors from other sections of the project. 

To use the Eyedropper, select it from the Tools panel (or press I), and then Alt+click (or Option+click on Mac) on any color in your project. InDesign will replicate the exact color so you can choose it as your background. 

How to Use a Background Image
Finally, if you'd like to change your background to an image file, you can use the previously mentioned steps ("File" > "Place") to place an image on the page, and then select it with the Selection tool. Click on the "fx" icon in the top menu, and select "Transparency". This allows you to increase the image transparency, so that it's less distracting as a background. 

Click the Preview option to see how your changes look, and when you're pleased with the transparency level, click OK. Then, choose "Object" > "Arrange" > "Send to Back" to make sure your background image is the last layer in the overall page layout. 

  • Was this article helpful?

Can’t find what you’re looking for?