How to Make a Before & After Picture in Photoshop

In this handy guide, we've shared how to make a before and after Photoshop image, so that you can showcase a visual effect or editing process. We've also outlined how to combine two images with the free Shutterstock Editor as well. This is a great technique to use if you teach photo editing or have a photography blog. Since you can create a before and after image with any two photos, the technique can also be used to showcase weight loss, skin care, makeup, and more.

How to Make a Before and After Photoshop Image

  1. First, open Photoshop and import your "before" photo by choosing "File" > "Open" from the top menu bar. Select the desired image, and click the "Open" button.
  2. Next, choose "File" > "Open" again and find the "after" photo on your hard drive. Click on the image thumbnail and select "Open". Both images should now be open in Photoshop, with a dedicated tab for each.
  3. To fit the before and after Photoshop images on the same canvas, you'll need to increase one image's canvas size. First, click on the "before" image tab. Then, choose "Image" > "Canvas Size" from the top menu bar. If you want to fit the "after" image horizontally (i.e. landscape), double the current Canvas Height value. To fit the "after" image vertically (i.e. portrait), double the Canvas Width value.
  4. In the Position section, click on the arrow that points in the direction where you want the "before" image to be placed. For example, if you're creating a vertical before and after image, you should click on the arrow pointing left. When you're pleased with the settings, click OK.
  5. Now, it's time to place the "after" photo on the larger canvas. Click on the "after" photo tab and press Ctrl/Command+A to select it. Choose the Move tool from the main toolbar. Then, click and drag the "after" image to the "before" image tab, and drop it in the blank space. Make any last-minute tweaks with the arrow keys, and then press Ctrl/Command+S to save your work!

How to Make a Before and After Image Using Shutterstock Editor

  1. First, upload the images to Shutterstock Editor by choosing "File" > "Upload images" from the top menu. You can also drag and drop images individually from the Desktop.  
  2. Next, press the M key to switch to the My Content tab, where your images are located. Drag the "before" image onto your canvas. Then, adjust the Canvas Size so that there is enough room for the "after" image as well. Drag the "after" image onto your canvas, and make any last-minute adjustment to the image positions.  
  3. When you're happy with the layout, press the "Download" button in the top right corner to save a copy of your image file to your hard drive.
For all your image editing needs, check out the free online editor provided by Shutterstock. Start creating now!

 
Try Shutterstock Editor, the easy and efficient design application.
Create professional-looking social media posts, promotions, and more.
Explore Now
  • Was this article helpful?

Can’t find what you’re looking for?