Как повысить разрешение изображения

Использование небольших файлов изображений подойдет для блогов и вложений электронной почты, но такое низкое разрешение требуется не всегда. Если вы художник-график или вам нужно распечатать большое фото для галереи, то потребуется максимально возможное разрешение. Однако у вас может не оказаться файлов высокого качества, поэтому придется работать с тем, что есть.  Знание о том, как создать изображение с высоким разрешением, является важным навыком для профессионального фотографа. Современное программное обеспечение для редактирования позволяет в определенной степени повысить разрешение без ущерба для качества изображения. Ниже приведено описание того, как создать изображение в высоком разрешении в программе Adobe Photoshop.


Нужны изображения для проекта? Внушительная коллекция Shutterstock из 70 миллионов изображений может помочь! Посмотрите нашу коллекцию.


Увеличение разрешения
Для начала откройте требуемое изображение в программе Photoshop. Нажмите «Shift + Ctrl + I», чтобы отобразить панель размеров изображения. Здесь можно поменять множество параметров.

Перед изменением разрешения не забудьте установить флажок «Resample Image». Мы рекомендуем установить разрешение 300 пикселей на дюйм. Если вы выберите более высокое значение, изображение станет выглядеть хуже. 

Каждый раз при изменении разрешения размеры пикселей будут соответствующим образом корректироваться, но фактическая ширина и высота изображения останутся неизменными. Более того, общее количество пикселей может существенно увеличиться, и это увеличит размер файла изображения. 

Если вас устраивают новые настройки разрешения, чтобы сохранить их, нажмите «ОК». Теперь окно с изображением будет выглядеть больше. Для достижения этого программа Photoshop анализирует, где нужно добавить новые пиксели, чтобы обеспечить более высокое разрешение. Тем не менее, в результате этого процесса на изображении могут стать заметны пиксели.

Другие способы повышения детальности изображения
Еще один способ повысить детализацию изображения — режим Lab Color в программе Photoshop. Чтобы включить его, перейдите на вкладку «Image», нажмите «Mode», а затем выберите «Lab Color». Для использования этого метода также потребуется панель «Channels». Чтобы включить ее, откройте вкладку «Window» и нажмите «Channels». 

В режиме Lab Color должно отображаться четыре канала. Нам понадобится только канал «Lightness», поэтому отключите другие каналы, нажав на их значки. 

Затем мы будем настраивать резкость канала «Lightness» с помощью фильтра «Smart Sharpen». Чтобы открыть диалоговое окно фильтра, перейдите на вкладку «Filter» и нажмите «Smart Sharpen». Не существует однозначных жестких правил применения этого фильтра, но мы рекомендуем увеличить величину размытия не менее чем до 110%, оставить радиус равным 12.4px и выбрать в раскрывающемся списке «Remove» значение «Gaussian Blur».

По сути, фильтр «Smart Sharpen» подчеркивает мелкие детали изображения, не влияя отрицательно на качество изображения. Кроме того, можно легко вернуться к палитре RGB, выбрав Image > Mode, и это не повлияет на цвета изображения.  

  • Была ли эта статья полезной?

Не нашли то, что вам нужно?