Видеоклипы с альфа-каналом

Что такое альфа-канал?
Альфа-каналы используются при создании видеоклипов, которые содержат частично или полностью прозрачные элементы. Часто этот метод используется при объединении частей видеоклипа в виде слоев. Альфа-канал — это дополнительный слой данных, содержащий информацию о прозрачности каждого пикселя на видео. Он позволяет сделать части видеокадра частично или полностью прозрачными. Видео с альфа-каналом часто используется, когда видеоклип состоит из нескольких слоев.

Использование материалов с альфа-каналом в проектах
Видео с альфа-каналами может стать по-настоящему ценным активом в творческих проектах, и его можно легко объединить с другими материалами. Некоторые кодеки поддерживают альфа-каналы, а некоторые нет. Однако если вы создадите видео с альфа-каналами, есть простой способ включить его в свой проект, независимо от типа файла, используя эффекты маски. Если вы когда-нибудь видели черно-белый «вырезанный» контур в конце видео, вы знаете, что такое маска яркости (luma matte).

Видео в веб-качестве и видео низкого разрешения не будет содержать альфа-канал. Он будет доступен только в версии с высоким разрешением и разрешением 4К.

Использование видео с альфа-каналами
Ниже описано, как можно превратить видео с эффектом маски яркости в полезный материал с альфа-каналами. Мы расскажем, как сделать это в редакторах Adobe Premiere, Adobe After Effects и Final Cut X.

*Примечание. Данная инструкция подходит только для видео с эффектом маски яркости. Проверьте его наличие перед загрузкой. Обычно это указано в ключевых словах на странице с описанием видеоклипа.

Adobe Premiere Pro

  1. Добавьте видеоклип с Shutterstock в проект. Для этого выберите File > Import или используйте сочетание клавиш ⌘I.

  2. Чтобы открыть видео на панели Source Video Panel, щелкните по нему дважды. Отметьте точку начала видео. Прокрутите видео до того момента, когда заканчивается сам клип и возникает эффект маски (обычно это происходит на середине видео). Установите на этом кадре точку окончания. Перетащите клип на временную шкалу на слое 2.

  3. Перейдите на один кадр вперед на панели исходного видео, т.е. к началу эффекта маски. Укажите здесь точку начала. Прокрутите до конца видео и установите точку окончания. Перетащите этот клип на временную шкалу слоя 3, прямо поверх предыдущего. Теперь, прокручивая видео на панели Program Monitor Panel, вы увидите только эффект маски.

  4. Перейдите на панель Effects Panel. Выберите Video Effects > Keying > Track Matte Key. Перетащите эффект Track Matte Key на видео на слое 1.

  5. Выделите видео на слое 1 и перейдите на панель управления эффектами. Здесь вы увидите эффект Track Matte Key и два раскрывающихся списка — «Matte» и «Composite Using». В раскрывающемся списке «Matte» выберите слой, содержащий виде с маской. В раскрывающемся списке «Composite Using» выберите «Matte Luma».

Маска станет отображаться поверх видео. Чтобы проверить, как выглядит эффект, перейдите на слой 1. На месте прозрачных элементов клипа на слое 2 должно отображаться видео со слоя 1. Если эффект не работает, попробуйте установить флажок «Reverse» на панели управления эффектами.

Поздравляем, вы применили маску яркости и создали эффект прозрачности!

Adobe After Effects

  1. Добавьте видеоклип с Shutterstock в проект. Для этого выберите File > Import > Import File, или используйте сочетание клавиш ⌘I.

  2. Создайте новую композицию из клипа. Для этого следует перетащить клип на значок «New Composition» или щелкнуть по нему правой кнопкой мыши и выбрать «New Comp from Selection».

  3. Выберите слой клипа на временной шкале и продублируйте его, нажав Edit > Duplicate, или с помощью сочетания клавиш ⌘D. Теперь у вас есть два слоя. Выберите верхний слой, нажмите Enter и переименуйте его в «Matte». Выберите нижний слой и переименуйте его в «Video».

  4. Выберите слой «Matte» и прокрутите видео до того момента, когда заканчивается сам клип и возникает эффект маски. Выберите первый кадр маски и обрежьте слой с помощью сочетания клавиш Alt/Opt [. Клип до маски будет затемнен серым цветом, и останется только маска.

  5. Перетащите слой маски в начало композиции. Теперь маска должна отображаться поверх видео.

  6. Выберите слой «Video» и прокрутите видео до того момента, когда заканчивается сам клип и возникает эффект маски Выберите последний кадр видео и обрежьте слой с помощью сочетания клавиш Alt/Opt ]. Клип после маски будет затемнен серым цветом, и останется только само видео.

  7. На панели объектов временной шкалы имеется ряд флажков и раскрывающихся списков для каждого слоя. Найдите среди них «TrkMat». Если вы не видите эту опцию, щелкните правой кнопкой мыши на заголовке с названием слоя и выберите Columns > Modes. Будет отображен столбец «TrkMat». Выберите слой «Video», в раскрывающемся списке «TrkMat» и выберите «Luma Matte “Matte”».

Маска станет отображаться поверх видео. Чтобы проверить, как выглядит эффект, переместите материал под слой видео. На месте прозрачных элементов клипа должен отображаться слой, расположенный ниже. Если эффект не работает, попробуйте выбрать из раскрывающегося списка «TrkMat» параметр «Luma Inverted Matte».

Поздравляем, вы применили маску яркости и создали эффект прозрачности!

Final Cut Pro X

  1. Добавьте видеоклип с Shutterstock в событие. Для этого выберите File > Import > Media или используйте сочетание клавиш ⌘I.

  2. Отметьте точку начала видео в обозревателе. Прокрутите видео до того момента, когда заканчивается сам клип и возникает эффект маски (обычно это происходит на середине видео). Отметьте на этом кадре точку окончания. Перетащите клип на временную шкалу.

  3. Перейдите на один кадр вперед в обозревателе, т.е. к началу эффекта маски. Укажите здесь точку начала. Прокрутите до конца видео и установите точку окончания. Теперь выберите маску. Перетащите маску на временную шкалу прямо под видеоклип. Теперь при прокрутке видео по временной шкале в окне просмотра должно отображаться только видео, без маски.

  4. Выберите слой видео и измените его режим наложения на «Behind». Данная настройка находится в нижней части окна Inspector, в группе параметров композиции. Видео в окне просмотра должно исчезнуть, оказавшись позади маски.

  5. Выберите слой маски и измените его режим наложения на «Silhoutte Luma».  

Маска исчезнет, и станет отображаться видео. Чтобы проверить, как выглядит эффект, переместите материал под слой маски. На месте прозрачных элементов клипа должен отображаться слой, расположенный ниже. Если эффект не работает, попробуйте изменить режим наложения слоя маски на «Stencil Luma».  

Поздравляем, вы применили маску яркости и создали эффект прозрачности!

  • Была ли эта статья полезной?

Не нашли то, что вам нужно?