Como Mudar a Cor de Fundo no InDesign

Nesse guia prático, nós compartilhamos como mudar a cor de fundo no InDesign, para que você possa adaptar um projeto criativo para encaixar no seu esquema de cores. O InDesign é otimizado para imprimir projetos, o que tipicamente usa fundos minimamente coloridos (caso use algum) para economizar tinta. No entanto, alguns fundos sabiamente posicionados podem melhorar um design e definir seções individuais de uma página. 

Como Adicionar Um Fundo
Primeiro, abra um projeto existente do InDesign, ou comece um novo abrindo o programa e escolhendo "Documento" na seção Criar Novo. 

Em seguida, coloque uma imagem no seu projeto selecionando "Arquivo" > "Inserir" no menu principal. Dê um clique duplo no arquivo de imagem, e então posicione seu cursor onde gostaria que a imagem fique. Clique uma vez e o InDesign insere a imagem. 

Finalmente, abra o painel Amostrar clicando no ícone de amostra no painel de controle, ou selecionando "Janela" > "Cor" > "Amostras". Clique no ícone de preenchimento e escolha uma cor de preenchimento para aplicar em todo o quadro, atrás do gráfico. 

Para expandir esse quadro, você pode arrastar os cantos com a ferramenta Seleção enquanto segura as teclas (Shift+Option on Mac). 

Como Mudar a Cor de Fundo no InDesign
Depois de preencher um quadro com um fundo particular, é fácil mudar para qualquer cor que você queira. Volte para o painel Amostras e selecione uma cor diferente, ou use a ferramenta Conta Gotas para "pegar" cores de outras seções do projeto. 

Para usar o Conta Gotas, selecione ele no painel Ferramentas (ou pressione I), e então Alt+Clique (ou Option+clique no Mac) em qualquer cor do seu projeto. O InDesign replicará a cor exata para que você a escolha como seu fundo. 

Como Usar Imagem de Fundo
Finalmente, se você gostaria de mudar o seu fundo para uma imagem, você pode usar os passos previamente mencionados ("File" > "Inserir") para inserir uma imagem na página, e então selecioná-la com a ferramenta Seleção. Clique no ícone "fx" no menu superior e selecione "Transparência". Isso permite que você aumente a transparência da imagem, para que ela fique menos chamativa como um fundo. 

Clique na opção Pré-visualizar para ver como as mudanças ficarão, e quando você estiver satisfeito com o nível de transparência, clique em OK. Então, escolha "Objeto" > "Arranjar" > "Enviar para Trás" para garantir que a sua imagem de fundo seja a última camada no esquema geral da página. 

  • Este artigo foi útil?

Não consegue encontrar o que você está procurando?