Como Inverter Cores no Illustrator

Nesse passo a passo, nós compartilhamos como inverter cores no Illustrator, para que você possa criar um efeito negativo que deixa suas imagens com uma qualidade de outro mundo. 

Como Inverter Cores no Illustrator
1. Você deve ter notado que quando destaca texto no Illustrator, o programa inverterá o texto (de preto para branco) e as cores de fundo da imagem. Com a função Inverter Cores, esse efeito negativo pode ser aplicado em qualquer objeto no seu projeto. Primeiro, duplique a sua camada original arrastando-a do painel de Camadas até o pequeno ícone Nova Camada na parte inferior. 

2. No painel Camadas, clique no ícone de cadeado perto da sua camada original para prevenir qualquer mudança acidental. E seguida, selecione a ferramenta Retângulo e arraste sobre a área que você gostaria de inverter. Selecione o seu novo retângulo e a camada duplicada, e então vá para "Janela" > "Pathfinder" para abrir o painel Pathfinder. Clique no ícone "Cortar" no painel para cortar sua camada selecionada de acordo com a forma do retângulo. 

3. Finalmente, selecione a camada duplicada cortada no painel Camadas, e então escolha "Edit" > "Edit Colors" > "Invert Colors" para aplicar o efeito. Daqui você pode continuar cortando e remodelando a seção invertida. 

Por exemplo, se você deseja apenas aplicar um fundo invertido atrás de algum texto, use a ferramenta Retângulo para criar retângulos adicionais que encaixem nas áreas de texto. Selecione os retângulos no painel Camadas, e então escolha "Objeto" > "Caminho Composto" > "Criar" para combinar os retângulos em uma única camada. Selecione sua nova camada e o fundo invertido, e clique em "Cortar" no painel Pathfinder. O fundo invertido será cortado de acordo com os retângulos. 

Como Criar um Negativo Preto e Branco
QUando você inverte uma imagem colorida, o negativo continua colorido, mas um negativo preto e branco inverte a imagem monocromática para uma aparência mais fantasmagórica. Para criar esse efeito, selecione a imagem e escolha "Editar" > "Editar Cores" > "Converter para Escala de Cinza". Isso converterá qualquer imagem para preto e branco. Então, escolha "Editar" > "Editar Cores" > "Inverter Cores" para criar uma imagem negativa em preto e branco. 

  • Este artigo foi útil?

Não consegue encontrar o que você está procurando?