Como fazer uma imagem de alta resolução

Usar arquivos de imagem menores para blogs e anexos de e-mail é uma opção inteligente, mas nem todos os seus trabalhos exigirão uma resolução tão baixa. Se você for um artista gráfico ou produzir grandes impressões fotográficas para uma galeria, vai querer a maior resolução possível. No entanto, você pode não ter o luxo de editar arquivos de alta qualidade. Nesse caso, você precisará trabalhar com o que está à sua disposição.  Aprender a fazer uma imagem de alta resolução é uma habilidade valiosa ao trabalhar em projetos de fotografia profissional. O software de edição de hoje permite que você aumente a resolução até certo ponto, sem comprometer a qualidade da imagem. A seguir, descrevemos como fazer uma imagem de alta resolução com o Adobe Photoshop.


Precisa de imagens para o seu projeto? A impressionante coleção da Shutterstock de mais de 70 milhões de imagens pode ajudar você! Veja o que a nossa biblioteca disponibiliza para você.


Aumentando a resolução
Primeiro, abra a imagem desejada no Photoshop. Certifique-se de que o painel Image Size esteja visível pressionando “Shift + Ctrl + I”. Isso permitirá que você ajuste diversas configurações.

Em seguida, verifique se a caixa “Resample Image” está marcada antes de ajustar a resolução. Recomendamos alterá-la para 300 pixels por polegada. Se você for muito além disso, a imagem começará a perder qualidade. 

Sempre que você alterar a resolução, as dimensões do pixel se ajustarão de acordo, mas a altura e a largura reais da imagem permanecerão inalteradas. Na verdade, a quantidade total de pixels pode crescer consideravelmente e isso aumentará o tamanho do arquivo da imagem. 

Se você estiver satisfeito com as novas configurações de resolução, cliquem em “OK” para aplicá-las. Agora, sua janela de imagem deve parecer visivelmente maior. Para que o Photoshop alcance esse resultado, o programa analisa onde adicionar novos pixels a fim de acomodar uma resolução maior. No entanto, essa "adivinhação" pode resultar em aumento de pixelação.

Outras opções para melhorar o detalhe da imagem
O modo Lab Color do Photoshop oferece outra maneira de aumentar o detalhe da imagem. Para ativá-lo, vá para a guia Image, clique em “Mode” e escolha “Lab Color”. Ao usar esta técnica é importante que você também tenha o painel Channels aberto. Você pode ativá-lo abrindo a guia Window e clicando em “Channels”. 

No modo Lab Color, deve haver quatro canais visíveis. Só queremos ativar o canal “Lightness”. Portanto, desative os outros canais clicando em seus respectivos ícones em formato de olho. 

Em seguida, ajustaremos o canal “Lightness” com um filtro Smart Sharpen. Encontre a guia Filter e clique em “Smart Sharpen” para abrir a caixa de diálogo do filtro. Não há regras rígidas para este filtro, mas recomendamos aumentar a opção Amount para pelo menos 110%, manter Radius em 12.4px e configurar a opção Remove como “Gaussian Blur”.

Em sua essência, o filtro Smart Sharpen destaca detalhes menores na imagem, sem afetar negativamente a qualidade da imagem. Além disso, é fácil voltar para o modo RGB clicando em Image > Mode. Isso não afetará as cores da imagem.  

  • Este artigo foi útil?

Não consegue encontrar o que você está procurando?