Como criar padrões no Photoshop

Aprender como criar padrões no Photoshop é simples. O poderoso software de edição permite que você una os padrões como em papel de parede ou pinte com eles usando um pincel. Abaixo destacamos as etapas essenciais para editar, agrupar e salvar padrões para uso posterior.  


Precisa de imagens para o seu projeto? A impressionante coleção do Shutterstock de mais de 70 milhões de imagens pode ajudar você! Veja o que a nossa biblioteca disponibiliza para você.


Como criar padrões no Photoshop (Básico)

  1. Primeiro abra um novo projeto no Photoshop selecionando "New" no menu File. Essa tela em branco vai se converter em nosso padrão salvo, portanto, escolha tamanhos de imagem que não sejam muito grandes para o trabalho. Mais ou menos 100 x 100 pixels é um bom começo, mas sempre é possível atualizar os tamanhos conforme desejado. Clicando no botão "+" é possível ampliar o zoom, fazendo com que a tela preencha a maior parte do monitor. 

  2. Para criar um padrão simples, preencha a tela com as formas, textos e imagens que desejar. É possível usar várias camadas, apenas certifique-se de clicar com o botão direito do mouse sobre elas e selecionar "Flatten Image" quando for salvá-las. Para padrões mais exatos, acesse o menu View e selecione "Show Guides". Isso ajudará a medir e alinhar objetos em sua tela.  

  3. Quando estiver pronto para salvar o padrão, vá ao menu Edit e selecione "Define Pattern". Uma nova caixa de diálogo será exibida, permitindo nomear o padrão. Clique em "OK" e sua criação será salva no menu patterns, que pode ser acessado a qualquer momento.  

Criando padrões complexos e de repetição contínua

  1. Comece criando um novo projeto no Photoshop e depois coloque as imagens que você quiser na tela, como seria feito com um padrão básico. Mescle todas as camadas clicando com o botão direito do mouse no painel Layers e escolhendo "Flatten Image". 

  2. Agora vamos deslocar a imagem para que ela preencha os cantos da tela, permitindo sua repetição contínua. Vá para o menu Filter, clique em "Other" e depois em "Offset". Na caixa de diálogo Offset, defina o Deslocamento Horizontal para zero, o Deslocamento Vertical para metade da altura da tela (por exemplo, se tiver 100 pixels, defina como 50) e marque a caixa Wrap Around. Em seguida, clique em "OK". 

  3. Agora retorne ao filtro de deslocamento ("Filter" > "Other" > "Offset") e ajuste a configuração de deslocamento horizontal. Assim como fez com o deslocamento vertical, defina o deslocamento horizontal para metade da largura da tela. 

  4. Se cantos ainda não estiverem alinhados, volte para o filtro de deslocamento e ajuste o deslocamento vertical. Use o mesmo método anterior — se a altura da tela for de 200 pixels, defina o deslocamento vertical para 100 pixels. Deixe o deslocamento horizontal em zero, mantenha marcada a caixa Wrap Around e clique em "OK".

  5. Antes de salvar seu projeto, abra uma nova tela (ela deve ser muito maior que o padrão) e teste a aparência do padrão. Depois vá para o menu Edit, selecione "Fill" e escolha "Pattern" na caixa de diálogo. Agora é possível usar a ferramenta Pattern Stamp (que está localizada sob a ferramenta Clone Stamp na barra de ferramentas principal) para pintar o padrão, de modo a mesclá-lo perfeitamente.

  • Este artigo foi útil?

Não consegue encontrar o que você está procurando?