Vídeos com canais alfa

O que são canais alfa?
Os canais alfa são usados para criar vídeos com elementos com algum grau de transparência ou totalmente transparentes. Esses recursos costumam ser usados quando se cria um vídeo com várias camadas. Um canal alfa é uma camada adicional de informações que atribui um valor de transparência a cada pixel em um vídeo. Isso permite que partes de um quadro de um vídeo sejam parcial ou totalmente transparentes. Os vídeos com canais alfa são usados com frequência ao criar vídeos com várias camadas.

Usando recursos com canais alfa em seus projetos
Os vídeos com canais alfa podem ser recursos realmente valiosos em projetos criativos e podem ser integrados com facilidade a outros recursos. Alguns codecs oferecem suporte aos canais alfa, outros não. No entanto, se você está criando vídeos com canais alfa, há uma forma fácil de incorporar esses recursos ao seu projeto, qualquer que seja o tipo de arquivo, usando mates. Se você já encontrou uma duplicata no estilo cutout em preto e branco anexada ao final do vídeo, isso era um efeito mate luma.

A web e a baixa resolução dos vídeos com canais alfa não conterão o canal alfa. Somente as versões em HD e 4K conterão.

Usando vídeos com canais alfa
Veja a seguir as instruções sobre como criar vídeos com efeitos mate luma e torná-los recursos com canais alfa funcionais. Nós mostraremos como fazer isso no Adobe Premiere, Adobe After Effects e Final Cut X.

*Observação: essas informações são válidas apenas para vídeos que incluem um efeito luma mate. Certifique-se de verificar isso antes fazer download. Em geral, essa informação costuma ser encontrada nas palavras-chave na página do vídeo.

Adobe Premiere Pro

  1. Adicione o vídeo da Shutterstock ao seu projeto clicando em File > Import ou usando o atalho de teclado ⌘I.

  2. Clique duas vezes no vídeo para abri-lo com o painel Source Video. Marque seu ponto de entrada no início do vídeo. Percorra o vídeo até chegar ao final do vídeo real e ao início do efeito mate. (Em geral isso acontece exatamente no meio do vídeo.)  Configure este quadro como seu ponto de saída. Arraste o vídeo para a linha do tempo na camada 2.

  3. Avance o painel Source Video em um quadro, para o início do efeito mate. Selecione este ponto como o de entrada. Vá para o final do vídeo e selecione o ponto de saída. Arraste este vídeo para a linha do tempo na camada 3, diretamente sobre o último vídeo. Agora, se você percorrer o vídeo no painel Program Monitor Panel, não verá nada além do efeito mate.

  4. Vá para o painel Effects. Selecione Video Effects > Keying > Track Matte Key. Arraste Track Matte Key Effect para o vídeo na camada 1.

  5. Com o vídeo na camada 1 selecionado, vá para o painel Effect Controls. Você verá o efeito Track Matte Key com dois menus suspensos, um chamado "Matte" e outro chamado "Composite Using". No menu suspenso "Matte", selecione a camada que contém o mate do vídeo. No menu suspenso "Composite Using", selecione "Matte Luma".

O efeito mate desparecerá deixando vídeo atrás. Para ter certeza de que o efeito foi aplicado com êxito, adicione um recurso à camada 1. Os elementos transparentes do vídeo na camada 2 deverão revelar o recurso na camada 1. Se o efeito parecer não estar funcionando, marque a caixa de seleção "Reverse" no painel Effect Controls.

Parabéns! Você acabou de usar um efeito mate luma para criar uma transparência!

Adobe After Effects

  1. Adicione o vídeo da Shutterstock ao seu projeto clicando em File > Import > Import File ou usando o atalho de teclado ⌘I.

  2. Crie uma nova composição a partir do vídeo arrastando o vídeo para o ícone "New Composition" ou clicando com o botão direito do mouse e selecionando "New Comp from Selection".

  3. Selecione a camada do vídeo na linha do tempo e duplique-a clicando em Edit > Duplicate ou usando o atalho de teclado ⌘D. Agora você tem duas camadas. Com a camada superior selecionada, pressione Enter e renomeie a camada como "Matte". Selecione a camada inferior e renomeie-a como "Video".

  4. Com a camada "Matte" selecionada, percorra o vídeo até chegar ao final do vídeo real e ao início do efeito mate. Com o primeiro quadro do mate selecionado, apare a camada usando o atalho de teclado Alt/Opt [. Isso esmaecerá todo o conteúdo anterior a este quadro, deixando apenas o mate.

  5. Arraste a camada mate para o início da composição. Agora o mate deve sobrepor o vídeo.

  6. Com a camada "Video" selecionada, percorra o vídeo até chegar ao final do vídeo real e ao início do efeito mate. Com o último quadro do vídeo selecionado, apare a camada usando o atalho de teclado Alt/Opt ]. Isso esmaecerá todo o conteúdo posterior a este quadro, deixando apenas o vídeo.

  7. No painel de objetos da linha do tempo, há várias caixas de seleção e menus suspensos para cada camada, incluindo um chamado "TrkMat". Se esta opção não estiver disponível, clique com o botão direito do mouse no título "Layer Name" e selecione Columns > Modes. Isso fará com que a coluna "TrkMat" seja exibida. Com a camada "Video" selecionada, clique no menu suspenso "TrkMat" e selecione o efeito mate "Luma Matte".

O efeito mate desparecerá deixando vídeo atrás. Para ter certeza de que o efeito foi aplicado com êxito, adicione um recurso abaixo da camada "Video". Os elementos transparentes do vídeo devem revelar o recurso abaixo dele. Se o efeito parecer não estar funcionando, selecione a opção "Luma Inverted Matte" no menu suspenso "TrkMat".

Parabéns! Você acabou de usar um efeito mate luma para criar uma transparência!

Final Cut Pro X

  1. Adicione o vídeo da Shutterstock ao seu evento clicando em File > Import > Media ou usando o atalho de teclado ⌘I.

  2. No navegador, marque seu ponto de entrada no início do vídeo. Percorra o vídeo até chegar ao final do vídeo real e ao início do efeito mate (em geral isso acontece exatamente no meio do vídeo). Defina este quadro como seu ponto de saída. Arraste o vídeo para a linha do tempo.

  3. Avance o navegador em um quadro, para o início do efeito mate. Selecione este ponto como o de entrada. Vá para o final do vídeo e selecione o ponto de saída. Agora o mate deve estar selecionado. Arraste o mate para a linha do tempo diretamente abaixo do vídeo. Agora, quando você percorrer a linha do tempo, apenas o vídeo deverá estar visível na janela "Viewer", não o mate.

  4. Selecione a camada "Video" e altere seu "Blend Mode" para "Behind". Esta opção está localizada na parte inferior do "Inspector", em "Compositing Options". O vídeo em "Viewer" desaparecerá, deixando o efeito mate atrás.

  5. Selecione a camada "Matte" e altere seu "Blend Mode" para "Silhoutte Luma".  

O efeito mate desparecerá deixando vídeo atrás. Para ter certeza de que o efeito foi aplicado com êxito, adicione um recurso abaixo da camada "Matte". Os elementos transparentes do vídeo devem revelar o recurso abaixo dele. Se o efeito parecer não estar funcionando, na camada "Matte", altere o "Blend Mode" para "Stencil Luma".  

Parabéns! Você acabou de usar um efeito mate luma para criar uma transparência!

  • Este artigo foi útil?

Não consegue encontrar o que você está procurando?