Pliki wideo z kanałami alfa

Czym są kanały alfa?
Kanały alfa stosowane są do tworzenia nagrań wideo zawierających takie elementy, które są częściowo bądź całkowicie przezroczyste. Zasoby te są często stosowane podczas tworzenia filmiku przy użyciu wielu warstw. Kanał alfa to dodatkowa warstwa informacji, przypisująca wartość przezroczystości każdemu pikselowi nagrania, dzięki czemu fragment ramki będzie częściowo albo całkowicie przezroczysty. Wideo z kanałami alfa są często używane podczas tworzenia filmów z zastosowaniem wielu warstw.

Korzystanie z zasobów z kanałami alfa przy swoich projektach
Nagrania wideo z kanałami alfa mogą być niezwykle cennymi zasobami przy projektach o dużym stopniu kreatywności i można je bezproblemowo zintegrować z innymi zasobami. Nie wszystkie kodeki je obsługują, ale jeśli tworzy się wideo z takimi kanałami, istnieją sposoby, by łatwo włączyć je do swojego projektu, niezależnie od typu pliku. Potrzebne są do tego efekty matte. Jeśli natkną się Państwo na czarno-biały duplikat wyglądający jak wycięcie na zakończeniu nagrania wideo, będzie to luma matte.

Filmiki internetowe oraz wszelkie o niskiej rozdzielczości nie będą zawierały kanałów alfa - będą one tylko w wersjach HD i 4K.

Korzystanie z nagrań wideo z kanałami alfa
Poniżej znajdują się instrukcje dotyczące realizowania nagrań z luma matte oraz zamieniania ich na zasoby z funkcjonalnymi kanałami alfa. Pokażemy, jak to wykonać w Adobe Premiere, Adobe After Effects oraz Final Cut X.

*Uwaga - dotyczy wyłącznie filmów z efektem luma matte. Przed pobraniem pliku należy to sprawdzić, najczęściej informację tę można znaleźć dzięki słowom kluczowym na stronie materiału filmowego.

Adobe Premiere Pro

  1. Dodaj swój wideoklip Shutterstock do projektu, klikając Plik> Importuj, albo korzystając ze skrótu klawiaturowego ⌘I.

  2. Należy kliknąć dwa razy na wideo, by otworzyć je w panelu nagrania źródłowego. Następnie proszę oznaczyć punkt początkowy przy rozpoczęciu filmu. Teraz trzeba przesunąć wideo do jego zakończenia i rozpoczęcia matte (zazwyczaj jest to dokładnie w połowie wideo).  Ramkę tę należy ustawić jako punkt końcowy. Przeciągnij klip na oś czasu w warstwie 2.

  3. Przejdź do panelu wideo źródłowego, na początek matte. Wybierz go jako punkt początkowy. Przewiń do końca filmu i wybierz punkt końcowy. Przeciągnij ten klip na oś czasu na Warstwie 3, bezpośrednio nad ostatnim klipem. W tym momencie, po oczyszczeniu wideo w panelu monitora programu, powinniście zobaczyć tylko efekt matte.

  4. Przejdź do panelu efektów. Wybierz Video Effects > Keying > Track Matte Key. Przeciągnij Track Matte Key Effect na wideo w Warstwie 1.

  5. Po wybraniu opcji wideo w Warstwie 1 przejdź do panelu sterowania efektami. Powinien pojawić się przycisk Track Matte z dwoma rozwijanymi menu, z których jedno będzie oznaczone jako Matte, a drugie Composite Using. W menu Matte wybierz warstwę zawierającą matową warstwę wideo. W menu Composite Using wybierz Matte Luma.

Warstwa matowa powinna zniknąć, zaś wideo powinno pozostać. Aby sprawdzić, czy efekt zadziałał, należy upuścić materiał w Warstwie 1. Przejrzyste elementy klipu w warstwie 2 powinny pokazać materiał z Warstwy 1. Jeśli efekt nie działa, spróbuj zaznaczyć pole wyboru Reverse w panelu sterowania efektami.

Gratulacje za zastosowanie Luma Matte w celu uzyskania efektu przejrzystości!

Efekty Adobe After

  1. Dodaj klip wideo Shutterstock do projektu, klikając File > Import > Import File, lub używając skrótu klawiaturowego. ⌘I.

  2. Utwórz nową kompozycję z klipu, przeciągając klip na ikonę New Composition lub klikając prawym przyciskiem myszy i wybierając opcję New Comp from Selection.

  3. Wybierz warstwę klipu na osi czasu i powiel ją, klikając Edit > Duplicate lub przy pomocy skrótu klawiaturowego ⌘D. Teraz powinieneś mieć dwie warstwy. Po zaznaczeniu górnej warstwy, naciśnij przycisk Enter i zmień nazwę warstwy na Matte. Wybierz warstwę dolną i zmień jej nazwę na Video.

  4. Po wybraniu warstwy Matte, przejrzyj film aż do końca filmu właściwego i początku części matowej. Po wybraniu pierwszego kadru matu, przytnij warstwę za pomocą skrótu klawiaturowego Alt/Opt [. To wyszarzy wszystko przed kadrem, pozostawiając tylko część matową.

  5. Przeciągnij matową warstwę na początek kompozycji. Teraz materiał matowy powinien być nałożony na obraz wideo.

  6. Po wybraniu warstwy video, przejrzyj film aż do końca filmu właściwego i początku części matowej. Po wybraniu pierwszego kadru video, przytnij warstwę za pomocą skrótu klawiaturowego Alt/Opt [. To wyszarzy wszystko przed kadrem, pozostawiając tylko wideo.

  7. W panelu obiektów osi czasowej znajduje się kilka pól wyboru i menu rozwijanych dla każdej warstwy, w tym jedno oznaczone ‘TrkMat’. Jeśli opcja ta nie jest dostępna, kliknij prawym przyciskiem myszy nagłówek Layer Name i wybierz Columns > Modes; spowoduje to wyświetlenie kolumny "TrkMat". Po wybraniu warstwy wideo kliknij menu rozwijane TrkMat i wybierz Luma Matte "Matte".

Warstwa matowa powinna zniknąć, zaś wideo powinno pozostać. Aby sprawdzić, czy efekt zadziałał, upuść materiał pod warstwą wideo. Przejrzyste elementy klipu powinny ujawnić materiał znajdujący się pod nim. Jeśli efekt nie działa, spróbuj wybrać opcję Luma Inverted Matte z rozwijanego menu TrkMat.

Gratulacje za zastosowanie Luma Matte w celu uzyskania efektu przejrzystości!

Final Cut Pro X

  1. Dodaj klip wideo Shutterstock do projektu, klikając File > Import > Media, lub używając skrótu klawiaturowego. ⌘I.

  2. W przeglądarce zaznacz In Point na początku filmu. Teraz trzeba przesunąć wideo do końca i rozpoczęcia matte (zazwyczaj jest to dokładnie w połowie filmu). Ustaw ten kadr jako Out Point. Przeciągnij klip na oś czasu.

  3. Przesuń przeglądarkę o jeden kadr, do początku matte. Wybierz go jako punkt początkowy. Przewiń do końca filmu i wybierz punkt końcowy. Teraz powinien być wybrany matte. Przeciągnij matte na oś czasu bezpośrednio pod klipem wideo. W tym momencie po przewinięciu osi czasu, w oknie Viewer powinno być widoczne samo wideo, nie matte.

  4. Wybierz warstwę Video i zmień Blend Mode na Behind. Znajduje się w dolnej części Inspectora, w Compositing Options. Wideo powinno zniknąć z Viewera, pozostawiając Matte.

  5. Wybierz warstwę Matte i zmień Blend Mode na Silhoutte Luma.  

Warstwa matowa powinna zniknąć, zaś wideo powinno pozostać. Aby sprawdzić, czy efekt zadziałał, upuść materiał pod warstwą Matte. Przejrzyste elementy klipu powinny ujawnić materiał znajdujący się pod nim. Jeśli efekt nie będzie działać, spróbuj zmienić Blend Mode w Matte na Stencil Luma.  

Gratulacje za zastosowanie Luma Matte w celu uzyskania efektu przejrzystości!

  • Czy ten artykuł okazał się pomocny?

Nie możesz znaleźć tego, czego szukasz?