Videoer med alfakanaler

Hva er alfakanaler?
Alfakanaler brukes til å lage videoer som inneholder elementer som er delvis eller helt gjennomsiktige. Disse brukes ofte når du komponerer en video med flere lag. En alfakanal er et ekstra lag med informasjon som tilordner en gjennomsiktighetsverdi til hver piksel i en video. Dette gjør at deler av en videoramme kan være delvis eller helt gjennomsiktige. Videoer med alfakanaler brukes ofte når du komponerer videoer ved hjelp av flere lag.

Bruke alfakanaler i prosjektene dine
Videoer med alfakanaler kan være virkelig verdifulle ressurser i kreative prosjekter, og kan sømløst integreres med dine andre ressurser. Noen kodeker støtter alfakanaler, og andre gjør det ikke. Men hvis du lager videoer med alfakanaler, er det en enkel måte å inkorporere disse eiendelene i prosjektet, uansett filtype, ved hjelp av mattes. Hvis du noen gang har kommet over en svart og hvitt duplikat i utklipps-stil festet til slutten av videoen, var det en luma matte.

Internettvideoer og videoer med lav oppløsning med alfakanaler vil ikke inneholde alfakanalen - kun HD og 4K versjoner vil.

Bruke videoer med alfakanaler
Nedenfor finner du instruksjoner om hvordan du tar videoer med luma mattes og gjør dem til ressurser med funksjonelle alfakanaler. Vi viser deg hvordan du oppnår dette i Adobe Premiere, Adobe After Effects og Final Cut X.

*Merk - Dette er kun for videoer som inneholder en luma matte. Pass på at du sjekker for det før du laster ned; dette står vanligvis i søkeordene på nettsiden.

Adobe Premiere Pro

  1. Legg til Shutterstock-videoklippet ditt i prosjektet ditt ved å klikke på File > Import eller ved hjelp av hurtigtasten ⌘I.

  2. Dobbeltklikk på videoen for å åpne den i Source Video Panel. Merk In Point i begynnelsen av videoen din. bla gjennom videoen til du kommer til slutten av den faktiske videoen og begynnelsen av matten. (Dette er vanligvis nøyaktig halvveis gjennom videoen.)  Sett dette punktet som ditt Out Point. Dra klippet til tidslinjen i Layer 2.

  3. Gå fram 1 bilderute i Source Video Panel, til starten av matte. Velg dette som ditt In Point. Bla til slutten av videoen og velg Out Point. Dra dette klippet til tidslinjen i Layer 3, rett over det forrige klippet. Hvis du nå blar gjennom videoen i Program Monitor Panel, bør du ikke se noe annet enn matten.

  4. Gå til Effects-panelet. Velg Video Effects > Keying > Track Matte Key. Dra Track Matte Key Effect til videoen i 1.

  5. Med videoen i Layer 1 valgt, går du til Effect Controls-panelet. Du bør se effekten Track Matte Key med to rullegardinmenyer, en merket 'Matte', en merket 'Composite Using'. I rullegardinmenyen Matte velger du laget som inneholder videoens matte. I rullegardinmenyen "Composite Using" velger du Matte Luma.

Matten forsvinner, og etterlater bare videoen. For å være sikker på at effekten var vellykket, slipp en ressurs i Layer 1. De gjennomsiktige elementene i klippet i Layer 2 burde avsløre ressursen i Layer 1. Hvis effekten ikke ser ut til å fungere, kan du prøve å velge avkrysningsruten 'Revers' i Effect Controls-panelet.

Gratulerer! Du har brukt en Luma Matte til å skape en gjennomsiktighetseffekt!

Adobe After Effects

  1. Legg til Shutterstock-videoklippet ditt i prosjektet ditt ved å klikke på File > Import > Import File eller ved hjelp av hurtigtasten ⌘I.

  2. Opprett en ny komposisjon fra klippet ved å dra klippet til ikonet "New Composition", eller høyreklikk og velg "New Comp from Selection".

  3. Velg klippets lag på tidslinjen, og dupliser det ved å klikke Edit > Duplicate, eller bruk hurtigtasten ⌘D. Du bør nå ha to lag. Med det øverste laget valgt, trykk enter og endre navn på laget 'Matte'. Velg det nederste laget og endre navnet til 'Video'.

  4. Med Matte-laget valgt, bla gjennom videoen til du kommer til slutten av den faktiske videoen og begynnelsen av matten. Med den første bilderuten av matten valgt, juster laget ved å bruke hurtigtast Alt/Opt [. Dette vil gjøre alt foran denne bilderuten grått, og etterlater bare matten.

  5. Dra mattlaget til begynnelsen av komposisjonen. Nå skal matte legge over videoen.

  6. Med video-laget valgt, bla gjennom videoen til du kommer til slutten av den faktiske videoen og begynnelsen av matten. Med den siste bilderuten av videoen valgt, juster laget ved å bruke hurtigtast Alt/Opt ]. Dette vil gjøre alt etter denne bilderuten grått, og etterlater bare videoen.

  7. I tidslinjeobjektpanelet er det et antall avkrysningsbokser og rullegardiner for hvert lag, inkludert en merket 'TrkMat'. Hvis du ikke ser dette alternativet tilgjengelig, høyreklikker du på overskriften 'Layer Name' og velger Columns > Modes; dette vil hente opp "TrkMat"-kolonnen. Med videolaget valgt, klikk på rullegardinmenyen 'TrkMat' og velg "Luma Matte' Matte"'.

Matten forsvinner, og etterlater bare videoen. For å sikre at effekten var vellykket, slipp en ressurs under videolaget. De gjennomsiktige elementene i klippet bør gjøre at ressursen under det vises. Hvis effekten ikke ser ut til å fungere, kan du prøve å velge alternativet 'Luma Inverted Matte' fra rullegardinmenyen 'TrkMat'.

Gratulerer! Du har brukt en Luma Matte til å skape en gjennomsiktighetseffekt!

Final Cut Pro X

  1. Legg til Shutterstock-videoklippet i eventen din ved å klikke på File > Import > Media eller ved hjelp av hurtigtasten ⌘I.

  2. I utforskeren, merk In Point i begynnelsen av videoen din. Bla gjennom videoen til du kommer til slutten av den faktiske videoen og begynnelsen av matten (dette er vanligvis halvveis gjennom videoen). Sett denne bilderuten som ditt Out Point. Dra klippet til tidslinjen.

  3. Gå fram én bilderuten, til starten av matten. Velg dette som ditt In Point. Bla til slutten av videoen og velg Out Point. Du skal nå ha matten valgt. Dra matten til tidslinjen, nøyaktig rett under videoklippet. Når du nå drar gjennom tidslinjen, bør videoen bare være synlig i Viewer Window, ikke matten.

  4. Velg videolag og endre Blend Mode til "Behind". Dette er plassert nederst på Inspector, i Compositing Options. Videoen i Viewer forsvinner, og etterlater bare matten.

  5. Velg mattelag og endre Blend Mode til "Silhoutte Luma".  

Matten forsvinner, og etterlater bare videoen. For å sikre at effekten var vellykket, slipp en ressurs under mattelaget. De gjennomsiktige elementene i klippet bør gjøre at ressursen under det vises. Hvis effekten ikke ser ut til å fungere, kan du prøve å endre mattelaget Blend Mode til 'Stencil Luma'.  

Gratulerer! Du har brukt en Luma Matte til å skape en gjennomsiktighetseffekt!

  • Var denne artikkelen nyttig?

Finner du ikke det du leter etter?