Video's met alfakanalen

Wat zijn alfakanalen?
Alfakanalen worden gebruikt om video's te maken die elementen bevatten die gedeeltelijk of volledig transparant zijn. Deze middelen worden vaak gebruikt wanneer een video met gebruik van meerdere lagen wordt samengesteld. Een alfakanaal is een aanvullende laag informatie die een transparantiewaarde toewijst aan elke pixel in een video. Hierdoor kunnen delen van een videoframe gedeeltelijk of volledig transparant zijn. Video's met alfakanalen worden vaak gebruikt wanneer video's met meerdere lagen worden samengesteld.

Middelen met alfakanalen gebruiken in uw projecten
Video's met alfakanalen kunnen erg waardevol zijn in creatieve projecten en kunnen naadloos worden geïntegreerd in uw andere middelen. Sommige codecs ondersteunen alfakanalen wel, andere niet. Als u echter video's maakt met alfakanalen, is er een eenvoudige manier om deze in uw project op te nemen, ongeacht het bestandstype. Dit kan met behulp van mattes. Als u ooit een duidelijk duplicaat in de vorm van een uitsnijding aan het eind van een video bent tegengekomen, was dat een luma matte.

De webversie en versie in lage resolutie van video's met alfakanalen, hebben zelf geen alfakanaal. Alleen de HD- en 4K-versies van de video hebben die.

Video's met alfakanalen gebruiken
Hieronder vindt u instructies over hoe u van video's met een luma matte een bron maakt met functionele alfakanalen. We laten zien hoe u dit doet in Adobe Premiere, Adobe After Effects en Final Cut X.

*Let op: dit geldt alleen voor video's met een luma matte. Controleer dit voordat u de video downloadt. Dit is meestal terug te vinden in de trefwoorden op de pagina van het beeldmateriaal.

Adobe Premiere Pro

  1. Voeg uw videoclip van Shutterstock toe aan uw project door te klikken op File > Import, of met de toetsencombinatie ⌘I.

  2. Dubbelklik op de video om deze te openen in het venster Source Video. Markeer het startpunt aan het begin van uw video. Ga door de video heen tot u het eind bereikt van de daadwerkelijke video en het begin van de matte (meestal in het midden van de video). Stel dit frame in als eindpunt. Sleep de clip naar laag 2 van de tijdlijn.

  3. Ga in het venster Source Video één frame vooruit, naar het begin van de matte. Stel dit in als startpunt. Ga naar het einde van de video en stel het eindpunt in. Sleep deze clip naar laag 3 in de tijdlijn, bovenop de laatste clip. Als u nu door uw video beweegt in het venster Program Monitor, ziet u als het goed is alleen de matte.

  4. Ga naar het venster Effects. Selecteer Video Effects > Keying > Track Matte Key. Sleep het Track Matte Key-effect naar de video in laag 1.

  5. Zorg ervoor dat de video in laag 1 is geselecteerd en ga dan naar het venster Effect Controls. Als het goed is, ziet u het effect Track Matte Key met twee keuzemenu's: Matte en Composite Using. In het menu Matte kiest u de laag met de matte van de video. In het menu Composite Using selecteert u Matte Luma.

De matte zou nu moeten verdwijnen, waardoor alleen de video achterblijft. Om er zeker van te zijn dat het effect werkt, kunt u een object in laag 1 zetten. De transparante elementen van de clip in laag 2 moeten het object in laag 1 onthullen. Als het effect niet werkt, schakelt u in het venster Effect Controls het selectievakje Reverse in.

Gefeliciteerd! U hebt een luma matte gebruikt om een transparantie-effect te maken!

Adobe After Effects

  1. Voeg uw videoclip van Shutterstock toe aan uw project door te klikken op File > Import > Import File, of met de toetsencombinatie ⌘I.

  2. Maak van de clip een nieuwe compositie door de clip naar het pictogram New Composition te slepen, of door er met de rechtermuisknop op te klikken en New Comp from Selection te selecteren.

  3. Selecteer de laag van de clip in de tijdlijn en dupliceer deze door te klikken op Edit > Duplicate, of met de toetsencombinatie ⌘D. U ziet nu twee lagen. Selecteer de bovenste laag, druk op Enter en hernoem de laag Matte. Selecteer de onderste laag en hernoem deze Video.

  4. Selecteer de laag Matte en beweeg door de video tot u aan het eind bent van de daadwerkelijke video en het begin van de matte. Zorg ervoor dat het eerste frame van de matte is geselecteerd en kap de laag af met de toetsencombinatie Alt/Opt [. Hierdoor wordt alles voor dit frame grijs, waardoor alleen de matte overblijft.

  5. Sleep de laag Matte naar het begin van de compositie. Als het goed is, komt de matte nu over de video te liggen.

  6. Selecteer de laag Video en beweeg door de video tot u aan het eind bent van de daadwerkelijke video en het begin van de matte. Zorg ervoor dat het eerste frame van de matte is geselecteerd en kap de laag af met de toetsencombinatie Alt/Opt ]. Hierdoor wordt alles na dit frame grijs, waardoor alleen de video overblijft.

  7. Het venster Timeline Objects biedt een aantal selectievakjes en keuzemenu's voor elke laag, waaronder een genaamd TrkMat. Als deze optie niet beschikbaar is, klikt u met rechts op het kopje Layer Name en selecteert u Columns > Modes. Dan krijgt u de kolom TrkMat te zien. Selecteer de laag Video, klik op het keuzemenu TrkMat en selecteer Luma Matte 'Matte'.

De matte zou nu moeten verdwijnen, waardoor alleen de video achterblijft. Om er zeker van te zijn dat het effect werkt, kunt u een object onder de laag Video plaatsen. De transparante elementen van de clip zouden het object moeten onthullen. Als het effect niet lijkt te werken, selecteert u de optie Luma Inverted Matte in het keuzemenu TrkMat.

Gefeliciteerd! U hebt een luma matte gebruikt om een transparantie-effect te maken!

Final Cut Pro X

  1. Voeg uw videoclip van Shutterstock toe aan uw project door op te klikken op File > Import > Media, of met de toetsencombinatie ⌘I.

  2. Markeer het startpunt in de browser aan het begin van uw video. Ga door de video heen tot u het eind bereikt van de daadwerkelijke video en het begin van de matte (meestal precies in het midden van de video). Stel dit frame in als eindpunt. Sleep de clip naar de tijdlijn.

  3. Ga in de browser één frame vooruit, naar het begin van de matte. Stel dit in als startpunt. Ga naar het einde van de video en stel het eindpunt in. Als het goed is, hebt u nu de matte geselecteerd. Sleep de matte naar de tijdlijn direct onder de videoclip. Als u nu over de tijdlijn beweegt, zou u alleen de video moeten zien in het venster Viewer, en niet de matte.

  4. Selecteer de laag Video en stel Blend Mode in op Behind. Deze optie vindt u onderaan de Inspector, in Compositing Options. De video in de Viewer zou moeten verdwijnen, waardoor de matte achterblijft.

  5. Selecteer de laag Matte en stel Blend Mode in op Silhouette Luma.  

De matte zou nu moeten verdwijnen, waardoor alleen de video achterblijft. Om er zeker van te zijn dat het effect werkt, kunt u een object onder de laag Matte plaatsen. De transparante elementen van de clip zouden het object moeten onthullen. Als het effect niet werkt, kunt u Blend Mode voor de laag instellen op Stencil Luma.  

Gefeliciteerd! U hebt een luma matte gebruikt om een transparantie-effect te maken!

  • Was dit artikel nuttig?

Vindt u niet wat u zoekt?