이미지를 "벡터화"하는 방법은?

비트맵 대 벡터 이미지 
대부분 이미지의 원시 상태는 래스터 이미지 또는 비트맵 이미지입니다. 여러 가지 컬러로 된 픽셀의 행과 열이 이미지를 만들어냅니다. 비트맵 이미지는 아주 일반적이고(.JPEG, .PNG 등) 이해하기가 상당히 쉽습니다.
 
비트맵 이미지는 비트맵을 통한 표현 때문에 해상도의 영향을 받습니다. 비트맵 이미지 크기를 조정하면 이미지 품질이 떨어집니다. 이미지 크기를 작게 조정하려면 픽셀을 제거해야 하고, 크기를 키우면 선과 곡선에 기울기가 생기고 들쭉날쭉해집니다.


편집 가능한 벡터 그래픽이 필요하십니까? Shutterstock에 수백만 개가 있습니다!
여러분을 기다리고 있으니 지금 살펴보세요.

벡터 이미지는 이 이미지 크기 조정 문제를 해결해줍니다. 수학 방정식으로 이루어진 경로 기반 방식이기 때문에 이미지 자체를 쉽게 확장할 수 있습니다. 이 때문에 벡터 이미지는 해상도에 영향을 받지 않습니다. 또한 완전히 컴퓨터 생성 방식이기 때문에 특유의 인위적인 느낌이 있으며 절대 실사처럼 보이지는 않습니다. 그러나 이미지 자체를 손상시키지 않고 특정 형상과 구성 요소를 개인적으로 크기 조정하고 재구성할 수 있습니다. 이 때문에 벡터 이미지는 그래픽 디자이너에게 매우 유용합니다.
 
벡터화 
이러한 특징 때문에 종종 디자이너들은 이미지를 벡터화하거나 비트맵에서 벡터 기반 이미지로 변환시킵니다. 반대 프로세스인 이미지를 비트맵으로 변환하는 프로세스는 래스터화라고 합니다. 비트맵 이미지를 벡터 이미지로 변환할 때 사용하는 가장 일반적인 프로그램은 PhotoshopIllustrator입니다.
 
Photoshop에서 이미지를 벡터화하는 방법
Adobe Photoshop을 사용할 때 기본적으로 다루는 이미지는 비트맵 이미지입니다. Photoshop에서 비트맵 이지미를 벡터 이미지로 변환하려면 다음 단계를 따르세요. 

  1. “Window” 메뉴를 열고 “Paths”를 선택하여 해당 패널을 표시합니다. 옵션 바에 세 가지 선택 항목이 있는데 이미지 위에 직선과 베지어 곡선을 그리려면 표준 Pen 도구를 선택합니다. 이미지 위에 더 자유로운 드로잉을 하려면 Freeform 옵션을 선택합니다. 이미지 내에서 컬러와 밝기의 변화를 따라가려면 Magnetic Pen을 선택합니다.

  2. 이미지 내에서 패스와 모양의 변환이 추적될 때까지 이미지 위에 벡터 패스를 그립니다. 패스 추적을 완료하면 Enter 키를 눌러 패스웨이가 끝났다는 신호를 줍니다.

  3. Lasso, Marquee, Magic Wand 선택 도구를 활용하여 추가 패스웨이를 선택합니다. “Paths” 패널의 오른쪽 위 모서리에서 메뉴 버튼을 클릭하고 “Make Work Path”를 선택하여 각 선택 항목을 벡터 패스웨이로 바꿉니다.

  4. 패스웨이의 허용 수준을 설정합니다. 허용 수준이 낮으면 패스가 추적한 것에 밀착되고 높은 허용 수준은 패스에서 앵커 지점 간의 부드러운 이행을 나타냅니다.

  5. 새 작업 패스를 만들 때 반드시 “Paths” 패널에 나타나는 패스 이름을 두 번 클릭합니다. 기본 이름을 수락하거나 각 패스의 이름을 지정합니다. 그렇게 안하고 새 작업을 수행하면 작업 패스의 벡터 드로잉이 새 출력으로 바뀝니다.

  6. 벡터 패스를 Photoshop에서 Illustrator로 내보내어 다른 프로그램에서도 사용할 수 있도록 합니다. “File” à “Export” à “Paths to Illustrator”를 클릭합니다.

Illustrator에서 이미지를 벡터화하는 방법 
Illustrator는 Adobe에서 만든 애플리케이션으로 벡터 이미지를 만들 때 사용합니다. 벡터 이미지가 원시 형식이므로 Illustrator에서의 이미지 벡터화는 상당히 쉽습니다. Live Trace 기능을 사용하여 패스를 만듭니다.

  1. Illustrator에서 이미지를 열고 이미지가 선택되었는지 확인합니다.

  2. 제어판의 “Live Trace” 옵션을 찾아갑니다. 그 옆의 “Tracing Presets and Options” 메뉴 아이콘을 클릭합니다.

  3. 기존 사전 설정 옵션을 찾아보고 하나를 선택하여 이미지를 벡터화합니다. 예를 들면 “16 Colors”를 선택하여 16색으로 이미지를 벡터화합니다.

  4. 컬러마다 별도의 패스를 만들기 위해 옵션 메뉴에서 “Expand”를 클릭합니다.

  5. 패스마다 설정을 사용자 정의하기 위해 “Tracing Presets and Options” 메뉴로 찾아가서 “Tracing Options”를 클릭합니다. 여기에서 “Mode”, “Blur”, “Threshold” 등 설정을 편집할 수 있습니다.

  6. “Preview”를 클릭하여 벡터 이미지 결과를 확인합니다. 이 도구를 사용하여 이미지를 저장하기 전에 필요한 대로 패스를 수정하고 설정을 실험할 수 있습니다.

  • 이 문서가 유용했습니까?

원하는 내용을 찾을 수 없으십니까?