알파 채널이 포함된 비디오

알파 채널이란?
알파 채널을 사용하여 어느 정도 또는 완전히 투명한 요소를 포함한 비디오를 만듭니다. 이 자산은 여러 레이어를 사용하여 비디오를 함께 합성할 때 자주 사용합니다. 알파 채널은 비디오의 각 픽셀에 투명도 값을 할당하는 추가 정보 레이어입니다. 이렇게 하면 비디오 프레임의 해당 부분이 어느 정도 또는 완전히 투명해집니다. 알파 채널이 포함된 비디오는 여러 레이어를 사용하여 비디오를 합성할 때 자주 사용합니다.

프로젝트에서 알파 채널이 포함된 자산 사용
알파 채널이 포함된 비디오는 창의적인 프로젝트에서 매우 가치 있는 자산이 될 수 있으며 다른 자산과 원활하게 통합될 수 있습니다. 알파 채널을 지원하는 코덱과 지원하지 않는 코덱이 있습니다. 그러나 알파 채널이 포함된 비디오를 만들면 파일 유형에 관계없이 매트를 사용하여 이 자산을 프로젝트에 쉽게 통합할 수 있습니다. 비디오 끝 부분에 첨부된 흑백 오려내기 스타일 복제물을 본 적이 있다면 그것이 루마 매트(luma matte)입니다.

웹 및 저해상도 비디오에는 알파 채널이 포함되지 않으며 HD 및 4K 버전에만 포함됩니다.

알파 채널이 포함된 비디오 사용
아래는 루마 매트가 포함된 비디오를 가져와서 알파 채널 기능이 포함된 자산으로 변환하는 방법에 대한 설명입니다. Adobe Premiere, Adobe After Effects, Final Cut X에서 이 작업을 수행하는 방법을 알려 드립니다.

*참고 - 이 작업은 루마 매트가 포함된 비디오에만 해당됩니다. 다운로드 전에 일반적으로 동영상 페이지의 키워드에서 루마 매트 포함 여부를 확인할 수 있습니다.

Adobe Premiere Pro

  1. File > Import를 클릭하거나 ⌘I 단축키를 사용하여 Shutterstock 비디오 클립을 프로젝트에 추가합니다.

  2. 비디오를 두 번 클릭하여 Source Video Panel 내에서 비디오를 엽니다. 비디오 시작 부분에 In Point를 표시합니다. 실제 비디오 끝 부분 및 매트 시작 부분에 도달할 때까지 비디오를 스크럽(scrub)합니다. (이 지점은 일반적으로 비디오의 정확히 중간입니다.)  이 프레임을 Out Point로 설정합니다. 클립을 레이어 2의 타임라인으로 드래그합니다.

  3. Source Video Panel을 매트 시작 부분으로 한 프레임 전진시킵니다. 이 지점을 In Point로 선택합니다. 비디오 끝 부분까지 스크럽하고 Out Point를 선택합니다. 이 클립을 마지막 클립 바로 위에 있는 레이어 3의 타임라인으로 드래그합니다. 이제 Program Monitor Panel에서 비디오를 스크럽하면 매트밖에 보이지 않습니다.

  4. Effects Panel로 이동합니다. Video Effects > Keying > Track Matte Key를 선택합니다. Track Matte Key Effect를 레이어 1의 비디오로 드래그합니다.

  5. 레이어 1의 비디오를 선택한 상태에서 Effect Controls 패널로 이동합니다. Track Matte Key 효과에 ‘Matte’와 ‘Composite Using’ 두 개의 드롭다운 메뉴가 보입니다. ‘Matte’ 드롭다운에서 비디오의 매트가 포함된 레이어를 선택합니다. ‘Composite Using’ 드롭다운에서 Matte Luma를 선택합니다.

매트가 사라지고 비디오가 남습니다. 효과가 성공적으로 적용되었는지 확인하기 위해 자산을 레이어 1에 드롭합니다. 레이어 2 클립의 투명한 요소를 통해 레이어 1의 자산이 보여야 합니다. 효과가 적용되지 않는 것 같으면 Effect Controls 패널에서 ‘Reverse’ 확인란을 선택해봅니다.

루마 매트를 사용하여 투명 효과를 만들었습니다!

Adobe After Effects

  1. File > Import > Import File을 클릭하거나 ⌘I 단축키를 사용하여 Shutterstock 비디오 클립을 프로젝트에 추가합니다.

  2. 클립을 ‘New Composition’ 아이콘에 드래그하거나 마우스 오른쪽 버튼을 클릭하고 ‘New Comp from Selection’을 선택하여 클립에서 New Composition을 만듭니다.

  3. 타임라인에서 클립의 레이어를 선택하고 Edit > Duplicate를 클릭하거나 ⌘D 단축키를 사용하여 복제합니다. 이제 두 개의 레이어가 있습니다. 위 레이어를 선택한 상태에서 엔터를 치고 레이어 이름을 ‘Matte’로 바꿉니다. 아래 레이어를 선택하고 레이어 이름을 ‘Video’로 바꿉니다.

  4. Matte 레이어를 선택한 상태에서 실제 비디오 끝 부분 및 매트 시작 부분에 도달할 때까지 비디오를 스크럽(scrub)합니다. 매트의 처음 프레임을 선택한 상태에서 Alt/Opt [ 단축키를 사용하여 레이어를 트림(trim)합니다. 이렇게 하면 이 프레임 앞부분이 모두 회색 처리되고 매트만 남습니다.

  5. 매트 레이어를 합성 시작 부분으로 드래그합니다. 이제 매트가 비디오에 오버레이됩니다.

  6. Video 레이어를 선택한 상태에서 실제 비디오 끝 부분 및 매트 시작 부분에 도달할 때까지 비디오를 스크럽(scrub)합니다. 비디오의 마지막 프레임을 선택한 상태에서 Alt/Opt ] 단축키를 사용하여 레이어를 트림(trim)합니다. 이렇게 하면 이 프레임 뒷부분이 모두 회색 처리되고 비디오만 남습니다.

  7. 타임라인 객체 패널에는 각 레이어에 대해 ‘TrkMat’를 포함하여 여러 가지 확인란과 드롭다운이 있습니다. 이 옵션을 사용할 수 없는 경우 ‘Layer Name’ 제목을 오른쪽 클릭하고 Columns > Modes를 선택하면 ‘TrkMat’ 열이 나타납니다. Video 레이어를 선택한 상태에서 ‘TrkMat’ 드롭다운 메뉴를 클릭하고 ‘Luma Matte “Matte”’를 선택합니다.

매트가 사라지고 비디오가 남습니다. 효과가 성공적으로 적용되었는지 확인하기 위해 자산을 Video 레이어 아래에 드롭합니다. 클립의 투명한 요소를 통해 레이어 밑에 자산이 보여야 합니다. 효과가 적용되지 않는 것 같으면 ‘TrkMat’ 드롭다운에서 ‘Luma Inverted Matte’ 옵션을 선택해봅니다.

루마 매트를 사용하여 투명 효과를 만들었습니다!

Final Cut Pro X

  1. File > Import > Media를 클릭하거나 ⌘I 단축키를 사용하여 Shutterstock 비디오 클립을 이벤트에 추가합니다.

  2. 브라우저에서 비디오 시작 부분에 In Point를 표시합니다. 실제 비디오 끝 부분 및 매트 시작 부분에 도달할 때까지 비디오를 스크럽(scrub)합니다 (이 지점은 일반적으로 비디오의 정확히 중간입니다). 이 프레임을 Out Point로 설정합니다. 클립을 타임라인으로 드래그합니다.

  3. 브라우저를 매트 시작 부분으로 한 프레임 전진시킵니다. 이 지점을 In Point로 선택합니다. 비디오 끝 부분까지 스크럽하고 Out Point를 선택합니다. 이제 매트가 선택되어 있습니다. 매트를 비디오 클립 바로 밑에 있는 타임라인으로 드래그합니다. 이제 타임라인을 스크럽할 때 비디오만 Viewer Window에 표시되고 매트는 표시되지 않습니다.

  4. Video 레이어를 선택하고 Blend Mode를 ‘Behind’로 변경합니다. 이것은 Compositing Options 내에서 Inspector의 하단에 있습니다. Viewer에서 비디오가 사라지고 Matte가 남습니다.

  5. Matte 레이어를 선택하고 Blend Mode를 ‘Silhoutte Luma’로 변경합니다.  

매트가 사라지고 비디오가 남습니다. 효과가 성공적으로 적용되었는지 확인하기 위해 자산을 Matte 레이어 아래에 드롭합니다. 클립의 투명한 요소를 통해 레이어 밑에 자산이 보여야 합니다. 효과가 적용되지 않는 것 같으면 Matte 레이어의 Blend Mode를 ‘Stencil Luma’로 변경해봅니다.  

루마 매트를 사용하여 투명 효과를 만들었습니다!

  • 이 문서가 유용했습니까?

원하는 내용을 찾을 수 없으십니까?