InDesignで背景色を変更する方法

この実践ガイドでは、InDesignで背景色を変更して配色を選ばないクリエイティブなプロジェクトを作成する方法を説明します。InDesignは、色数を最小限にしてインクの量を調整することが多い印刷プロジェクトに最適化されています。色数を制限しても2~3色をセンス良く配置すると、デザインが引き立ち目を引くページが作成できます。 

背景の追加方法
最初に既存のInDesignプロジェクトを読み込みます。または、プログラムを起動して新規作成セクションで[Document(ドキュメント)]を選択し新しいプロジェクトを開始します。 

次に、メインメニューから[File(ファイル)] > [Place(配置)]を選択し、ハードドライブ上の画像ファイルを選択してプロジェクトに画像を配置します。画像ファイルをダブルクリックし、画像を配置する場所にカーソルを移動させます。シングルクリックで画像が配置されます。 

最後に、コントロールパネルのスウォッチアイコンをクリックしてスウォッチパネルを開きます。または、[Window(ウィンドウ)] > [Color(色)] > [Swatches(スウォッチ)]を選択します。塗りつぶしアイコンをクリックし、実際のグラフィックの後ろのグラフィックフレーム全体に適用する塗りつぶしの色を選択します。 

このフレームを拡大するには、Shift+Alt(MacはShift+Option)キーを押しながら選択ツールで角をドラッグします。  

InDesignで背景色を変更する方法
背景色でフレームを1回塗りつぶした後は、簡単に色を変更できます。スウォッチパネルに戻り色を選択します。または、スポイトツールを使用して、プロジェクトの他の部分から色を「掴み」ます。 

スポイトツールを使用するには、ツールパネルから選択し(またはIを押す)、Altキーを押しながらプロジェクトの任意の色の上でクリック(MacはOptionキーを押しながらクリック)します。正確な色が複製されると背景に選択できます。 

背景画像の使用方法
背景を画像ファイルに変更する場合、背景の追加で説明した手順([File(ファイル)] > [Place(配置)])を使用して画像をページに配置して選択ツールで画像を選択します。トップメニューの[fx]アイコンをクリックし、[Transparency(透明度)]を選択します。画像の透明度が高くなり、背景が目立たなくなります。 

プレビューオプションをクリックして新しい設定を確認します。設定した透明度で問題がない場合は[OK]をクリックします。[Object(オブジェクト)] > [Arrange(配列)] > [Send to Back(背面に送る)]を選択し、ページの最背面のレイヤーに背景画像が設定されていることを確認します。 

  • この記事は役に立ちましたか?

お探しのものが見つかりませんか?