Illustratorで色を反転する方法

このチュートリアルでは、Illustratorで色を反転させ、異次元の世界のようなネガ風の画像を作成する方法を説明します。 

Illustratorで色を反転する方法
1. Illustratorでテキストを強調表示する際に、テキストと画像の背景色を反転(黒→白など)する機能があります。この色の反転機能を使用して、プロジェクトのオブジェクトをネガ風に変換できます。最初に元のレイヤーを、レイヤーパネルから下にある小さな新しいレイヤーアイコンにドラッグして複製します。 

2. レイヤーパネルで、元のレイヤーの隣のロックアイコンをクリックしてロックします。これで間違った修正を防止できます。次に、長方形ツールを選択して反転するエリアをドラッグします。作成した長方形と複製したレイヤーを選択します。次に、[Window(ウィンドウ)] > [Pathfinder(パスファインダー)]を選択してパスファインダーパネルを開きます。パネルの[Crop(切り抜き)]アイコンをクリックし、選択したレイヤーを長方形に切り抜きます。 

3. 最後に、複製したレイヤーから切り抜いた部分をレイヤーパネルで選択し、[Edit(編集)] > [Edit Colors(色の編集)] > [Invert Colors(色の反転)]を選択してエフェクトを適用します。ここから、反転部分の切り抜きと再形成が続けて実行できます。 

例えば、一部のテキストのみの背景を反転する場合、長方形ツールを使用してテキストエリアの大きさで長方形を作成します。レイヤーパネルで複数の長方形を選択し、[Object(オブジェクト)] > [Compound Path(コマンドパス)] > [Make(作成)]を選択して複数の長方形を単一のレイヤーに結合します。新しいレイヤーと反転した背景を選択し、パスファインダーパネルで[Crop(切り抜き)]をクリックします。反転した背景が長方形の形に切り抜かれます。 

白黒のネガの作成方法
カラー画像を反転させてもネガはカラーの状態ですが、白黒のネガはモノクローム画像となり、グロテスクな雰囲気になります。この不気味なエフェクトを作成するには、画像を選択して[Edit(編集)] > [Edit Colors(色の編集)] > [Convert to Grayscale(グレースケールに変換)]を選択します。画像が白黒に変換されます。次に、[Edit(編集)] > [Edit Colors(色の編集)] > [Invert Colors(色の反転)]を選択してネガの白黒を反転します。 

  • この記事は役に立ちましたか?

お探しのものが見つかりませんか?