レイヤーのサイズをphotoshopで変更する方法

レイヤーはAdobe Photoshopを構成する基本要素であるため、レイヤーを一度に1つずつ配置することで複雑な画像を作成できます。同様に、レイヤーのサイズをPhotoshopで変更する方法を学ぶと、画像を希望通りにフィットさせるのに役立ちます。各レイヤーは構図全体で完璧なサイズ、形状、位置になるまで調整できます。以下では、レイヤーのサイズをPhotoshopで変更する方法に不可欠なステップを概説しています、その変更作業はわずか数秒です。


プロジェクトで画像が必要ですか?Shutterstockの7,000万枚以上の印象的なコレクションが役に立ちます! ライブラリのコレクションをご覧ください


新規レイヤーを作成する
このプロセスが理解しやすいように、レイヤーが付いた画像がないことを仮定します(レイヤーがある場合は、次のセクションにスキップ)。最初からレイヤーを作成するのは簡単です。最初に、メインのファイルメニューに進み、「新規作成」をクリックして新しい画像ファイルを作成します。ダイアログボックスが表示され、新規ファイルに設定するサイズを尋ねられます。不明な場合は、600ピクセルの幅/高さを入力してからOKをクリックします。 

これでブランクのキャンバスが表示されます、それは配置される別のレイヤーに対する「背景」として機能します。新規レイヤーを追加するには、画面の右下隅のレイヤーパレットを見つけて、「レイヤー」タブが選択されていることを確認します。レイヤーパレット内では、現在のレイヤーのリスト、それらが有効であるかどうか、それらの構成、その他が表示されます。このパレットの最下部には、小さいアイコンの列が表示されます。ぼろぼろのページのように見えるアイコンをクリックして新規レイヤーを作成します。 

(傍注: 新規レイヤーが形状の場合、それを形状ツールで背景に描くだけです。) 

レイヤーのサイズを変更する
作業にあたって、自由変換ツールがあればレイヤーのサイズを変更するのは簡単です。このツールを有効にするには、CTRL+Tをクリックします。レイヤーを選択したら、その周囲にボックスおよびアンカーポイントが表示されます(それらは小さい四角のように見えます)。 

コーナーのいずれかをクリックしたままドラッグすると、アンカーポイントがレイヤーのサイズを変えますが、サイズの比率を釣り合わせたままにするにはShiftを押さえ続ける必要もあります。アンカーポイントをクリックしたままレイヤーの左右にドラッグすると幅が調整され、最上部/下部ポイントはその高さを調整します。レイヤーの見栄えに問題がなければ、Enterを押して調整をロックします。次に、ファイルメニューに進み、保存をクリックして画像ファイルをアップデートします。  

  • この記事は役に立ちましたか?

お探しのものが見つかりませんか?