パターンをPhotoshopで作成する方法

パターンをPhotoshopで作成する方法を学ぶのは簡単です、パワフルな編集ソフトウェアにより、壁紙のようにそれらをまとめたり、 ブラシを介してパターンで描くことさえできます。以下では、後で使用できるよう、パターンを編集、ラッピング、保存するのに不可欠なステップを概説しています。  


プロジェクトで画像が必要ですか?Shutterstockの7,000万枚以上の印象的なコレクションが役に立ちます! ライブラリのコレクションをご覧ください


パターンをPhotoshopで作成する方法(基本)

  1. 最初に、ファイルメニューから「新規」を選択して新しいPhotoshopプロジェクトをロードします。このブランクキャンバスは最終的に保存済みパターンになるため、ジョブにはあまり大き過ぎない画像のサイズを選択します。スターティングポイントとしては100 x 100ピクセル前後が良好ですが、好みに応じてサイズをいつでも更新できます。キャンバスが画面のほとんどを満たすように、[+]ボタンをクリックして必ずズームインしてください。 

  2. シンプルなパターンの作成は、お気に入りの形状、テキスト、画像でキャンバスを満たすだけです。複数のレイヤーを使用できますが、それらを必ず右クリックし、それらをまとめて保存する準備ができたら「画像を統合」を選択します。より詳細なパターンを作成するには、ビューメニューに進み「ガイドを表示」を選択します。この操作はキャンバスのオブジェクトを測定し揃えるのに役立ちます。  

  3. パターンを保存する準備ができたら、メインの編集メニューに進み、「パターンを定義」を選択します。新規ダイアログボックスが表示されるため、パターンに名前を付けることができます。[OK]をクリックすると、作成したものがパターンメニュー内に保存されます、それにはいつでもアクセスできます。  

複雑でシームレスな繰り返しパターを作成する

  1. 始めに、新しいPhotoshopプロジェクトを開いてから、基本パターンで実施するようにキャンバスに画像を配置します。次に、レイヤーパネルを右クリックして全レイヤーをマージして、「画像を統合」を選択します。 

  2. 次に、画像がキャンバスの隅を満たすように画像をオフセットして、シームレスに繰り返されるようにします。メインのフィルターメニューに進み、「その他」、「オフセット」の順にクリックします。オフセットダイアログボックスでは、左右オフセットをゼロに設定し、上下オフセットをキャンバスの高さの半分(例えば、100ピクセルの場合は50に設定)に設定してから、ラップアラウンドボックスにチェックを入れます。次に、[OK]をクリックします。 

  3. ここで、同じオフセットフィルター(「フィルター」 > 「その他」 > 「オフセット」)に戻り、左右オフセット設定を調整します。上下オフセットと同様に、左右オフセットをキャンバスの幅の半分に設定します。 

  4. 隅がまだ揃っていないように見える場合、最後にもう一度オフセットフィルターに戻り、上下オフセットを調整します。以前と同じアプローチを使用する — キャンバスの高さが200ピクセルの場合、上下オフセットを100ピクセルに設定します。左右オフセットを0のままにして、ラップアラウンドボックスにチェックを入れ、[OK]をクリックします。

  5. プロジェクトの保存前に、新規キャンバス(それはパターンよりもかなり大きい)を開いて、パターンが実際にどのように見えるのかをテストします。次に、編集メニューに進み、「満たす」を選択して、ダイアログボックスから「パターン」を選択します。これで、パターンスタンプツール(メインツールバーのクローンスタンプツールにある)を使用してパターンを描き、シームレスなデザインに統合することができます。

  • この記事は役に立ちましたか?

お探しのものが見つかりませんか?