アルファチャンネルを含む動画

アルファチャンネルとは?
アルファチャンネルは、半透明または完全に透明な要素がある動画の作成に使用します。アルファチャンネルがよく使用されるのは、複数のレイヤーを1つの動画に合成する場合で、動画の各ピクセルに透明度の値を割り当てる情報を持つ追加レイヤーがアルファチャンネルです。このレイヤーで動画のフレームの一部を半透明する、または完全に透明にすることもできます。複数のレイヤーを1つの動画に合成するときには、ほとんどの場合アルファチャンネルを含む動画が使用されます。

プロジェクトでアルファチャンネルを含むアセットを使用するには
アルファチャンネルを含む動画は、クリエイティブなプロジェクトの非常に貴重なアセットで、他のアセットとシームレスに統合できます。一部のコーデックはアルファチャンネルをサポートしますが、サポートしないコーデックもあります。ただし、アルファチャンネルを含む動画の制作では、マットを使用することでファイルの種類に関係なく、プロジェクトにアセットを簡単に組み込むことができます。動画の最後に、画像のモノクロで型抜きした複製を見かけることがありますが、これがルミナンスマットです。

ウェブや低解像度の動画でアルファチャンネルを含められるのは、HDおよび4Kバージョンのみです。

アルファチャンネルを含む動画を使用する方法
以下に、ルミナンスマットを含む動画の作成方法と基本的なアルファチャンネルを含むアセットでルミナンスマットを変換する方法を、Adobe Premiere、Adobe After Effects、Final Cut Xを使用して説明します。

*注意 - これは、ルミナンスマットを含む動画に対してのみ適用されます。ダウンロードする前にルミナンスマットが含まれていることを確認してください。 通常は、動画クリップページのキーワードにあります。

Adobe Premiere Pro 

  1. [File]>[Import]をクリックする、またはキーボードショートカット⌘Iを使用して、Shutterstock動画クリップをプロジェクトに追加します。

  2. [Source Video]パネルで動画をダブルクリックして開きます。動画の先頭にインポイントをマークします。実際の動画の最後、つまりマットのコマまで動画をスクラブします。(これは通常、動画の丁度半分にあります)。このフレームをアウトポイントとして設定します。クリップを[Layer 2]のタイムラインにドラッグします。

  3. [Source Video]パネルをマットの先頭のコマまで1フレーム進めます。これをインポイントとして選択します。動画の最後までスクラブし、アウトポイントを選択します。このクリップを[Layer 3]のタイムラインにドラッグして、最後のクリップのすぐ上に置きます。ここで[Program Monitor]パネルで動画をスクラブすると、マット以外は表示されません。

  4. [Effects]パネルに移動します。[Video Effects]>[Keying]>[Track Matte Key]を選択します。[Track Matte Key Effect]を[Layer 1]の動画にドラッグします。

  5. [Layer 1]の動画を選択した状態で、[Effect Controls]パネルに移動します。「Matte」というラベルと「Composite Using」というラベルが付いた2つのドロップダウンメニューに[Track Matte Key]というエフェクトが表示されます。[Matte]ドロップダウンで、動画のマットを含むレイヤーを選択します。[Composite Using]ドロップダウンで[Matte Luma]を選択します。

マットが消えて、背後の動画が残ります。問題なくエフェクトが実行されたことを確認するには、アセットを[Layer 1]にドロップします。[Layer 2]のクリップの透明な要素に[Layer 1]のアセットが表示されます。エフェクトが機能していない場合は、[Effect Controls]パネルで[Reverse]チェックボックスを選択してください。

これでルミナンスマットを使用して透明エフェクトを作成することができました。

Adobe After Effects

  1. [File]>[Import]>[Import File]をクリックする、またはキーボードショートカット⌘Iを使用して、Shutterstock動画クリップをプロジェクトに追加します。

  2. クリップを[New Composition]アイコンにドラッグする、または右クリックで[New Comp from Selection]を選択し、クリップから新しいコンポジションを作成します。

  3. タイムラインでクリップのレイヤーを選択し、[Edit]>[Duplicate]をクリックする、またはキーボードショートカット⌘Dを使用して複製します。これで、2つのレイヤーができました。上のレイヤーを選択した状態で、Enterキーを押してレイヤーの名前を「Matte」に変更します。下のレイヤーを選択し、名前を「Video」に変更します。

  4. Matteレイヤーを選択した状態で、実際の動画の最後、つまりマットのコマまで動画をスクラブします。マットの最初のフレームを選択した状態で、キーボードショートカットAlt / Opt [を使用してレイヤーをトリミングします。この操作は、選択したフレームより前のフレームをすべてをグレーにして、マットのみにします。

  5. Matteレイヤーをコンポジションの先頭にドラッグします。これでMatteがVideoの上に重なります。

  6. Videoレイヤーを選択した状態で、実際の動画の最後、つまりマットのコマまで動画をスクラブします。動画の最後のフレームを選択した状態で、キーボードショートカットAlt / Opt [を使用してレイヤーをトリミングします。これは、選択したフレームより後のフレームをすべてをグレーにして、動画のみにします。

  7. [timeline objects]パネルには、「TrkMat」というラベルが付いたレイヤーを含む各レイヤーに、多数のチェックボックスとドロップダウンがあります。このオプションが表示されない場合は、[Layer Name]という見出しを右クリックし、[Columns]>[Modes]を選択するとTrkMat列が表示されます。Videoレイヤーを選択した状態で、「TrkMat」ドロップダウンメニューをクリックし、「Luma Matte “Matte"」を選択します。

マットが消えて、背後の動画が残ります。問題なくエフェクトが実行されたことを確認するには、Videoレイヤーの下にアセットをドロップします。クリップの透明な要素により、その下のアセットが表示されます。エフェクトが機能していない場合は、[TrkMat]ドロップダウンから[Luma Inverted Matte]オプションを選択してください。

これでルミナンスマットを使用して透明エフェクトを作成することができました。

Final Cut Pro X 

  1. [File]>[Import]>[Media]をクリックする、またはキーボードショートカット⌘Iを使用して、Shutterstock動画クリップをイベントに追加します。

  2. ブラウザーで、動画の先頭にインポイントをマークします。実際の動画の最後、つまりマットのコマまで動画をスクラブします(これは通常、動画の丁度半分にあります)。このフレームをアウトポイントとして設定します。クリップをタイムラインにドラッグします。

  3. ブラウザーをマットの先頭のコマまで1フレーム進めます。これをインポイントとして選択します。動画の終わりまでスクラブし、アウトポイントを選択します。これで、マットが選択されます。マットを動画クリップのすぐ下のタイムラインにドラッグします。ここでタイムラインをスクラブすると、動画だけがビューアウィンドウに表示されマットは表示されません。

  4. Videoレイヤーを選択し、[Blend Mode]を[Behind]に変更します。これは[Inspector]の下、[Compositing Options]内にあります。ビューア内の動画が消えて、背後のマットが残ります。

  5. Matteレイヤーを選択し、[Blend Mode]を[Silhoutte Luma]に変更します。  

マットが消えて、背後の動画が残ります。問題なくエフェクトが実行されたことを確認するには、Matteレイヤーの下にアセットをドロップします。クリップの透明な要素により、その下のアセットが表示されます。エフェクトが機能していない場合は、Matteレイヤーの[Blend Mode]を「Stencil Luma」に変更してください。  

これでルミナンスマットを使用して透明エフェクトを作成することができました。

  • この記事は役に立ちましたか?

お探しのものが見つかりませんか?