Creare immagini ad alta risoluzione

Usare file di immagine più piccoli per blog e allegati e-mail è un'idea intelligente, ma non tutto il tuo lavoro richiederà una risoluzione così bassa. Se sei un artista grafico o produci stampe fotografiche di grandi dimensioni per una galleria, ti consigliamo la massima risoluzione possibile. Tuttavia, potresti non avere il lusso di modificare file di alta qualità, quindi dovrai lavorare con quello che hai.  Imparare a modificare immagini ad alta risoluzione è un'abilità preziosa quando si lavora a progetti di fotografia professionale. I moderni software di editing permettono di aumentare la risoluzione in una certa misura, senza compromettere la qualità dell'immagine. Di seguito abbiamo spiegato come creae un'immagine ad alta risoluzione con Adobe Photoshop.


Ti servono delle immagini per il tuo progetto? La straordinaria collezione di Shutterstock di più di 70 milioni di immagini può aiutare! Scopri cosa può offrire la nostra raccolta.


Massimizzare la risoluzione
Per prima cosa, aprire l'immagine desiderata in Photoshop. Assicurarsi che il pannello Image Size sia visibile premendo “Shift + Ctrl + I”. Questo permette di modificare diverse impostazioni.

Quindi, assicurarsi che la casella “Resample Image” sia selezionata prima di regolare la risoluzione. Si consiglia di impostare 300 pixel per pollice; con un valore maggiore, l'immagine inizierà a peggiorare. 

Ogni volta che si modifica la risoluzione, le dimensioni dei pixel si adegueranno di conseguenza, ma la larghezza e l'altezza effettive dell'immagine rimarranno le stesse. In effetti, la quantità totale di pixel può aumentare considerevolmente e ciò aumenterà le dimensioni del file dell'immagine. 

Una volta soddisfatto delle impostazioni di risoluzione, fare clic su “OK” per applicarle. A questo punto, la finestra dell'immagine dovrebbe essere visibilmente più grande. Perché Photoshop possa raggiungere tale stato, il programma analizza in quali punti aggiungere nuovi pixel per ospitare una risoluzione più elevata. Tuttavia, questa supposizione può causare un aumento della pixelizzazione.

Altre opzioni per migliorare i dettagli dell'immagine
La modalità Lab Color di Photoshop offre un altro modo per massimizzare i dettagli dell'immagine. Per attivarla, andare alla scheda Image, fare clic su “Mode”, e scegliere “Lab Color”. È importante lasciare aperto anche il pannello Channels quando si utilizza questa tecnica; è possibile attivarlo aprendo la scheda Window e facendo clic su “Channels”. 

Nella modalità Lab Color, dovrebbero esserci quattro canali visibili. A noi serve solo il canale “Lightness” attivo, quindi disattivare gli altri canali facendo clic sulle relative icone con l'occhio. 

Successivamente, passare ad affinare il canale “Lightness” con un filtro Smart Sharpen. Individuare la scheda Filter e fare clic su “Smart Sharpen” per aprire la finestra di dialogo del filtro. Non ci sono regole rigide per questo filtro, ma consigliamo di portare il valore Amount ad almeno 110%, mantenendo Radius a 12.4px, e impostando l'opzione Remove su “Gaussian Blur”.

In sostanza, il filtro Smart Sharpen enfatizza i dettagli più piccoli all'interno dell'immagine, senza influire negativamente sulla qualità dell'immagine. Inoltre, è possibile tornare facilmente a RGB da Image > Mode, senza influire sui colori dell'immagine.  

  • L'articolo ti è stato utile?

Non trovi quello che stai cercando?