Video con canali alfa

Cosa sono i canali alfa?
I canali alfa servono per creare video che contengono elementi parzialmente o completamente trasparenti. Queste risorse vengono spesso utilizzate nella creazione di un video su più layer. Un canale alfa è un ulteriore livello di informazioni che assegna un valore di trasparenza a ciascun pixel in un video. Questo permette di rendere parzialmente o interamente trasparenti porzioni del fotogramma di un video. I video con canali alfa vengono utilizzati di frequente nella creazione di video con più layer.

Utilizzo di risorse con canali alfa nei tuoi progetti
I video con canali alfa possono essere risorse di valore in progetti creativi e possono essere integrati con le altre risorse in modo trasparente. Alcuni codec supportano canali alfa al contrario di altri. Tuttavia, se si  creano video con canali alfa, c'è un modo semplice per integrare queste risorse nel progetto, indipendentemente dal tipo di file, usando mascherini. Se hai mai visto un duplicato in bianco e nero in stile ritaglio attaccato alla fine di un video, quello era un mascherino luma.

La risoluzione web e bassa dei video con canali alfa non conterrà il  canale alfa, al contrario delle versioni HD e 4K.

Utilizzo dei video con canali alfa
Di seguito sono riportate le istruzioni su come realizzare video con mascherini luma e trasformarli in risorse con canali alfa funzionali. Mostreremo come ottenere tutto questo in Adobe Premiere, Adobe After Effects e Final Cut X.

*Nota: questo vale solo per video che includono un mascherino luma. Assicurarsi di verificare questa condizione prima del download; questo si può trovare solitamente nelle parole chiave della pagina della clip.

Adobe Premiere Pro

  1. Aggiungere la clip video Shutterstock al progetto facendo clic su File > Import, o utilizzando la shortcut ⌘I.

  2. Fare doppio clic sul video per aprirlo nel Source Video Panel. Segnare l'In Point all'inizio del video. Scorrere il video fino a raggiungere la fine del video e l'inizio del mascherino. (Solitamente si trova esattamente a metà del video.)  Impostare questo frame come Out Point. Trascinare la clip nella timeline in Layer 2.

  3. Far avanzare il Source Video Panel di un frame, all'inizio del mascherino. Selezionare questo come In Point. Scorrere alla fine del video e selezionare l'Out Point. Trascinare questa clip sulla timeline in Layer 3, direttamente sopra l'ultima clip. A questo punto, se si scorre il video nel Program Monitor Panel, si dovrebbe vedere solo il mascherino.

  4. Accedere all'Effects Panel. Selezionare Video Effects > Keying > Track Matte Key. Trascinare il Track Matte Key Effect sul video in Layer 1.

  5. Con il video in Layer 1 selezionato, andare sul pannello Effect Controls. L'effetto Track Matte Key dovrebbe comparire con due menu a discesa, uno chiamato ‘Matte’ e uno chiamato ‘Composite Using’. Nel menu ‘Matte’, selezionare il layer contenente il mascherino del video. Nel menu ‘Composite Using’, selezionare Matte Luma.

Il mascherino dovrebbe scomparire, lasciando dietro il video. Per assicurarsi che l'effetto sia applicato correttamente, trascinare una risorsa sul Layer 1. Gli elementi trasparenti della clip in Layer 2 devono rilevare la risorsa in Layer 1. Se l'effetto non sembra funzionare, provare a selezionare la casella ‘Reverse’ nel pannello Effect Controls.

Complimenti! Hai utilizzato un Luma Matte per creare un effetto di trasparenza!

Adobe After Effects

  1. Aggiungere la clip video Shutterstock al progetto facendo clic su File > Import > Import File, o utilizzando la shortcut ⌘I.

  2. Creare una nuova composizione dalla clip trascinando la clip sull'icona ‘New Composition’, o facendo clic con il tasto destro e selezionando ‘New Comp from Selection’.

  3. Selezionare il layer della clip nella timeline e duplicarla facendo clic su Edit > Duplicate, o utilizzando la shortcut ⌘D. Ora dovrebbero esserci due layer. Selezionando il layer superiore, premere Invio e rinominare il layer ‘Matte’. Selezionare il layer inferiore e rinominarlo ‘Video’.

  4. Con il layer Matte selezionato, scorrere il video fino a raggiungere la fine del video e l'inizio del mascherino. Selezionando il primo frame del mascherino, tagliare il layer usando la shortcut Alt/Opt [. Questo escluderà tutto ciò che precede questo frame, lasciando solo il mascherino.

  5. Trascinare il layer matte all'inizio della composizione. A questo punto il mascherino deve sovrapporsi al video.

  6. Con il layer Video selezionato, scorrere il video fino a raggiungere la fine del video e l'inizio del mascherino. Selezionando l'ultimo frame del video, tagliare il layer usando la shortcut Alt/Opt ]. Questo escluderà tutto ciò che segue questo frame, lasciando solo il video.

  7. Nel pannello oggetti della timeline, sono presenti alcune caselle e menu a discesa per ogni layer, incluso uno chiamato ‘TrkMat’. Se questa opzione non è disponibile, fare clic con il tasto destro sul titolo ‘Layer Name’ e selezionare Columns > Modes; questo solleverà la colonna ‘TrkMat’. Selezionando il layer Video, fare clic sul menu a discesa ‘TrkMat’ e selezionare ‘Luma Matte “Matte”’.

Il mascherino dovrebbe scomparire, lasciando dietro il video. Per assicurarsi che l'effetto funzioni, trascinare una risorsa sotto il layer Video. Gli elementi trasparenti della clip devono rivelare la risorsa dietro di essa. Se l'effetto non sembra funzionare, provare a selezionare l'opzione ‘Luma Inverted Matte’ dal menu a discesa ‘TrkMat’.

Complimenti! Hai utilizzato un Luma Matte per creare un effetto di trasparenza!

Final Cut Pro X

  1. Aggiungere la clip video Shutterstock all'evento facendo clic su File > Import > Media, o utilizzando la shortcut ⌘I.

  2. Nel browser, segnare l'In Point all'inizio del video. Scorrere il video fino a raggiungere la fine del video e l'inizio del mascherino (questo solitamente si trova esattamente a metà del video). Impostare questo frame come Out Point. Trascinare la clip nella timeline.

  3. Far avanzare il browser di un frame, all'inizio del mascherino. Selezionare questo come In Point. Scorrere alla fine del video e selezionare l'Out Point. Ora il mascherino dev'essere selezionato. Trascinare il mascherino sulla timeline direttamente sotto la clip video. A questo punto, scorrendo nella timeline, solo il video dev'essere visibile nella finestra Viewer, non il mascherino.

  4. Selezionare il layer Video e cambiare Blend Mode su ‘Behind’. Questo si trova sul fondo dell'Inspector, in Compositing Options. Il video nel Viewer dovrebbe scomparire, lasciando dietro il mascherino.

  5. Selezionare il layer Matte e cambiare Blend Mode su ‘Silhoutte Luma’.  

Il mascherino dovrebbe scomparire, lasciando dietro il video. Per assicurarsi che l'effetto funzioni, trascinare una risorsa sotto il layer Matte. Gli elementi trasparenti della clip devono rivelare la risorsa dietro di essa. Se l'effetto non sembra funzionare, provare a cambiare l'opzione Blend Mode del layer Matte su ‘Stencil Luma’.  

Complimenti! Hai utilizzato un Luma Matte per creare un effetto di trasparenza!

  • L'articolo ti è stato utile?

Non trovi quello che stai cercando?