Hogyan vektorizálhatja logóját

Ebben a gyakorlati útmutatóban bemutatjuk, hogyan formázhat át egy képpont-alapú logót vagy grafikát vektor-alapúvá az Adobe Illustrator programban. Ezt a folyamatot "vektorizálásnak" is nevezik. Mi is tehát a különbség egy pixel és egy vektor között? A képpontok olyan apró, színes pöttyök, amelyek együtt képeket alkotnak. Ha egy ilyen képet felnagyítunk, a kép elveszíti élességét (pixeles lesz). Ezzel ellentétben a vektorok alakzatokból állnak, így ezek mérete tetszés szerint növelhető, a kép minőségének megváltoztatása nélkül. Ezért vektoros logóját bárhol felhasználhatja, akár egy óriásplakáton akár egy kis fejlécben.

  1. A logó betöltése: Először indítsa el az Illustrator programot, majd a "File" > "Open" ("Fájl"> "Megnyitás") menüponton keresztül töltse be a képet. Ha lát egy négyzetet a logó belsejében, ne aggódjon, az Illustrator éppen egy rácsot rajzol a vászonra, de ez nem fogja befolyásolni a munkáját.
  2. Készüljön fel a kontúrozásra:: Ezután válassza ki a Selection (Kijelölő) eszközt (ez úgy néz ki, mint egy normális fekete nyíl) a fő eszköztáron, és kattintson a logóra. Ez kijelöli az egész vásznat, és világoskék körvonalat rajzol köré. Kattintson a felső menüsoron, a „Live Trace” ("Élő kontúrozás") gomb melletti nyílra és nyissa meg a legördülő menüt ahhoz, hogy az Illustratort előkészítse logója kontúrozására. Ezután kattintson a "Tracing Options" ("Kontúrozási beállítások") gombra.  
  3. Adja meg a kontúrozási beállításokat: Egy új párbeszédablaknak kell megjelennie, számos olyan speciális opcióval, amelyek hatással vannak arra, hogy az Illustrator hogyan fogja kontúrozni és átalakítani a képpont alapú képet egy vonalakból és formákból álló vektoros logóvá. Először győződjön meg róla, hogy a "Preview" ("Előnézet") opció engedélyezve van-e, így már azelőtt pontosan láthatja, hogy mi lesz az Illustrator szerkesztésének eredménye, mielőtt végrehajtaná a műveletet. Ezután állítsa be a "Threshold" ("Küszöbérték") értéket, amellyel meghatározza, hogy mely képpontok változzanak fehérre, és melyek feketére a konvertálás során. Ennél a beállításnál a feketének az 1-es, míg a fehérnek a 255-ös érték felel meg. Kezdjen egy középértékkel (kb. 128), majd szükség esetén változtasson rajta. Ha elégedett a kép előnézetével, kattintson a "Trace" ("Kontúrozás") gombra.
  4. Töltse fel az alakzatokat színekkel: Most az Illustrator kontúrozza logóját, és fekete-fehér vektorképpé alakítja, de ön valószínűleg szeretne színeket is hozzáadni. A Color (Színek) ablak megnyitásához válassza ki a képernyő jobb oldalán a Color Palette (Színpaletta) gombot. Itt minden elképzelhető szín a rendelkezésére áll. Igényeitől függően minden vektoros formát színezhet ecsettel, vagy teljesen ki is töltheti azokat egy színnel. A legtöbb esetben az ecset fekete marad, és ön eldöntheti, hogy melyik formát, melyik színárnyalattal tölti ki.   
  5. A munka mentése: Ha elégedett vektoros logója színsémájával, válassza a "File" > "Save As" ("Fájl"> "Mentés másként") lehetőséget, hogy új fájlt hozzon létre a kész projekthez. Mostantól ezt a vektorizált képet használhatja szinte bármely médiumban, méretektől függetlenül.  
  • Segített ez a cikk?

Kapcsolódó cikkek

Nem találja, amit keres?