Videók alfacsatornákkal

Mi azok az alfacsatornák?
Az alfacsatornákat olyan videók készítésére használják, amelyekben részben vagy egészben átlátszó elemek vannak. Ezeket az eszközöket sok esetben akkor használják, amikor több rétegből álló videókat készítenek. Az alfacsatorna olyan további információs réteg, amely átlátszósági értéket jelöl ki a videóban levő minden pixelhez. Ez lehetővé teszi, hogy a videó egy-egy képkockája részben vagy egészben átlátszó legyen. Az alfacsatornával rendelkező videókat sok esetben akkor használják, ha több rétegből álló videókat készítenek.

Alfacsatornával rendelkező eszközök használata a projektekben
Az alfacsatornával rendelkező videók értékes eszközök lehetnek a kreatív projektekben, és zökkenőmentesen integrálhatók a többi eszközzel. Egyes kodekek támogatják az alfacsatornákat, míg mások nem. Ha alfacsatornával ellátott videókat hoz létre, akkor ezeket az eszközöket egyszerűen be lehet építeni a projektbe, a fájltípustól függetlenül, az úgynevezett matte-ok használatával. Ha már találkozott a videó végére illesztett fekete-fehér kivágás jellegű másolattal, akkor az volt a luma matte.

A webes és az alfacsatornával ellátott kis felbontású videók nem fogják tartalmazni az alfacsatornát - csak a HD és 4K verziók tartalmazzák.

Az alfacsatornával ellátott videók használata
Az alábbiakban adunk tájékoztatást luma matte effektet tartalmazó videók felvételéhez és azok alfacsatornát tartalmazó termékekké alakításához. Bemutatjuk, hogy ezt hogyan kell elvégezni az Adobe Premiere, Adobe After Effects és a Final Cut X programokban.

*Megjegyzés - Ez csak olyan videókra vonatkozik, amelyekben van luma matte. Ügyeljen rá, hogy letöltés előtt ellenőrzi ennek meglétét; ez általában a videoklip kulcsszavai között található.

Adobe Premiere Pro

  1. A Shutterstock videoklipet a Fájl > Import lehetőségre kattintva, vagy a ⌘I billentyűkombinációval adhatja hozzá a projektjéhez.

  2. A Forrás videó táblán belüli megnyitásához kattintson duplán a videóra. Az In Pointot a videó elején jelölje ki. Böngéssze végig a videót, amíg el nem jut a tényleges videó végére és a matte elejére. (Ez rendszerint pontosan a videó közepénél van.)  Ezt a képkockát jelölje meg mint Out Pointot. Húzza a klipet a 2. rétegben levő idővonalra.

  3. Léptesse a Forrás videó panelt egy képkockával előre, a matte elejére. Ezt jelölje ki mint az In Pointot. Lépjen a videó végére és jelölje ki az Out Pointot. Húzza ezt a klipet a 3. rétegben levő idővonalra, közvetlenül a legutóbbi klip fölé. Ha most a Program Monitor táblával végigböngészi a videót, akkor csak a matte látható.

  4. Lépjen az Effektek táblára. Válassza ki a Videoeffektek > Keying (kulcsolás, lyukasztás) > Matte Key követése lehetőséget. Húzza át a Matte Key effekt követése opciót az 1. rétegben levő videóra.

  5. Ha a videó az 1. rétegben van, akkor lépjen az Effektek vezérlőtáblára. A Matte Key követése effektet két legördülő menüvel látja, az egyik címkéje 'Matte', a másiké 'Kompozit használata'. A 'Matte' legördülő menüben válassza a videó matte-ját tartalmazó réteget. A 'Kompozit használata' pontban válassza a Matte Luma lehetőséget.

A matte eltűnik, és csak a videó marad. Az effekt sikerességének ellenőrzéséhez húzzon egy klipet az 1. rétegbe. A klip 2. rétegben levő átlátszó elemeinek meg kell jelennie az 1. rétegben. Ha az effekt nem működik, akkor válassza ki a 'Fordított' jelölőnégyzetet az Effektek vezérlő táblában.

Gratulálunk a Luma Matte használatához átlátszó effekt létrehozásában!

Adobe After Effects

  1. A Shutterstock videoklipet a Fájl > Import > Fájl importálása lehetőségre kattintva, vagy a ⌘I billentyűkombinációval adja hozzá a projektjéhez.

  2. A klipből hozzon létre Új kompozíciót a klip 'Új kompozíció' ikonra húzásával, vagy az 'Új kompozíció a kijelölésből' opció jobb gombbal történő kiválasztásával.

  3. Válassza ki a klip rétegét az idővonalban, majd a Szerkesztés > Másolat lehetőségre kattintással vagy a ⌘D billentyűkombinációval készítsen másolatot. Ekkor két réteget lát. A felső réteg kijelölése után nyomja le az Enter gombot, majd nevezze át a réteget 'Matte' névre. Az alsó régeget nevezze át 'Video' névre.

  4. A matte réteg kijelölése után böngéssze végig a videót, amíg el nem jut a tényleges videó végére és a matte elejére. A matte első képkockájának kijelölése után igazítsa a réteget az Alt/Opt [ billentyűkombináció használatával. A képkocka előtt mindent elszürkít, csak a matte marad.

  5. Húzza át a matte réteget a kompozíció elejére. A matte ekkor átfedi a videót.

  6. A videó réteg kijelölése után böngéssze végig a videót, amíg el nem jut a tényleges videó végére és a matte elejére. A videó utolsó képkockájának kijelölése után igazítsa a réteget az Alt/Opt ] billentyűkombináció használatával. A képkocka után mindent elszürkít, csak a videó marad.

  7. Az idővonal tárgyak táblájában minden réteghez számos jelölőnégyzet és legördülő menü tartozik, így a ‘TrkMat’ is. Ha nem látja ezt az opciót, akkor kattintson a 'Réteg neve' címre és válassza ki az Oszlopok > Módok opciót; ezután megjelenik a ‘TrkMat’ oszlop. Miután kiválasztotta a videó réteget, kattintson a ‘TrkMat’ legördülő menüre, majd válassza a 'Luma Matte 'Matte'" lehetőséget.

A matte eltűnik, és csak a videó marad. Az effekt sikerességének ellenőrzéséhez húzzon bele egy klipet a videó rétegbe. A klip átlátszó elemeinek meg kell jelenítenie az alatta levő klipet. Ha az effekt nem működik, akkor válassza ki a ‘Luma Invertált Matte’ opciót a ‘TrkMat’ legördülő menüben.

Gratulálunk a Luma Matte használatához átlátszó effekt létrehozásában!

Final Cut Pro X

  1. A Shutterstock videoklipet a Fájl > Import > Média lehetőségre kattintva, vagy a ⌘I billentyűkombinációval adhatja hozzá az eseményéhez.

  2. A böngészőben az In Pointot a videó elején jelölje ki. Böngéssze végig a videót, amíg el nem jut a tényleges videó végére és a matte elejére (ez rendszerint a pontosan a videó közepén van). Jelölje ki ezt a képkockát az Out Pointként. Húzza a klipet az idővonalra.

  3. Léptesse a böngészőt egy képkockával előre, a matte elejére. Ezt jelölje ki mint az In Pointot. Lépjen a videó végére és jelölje ki az Out Pointot. Ezzel kijelölte a matte-t. Húzza át a matte-t közvetlenül a videoklip alatti idővonalra. Ha most böngészi végig az idővonalat, akkor csak a videónak kell látszania a Néző ablakban, a matte-nak nem.

  4. Válassza ki a videó réteget, és módosítsa az összhatás (blend) módját 'Mögött' opcióra. Ez az Inspector alsó részén található, a Kompozíciós opciók között. A Nézőben levő videó eltűnik, csak a matte marad.

  5. Válassza ki a matte réteget, és módosítsa az összhatás (blend) módját 'Sziluett luma' opcióra.  

A matte eltűnik, és csak a videó marad. Az effekt sikerességének ellenőrzéséhez húzzon bele egy klipet a matte rétegbe. A klip átlátszó elemeinek meg kell jelenítenie az alatta levő klipet. Ha az effekt nem működik, akkor módosítsa a matte réteg összhatás módját 'Stencil luma' opcióra.  

Gratulálunk a Luma Matte használatához átlátszó effekt létrehozásában!

  • Segített ez a cikk?

Nem találja, amit keres?