Comment retourner une image dans Photoshop

En tant que graphiste, éditeur de photos ou gourou du marketing, vous aurez forcément à faire à une situation dans laquelle basculer une image est la seule solution à un problème de conception. Peut-être que le sujet est tourné vers la gauche, mais vous avez besoin qu'il soit du côté opposé ; ou peut-être qu'un certain calque conne mieux lorsqu'il est retourné. En conséquence, apprendre à retourner une image dans Photoshop est une compétence précieuse. Ci-dessous, nous avons décrit les étapes essentielles pour retourner un projet ou des calques spécifiques.


Vous avez besoin d'images pour votre projet ? La collection impressionnante de plus de 70 millions d'images de Shutterstock peut vous aider ! Découvrez ce que notre bibliothèque peut vous offrir.


Retourner le projet entier

  1. Commencez par ouvrir le fichier image que vous souhaitez retourner. Toute l'image sera déplacée du côté opposé. 

  2. Il existe deux types de retournement d'image : horizontal et vertical. Pour y accéder, sélectionnez l'onglet Image, puis choisissez " Rotation de l'image " dans la liste. En cliquant sur " Symétrie horizontale de la zone de travail ", vous basculerez d'est en ouest et de droite à gauche. “ Symétrie verticale de la zone de travail ”, pour sa part, vous permettra de inverser votre image. (Si vous utilisez une ancienne version de Photoshop, ces commandes peuvent être répertoriées sous " Rotation " au lieu de "Rotation de l'image")

  3. Lorsque vous avez terminé, nous vous recommandons de sélectionner " Enregistrer sous..." dans le menu Fichier, afin de créer un nouveau fichier et conserver la version originale. Si vous avez des difficultés à trouver les commandes retourner, tapez simplement " Retourner " dans la barre de recherche de l'aide.    
     

Retourner des calques individuels

  1. Tout d'abord, sélectionnez le calque que vous souhaitez retourner. Cette manière de faire ne vous permet que de manipuler un calque à la fois, mais vous pouvez consolider plusieurs éléments en un seul calque avant de le retourner. 

  2. Ensuite, sélectionnez " Transformation manuelle " dans l'onglet principal Modifier (ou appuyez sur Ctrl + T). Cela permettra d'isoler le calque, vous permettant de le modifier. 

  3. Un clic droit sur le calque fera apparaître une autre liste d'options. Vous verrez " Symétrie axe horizontal " et " Symétrie axe vertical " en bas. Ces commandes ont exactement les mêmes effets que les commandes "Rotation de l'image ", mais ne s’appliquent qu'au calque sélectionné. 

  4. Après avoir inversé le calque, appuyez sur Entrée pour rendre le changement permanent, ou double-cliquez sur la boîte de transformation pour l'annuler. N'oubliez pas de "Enregistrer sous ..." dans le menu Fichier lorsque vous avez terminé l'édition !

  • Cet article vous a-t-il été utile ?

Vous ne trouvez pas ce que vous cherchez ?