comment redimensionner un calque dans photoshop

Les calques sont les blocs de construction d'Adobe Photoshop, vous permettant de créer des images très complexes en agençant les pièces individuelles simultanément. De même, apprendre à redimensionner un calque dans Photoshop peut vous aider à améliorer une image comme vous le souhaitez. Chaque calque peut être mis au point jusqu'à ce qu'il ait la taille, la forme et la position correctes dans la composition générale. Nous présentons ci-après les étapes essentielles pour redimensionner un calque dans Photoshop, procédure qui dure quelques secondes.


Vous avez besoin d'images pour votre projet ? La collection impressionnante de plus de 70 millions d'images de Shutterstock peut vous aider ! Découvrez ce que notre bibliothèque peut vous offrir.


Créer de nouveaux calques
Pour vous aider à comprendre le processus, nous supposons que vous n'avez pas encore d'images avec des calques (sinon, passez à la section suivante). Il est facile de créer des calques à partir de rien. Allez d'abord au menu Fichier principal et cliquez sur « Nouveau » pour créer un nouveau fichier d'images. Une boîte de dialogue apparaît, vous demandant les dimensions que vous souhaitez pour le nouveau fichier. Si vous n'êtes pas sûr, entrez seulement une largeur/hauteur de 600 pixels et cliquez sur OK. 

Vous devez maintenant voir une trame vierge qui servira d'« arrière-plan » pour placer les autres calques. Pour ajouter un nouveau calque, recherchez la palette Calques en bas à droite de l'écran et assurez-vous que l'onglet « Calques » est sélectionné. Dans la palette Calques, vous pouvez voir une liste de calques actuels, s'ils sont activés, comment ils sont organisés, etc. En bas de cette palette, vous verrez une ligne de petites icônes. Cliquez sur celle qui ressemble à une page écornée pour créer un nouveau calque.  

(Note : si votre nouveau calque est une forme, tout ce que vous avez à faire c'est de la dessiner dans l'arrière-plan à l'aide de l'outil Forme.) 

Redimensionner un calque
Maintenant que vous avez un support de travail, il est facile de redimensionner un calque avec l'outil Transformation libre. Pour activer cet outil, cliquez sur CTRL+T. Si votre calque est sélectionné, vous devez maintenant voir une case autour de celui-ci, ainsi que les points d'ancrage (ils ressemblent à des petits carrés). 

Cliquez sur un des points d'ancrage en coin et déplacez-le pour redimensionner le calque, mais vous devez également maintenant la touche Shift enfoncée si vous voulez que les dimensions restent proportionnelles. Cliquez sur les points d'ancrage et déplacez-les à gauche et à droite d'un calque pour ajuster sa largeur, tandis que les points supérieurs/inférieurs ajustent sa hauteur. Lorsque vous êtes satisfaits de l'apparence des calques, appuyez sur Entrée pour appliquer les modifications. Puis, retournez au menu Fichier et cliquez sur Enregistrer pour mettre à jour votre fichier d'images. 

  • Cet article vous a-t-il été utile ?

Vous ne trouvez pas ce que vous cherchez ?