Comment faire des motifs dans Photoshop

Apprendre àcréer des motifs dans Photoshop est simple, et le logiciel d'édition puissant vous permet de les assembler comme un fond d'écran, ou même de les peindre avec un  pinceau. Vous trouverez ci-dessous les étapes essentielles de l'édition, de l'encapsulation et de la sauvegarde des motifs pour une utilisation ultérieure.  


Vous avez besoin d'images pour votre projet ? La collection impressionnante de plus de 70 millions d'images de Shutterstock peut vous aider ! Découvrez ce que notre bibliothèque peut vous offrir.


Comment faire des motifs dans Photoshop (Basic)

  1. Tout d'abord, chargez un nouveau projet Photoshop en sélectionnant " Nouveau " dans le menu Fichier. Cette toile vierge deviendra éventuellement notre motif enregistré, alors choisissez des dimensions d'image qui ne sont pas trop grandes pour le travail. Environ 100 x 100 pixels est un bon point de départ, mais vous pouvez toujours modifier les dimensions selon ce qui vous convient le mieux. Assurez-vous de zoomer en cliquant sur le bouton " + ", de sorte que la toile remplisse la plus grande partie de l'écran. 

  2. Pour créer un motif simple, il suffit de remplir la toile avec les formes, le texte et les images que vous aimez. Vous pouvez utiliser plusieurs calques, mais assurez-vous de cliquer avec le bouton droit sur les calques et de sélectionner " Aplatir l'image " lorsque vous êtes prêt à les enregistrer ensemble. Pour des modèles plus précis, allez dans le menu Affichage et sélectionnez " Afficher les guides ". Cela vous aidera à mesurer et aligner les objets sur votre toile.  

  3. Lorsque vous êtes prêt à enregistrer votre motif, allez dans le menu principal Édition et sélectionnez « Définir motif ». Une nouvelle boîte de dialogue apparaîtra, vous permettant de nommer le motif. Cliquez sur " OK ", et votre création sera enregistrée dans le menu des motifs, auquel vous pouvez accéder à tout moment.  

Créer des motifs complexes et répétitifs

  1. Commencez par ouvrir un nouveau projet Photoshop, puis placez les images que vous voulez sur la toile, comme vous le feriez avec un motif de base. Ensuite, fusionnez tous vos calques en cliquant avec le bouton droit de la souris sur le panneau Calques et en choisissant " Aplatir l'image ". 

  2. Nous allons ensuite décaler l'image afin qu'elle remplisse les coins de la toile, lui permettant de se répéter indéfiniment. Allez dans le menu principal Filtre, cliquez sur " Autre ", puis sur " Décalage ". Dans la boîte de dialogue Décalage, vous devrez régler le décalage horizontal sur zéro, le décalage vertical sur la moitié de la hauteur de votre toile (par exemple, si elle est de 100 pixels, définissez-le sur 50), puis cochez la case Wrap Around. Cliquez ensuite sur " OK ". 

  3. Maintenant, vous allez revenir au même filtre Décalage (Filtre>Autre>Décalage) et ajuster le paramètre Décalage horizontal. Tout comme vous l'avez fait avec le décalage vertical, vous devez définir le décalage horizontal à la moitié de la largeur de la toile. 

  4. Si les coins ne semblent toujours pas alignés, vous pouvez revenir au filtre Décalage une dernière fois et ajuster le décalage vertical. Utilisez la même approche que précédemment - si la hauteur de la toile est de 200 pixels, définissez le décalage vertical sur 100 pixels. Laissez le décalage horizontal à zéro, maintenez la case Wrap Around cochée, et cliquez sur " OK ".

  5. Avant d'enregistrer votre projet, ouvrez une nouvelle toile ( elle doit être beaucoup plus grande que le motif ) et testez l'apparence du motif. Ensuite, allez dans le menu Édition, sélectionnez " Remplir ", et choisissez " Motif " dans la boîte de dialogue. Vous pouvez maintenant utiliser l'outil Tampon à motifs (situé sous l'outil Tampon de duplication dans la barre d'outils principale) pour peindre le motif afin qu'il crée un motif qui se répète indéfiniment.

  • Cet article vous a-t-il été utile ?

Vous ne trouvez pas ce que vous cherchez ?