Videot joissa on alfakanavia

Mitä ovat alfakanavat?
Alfakanavia käytetään sellaisten videoiden luontiin, jotka sisältävät osittain tai täysin läpinäkyviä elementtejä. Näitä keinoja käytetään usein, kun video luodaan useita kerroksia käyttäen. Alfakanava on lisäinformaatiota sisältävä kerros, joka antaa videon jokaiselle pikselille läpinäkyvyysarvon. Sen ansiosta videoruudun (freimin) osat voivat olla osittain tai kokonaan läpinäkyviä. Alfakanavia sisältäviä videoita käytetään usein luotaessa monikerroksisia videoita.

Alfakanavakeinojen käyttäminen projekteissa
Alfakanavia sisältävät kohteet voivat olla todella arvokkaita luovissa projekteissa, ja niitä voi yhdistellä saumattomasti muihin kohteisiin. Jotkut koodekit tukevat alfakanavia, toiset taas eivät. Kuitenkin jos olet luomassa alfakanavia sisältäviä videoita, on olemassa helppo tapa sisällyttää tämä kohteet projektiin tiedoston tyypistä riippuen: käyttämällä maskeja (peitteitä, engl. mattes). Jos olet nähnyt mustavalkoisen aukkotyyppisen jäljennöksen videon lopussa, se oli lumamaski (lumapeite, luma matte)

Verkossa näkyvissä ja pieniresoluutioisissa alfakanavia sisältävissä videoissa alfakanava ei näy - ne näkyvät vain HD- ka 4K-versioissa.

Alfakanavia sisältävien videoiden käyttäminen
Alla neuvotaan, kuinka kuvataan lumamaskeja sisältäviä videoita ja muutetaan ne toimivia alfakanavia sisältäviksi tuotoksiksi. Näytämme, kuinka tämä toteutetaan seuraavissa ohjelmissa: Adobe Premiere, Adobe After Effects ja Final Cut X.

*Huomautus - Tämä koskee vain videoita, joissa on lumamaski. Muista varmistaa tämä asia ennen lataamista. Yleensä se löytyy videosivun avainsanoista.

Adobe Premiere Pro

  1. Lisää Shutterstock-videoleike projektiisi klikkaamalla File > Import tai käyttämällä pikanäppäinyhdistelmää ⌘I.

  2. Avaa video kaksoisklikkaamalla sitä Source Video -paneelissa. Merkitse "In Point" videon alkuun. Selaa videota, kunnes tulet varsinaisen videon loppuun ja maskin alkuun. (Tämä on yleensä tarkasti videon puolivälissä.)  Aseta tämä ruutu (freimi) "Out Pointiksi". Vedä leike aikajanalle kerroksessa (Layer) 2.

  3. Aloita maski etenemällä Source Video -paneelissa yhden ruudun verran. Valitse tämä kohta "In Pointiksi". Selaa videon loppuun ja valitse "Out Point". Vedä tämä leike aikajanalle kerroksessa 3, suoraan viimeisen leikkeen (kohtauksen) päälle. Nyt jos selaat videota Program Monitor -paneelissa, ei pitäisi näkyä muuta kuin maski.

  4. Mene Effects-paneeliin. Valitse Video Effects > Keying > Track Matte Key. Vedä Track Matte Key Effect videolle kerroksessa 1.

  5. Kun video on valittu kerroksessa 1, mene Effect Controls -paneeliin. Nyt pitäisi näkyä painike "Track Matte Key " ja sen kaksi pudotusvalikkoa, toinen nimeltään "Matte", toinen nimeltään "Composite Using". Valitse valikosta "Matte" kerros, joka sisältää videon maskin. Valitse valikosta "Composite Using" kohta "Matte Luma".

Maskin pitäisi kadota videon taakse. Varmista efektin onnistuminen pudottamalla kohteen kerrokseen 1. Leikkeen kerroksessa 2 olevien läpinäkyvien elementtien pitäisi tuoda kerroksen 1 kohde näkyviin. Jos efekti ei näytä toimivan, kokeile ruksaamalla ruutu "Reverse" paneelissa "Effect Controls".

Onnittelut siitä että käytit Luma Matte -toimintoa läpinäkyvyysefektin luomiseen!

Adobe After Effects

  1. Lisää Shutterstock-videoleike projektiisi klikkaamalla File > Import > Import File tai käyttämällä pikanäppäinyhdistelmää ⌘I.

  2. Luo leikkeestä "New Composition" vetämällä sen kuvakkeen "New Composition" päälle tai klikkaamalla hiiren kakkospainikkeella ja valitsemalla kohdan "New Comp from Selection".

  3. Valitse leikkeen kerros aikajanalta ja jäljennä se klikkaamalla Edit > Duplicate tai pikanäppäinyhdistelmällä ⌘D. Nyt kerroksia pitäisi olla kaksi. Kun ylempi kerros on valittu, paina Enter ja anna kerrokselle nimi "Matte". Valitse alempi kerros ja anna sille nimi "Video".

  4. Kun Matte-kerros on valittu, selaa videota, kunnes tulet varsinaisen videon loppuun ja maskin alkuun. Kun maskin ensimmäinen kerros on valittu, puhdista se näppäinyhdistelmällä Alt/Opt [. Kaikki tätä ruutua edeltävä muuttuu harmaaksi ja vain maski jää.

  5. Vedä maskikerros komposition alkuun. Nyt maskin pitäisi olla videon päällä.

  6. Kun Video-kerros on valittu, selaa videota, kunnes tulet varsinaisen videon loppuun ja maskin alkuun. Kun videon viimeinen kerros on valittu, puhdista se näppäinyhdistelmällä Alt/Opt ]. Kaikki tämän ruudun jälkeen tuleva muuttuu harmaaksi ja vain video jää.

  7. Aikajanan Objects-paneelissa on useita ruksausruutuja ja pudotusvalikoita jokaiselle kerrokselle, mukaan lukien yksi, jonka nimi on "TrkMat". Jos tämä vaihtoehto ei näy, klikkaa hiiren kakkospainikkeella otsikkoa "Layer Name" ja valitse Columns > Modes. Tämä tuo esiin sarakkeen "TrkMat". Kun Video-kerros on valittu, klikkaa valikkoa "TrkMat" ja valitse ‘Luma Matte “Matte”’.

Maskin pitäisi kadota videon taakse. Varmista efektin onnistuminen pudottamalla kohteen Video-kerroksen taakse. Leikkeen läpinäkyvien elementtien pitäisi paljastaa sen alla olevan kohteen. Jos efekti ei näytä toimivan, kokeile valitsemalla vaihtoehto "Luma Inverted Matte" alasvetovalikosta "TrkMat".

Onnittelut siitä että käytit Luma Matte -toimintoa läpinäkyvyysefektin luomiseen!

Final Cut Pro X

  1. Lisää Shutterstock-videoleike projektiisi klikkaamalla File > Import > Media tai käyttämällä pikanäppäinyhdistelmää ⌘I.

  2. Merkitse selaimessa "In Point" videon alkuun. Selaa videota, kunnes tulet varsinaisen videon loppuun ja maskin alkuun (yleensä se on tarkasti videon puolivälissä). Aseta tämä ruutu "Out Pointiksi". Vedä leike aikajanalle.

  3. Siirry selaimella yhden ruudun verran maskin alkuun. Valitse tämä kohta "In Pointiksi". Selaa videon loppuun ja valitse "Out Point". Nyt maskin pitäisi olla valittuna. Vedä maski aikajanalle suoraan videoleikkeen alle. Kun nyt selaat pitkin aikajanaa, vain videon pitäisi näkyä Viewer-ikkunassa, ei maskin.

  4. Valitse Video-kerros ja vaihda sen Blend Mode -asetukseksi "Behind". Tämä sijaitsee Inspectorin alareunassa kohdassa "Compositing Options". Videon pitäisi kadota Vieweristä ja jättää maskin taakse.

  5. Valitse Matte-kerros ja vaihda sen Blend Mode -asetukseksi "Silhoutte Luma".  

Maskin pitäisi kadota videon taakse. Varmista efektin onnistuminen pudottamalla kohteen Matte-kerroksen taakse. Leikkeen läpinäkyvien elementtien pitäisi paljastaa sen alla olevan kohteen. Jos efekti ei näytä toimivan, kokeile vaihtamalla Matte-kerroksen Blend Mode -asetukseksi "Stencil Luma".  

Onnittelut siitä että käytit Luma Matte -toimintoa läpinäkyvyysefektin luomiseen!

  • Oliko tästä artikkelista apua?

Etkö löydä etsimääsi?