Cómo invertir colores en Illustrator

En esta guía, hemos compartido cómo invertir colores en Illustrator, para poder crear un interesante efecto negativo que le brinde a sus imágenes una calidad de otro mundo. 

Cómo invertir colores en Illustrator
1. Es posible que haya notado que al resaltar texto en Illustrator, el programa invierte los colores del texto (es decir, de negro a banco) y del fondo de la imagen. Con la función Invertir colores, se puede aplicar este efecto negativo a cualquier objeto en su proyecto. Primero, haga un duplicado de su capa original arrastrándola del panel Capas al pequeño icono Nueva capa en la parte inferior. 

2. En el panel Capas, haga clic en el icono de bloqueo al lado de su capa original para evitar realizar cualquier cambio accidental. Luego, seleccione la herramienta Rectángulo y arrastre sobre el área que desea invertir. Seleccione el nuevo rectángulo y la capa duplicada y vaya a "Ventana" > "Buscatrazos" para traer el panel Buscatrazos. Haga clic en el icono "Recortar" en el panel para recortar la capa seleccionada según la forma del rectángulo. 

3. Por último, seleccione la capa duplicada recortada en el panel Capas y seleccione "Editar" > "Editar colores" > "Invertir colores" para aplicar el efecto. Desde aquí, puede continuar recortando y cambiando la forma de la sección invertida. 

Por ejemplo, si solo quiere aplicar un fondo invertido atrás de cierto texto, use la herramienta Rectángulo para crear rectángulos adicionales que encajan en las áreas del texto. Seleccione los rectángulos en el panel Capas y luego seleccione "Objeto" > "Trazado compuesto" > "Hacer" para fusionar los rectángulos en una sola capa. Seleccione la nueva capa y el fondo invertido y haga clic en "Recortar" en el panel Buscatrazos. El fondo invertido se recortará de acuerdo con los rectángulos. 

Cómo crear un negativo en blanco y negro
Cuando invierte una imagen en color, el negativo sigue siendo colorido, pero un negativo en blanco y negro invierte la imagen monocromática para un aspecto más macabro. Para crear este efecto escalofriante, seleccione la imagen y luego "Editar" > "Editar colores" > "Convertir a escala de grises". Esto convertirá cualquier imagen a blanco y negro. Luego, seleccione "Editar" > "Editar colores" > "Invertir colores" para crear un negativo en blanco y negro. 

  • ¿Le fue de utilidad este artículo?

¿No encuentra lo que está buscando?