Cómo hacer motivos en Photoshop

Aprender cómo hacer motivos en Photoshop es simple, y el poderoso software de edición le permite unirlos como si fueran papel tapiz o incluso pintar con ellos mediante el uso de un  pincel. A continuación hemos detallado los pasos esenciales para editar, envolver y guardar motivos para usarlos más adelante.  


¿Necesita imágenes para su proyecto? ¡La impresionante colección de Shutterstock de más de 70 millones de imágenes puede ayudarlo! Vea lo que nuestra biblioteca tiene para ofrecer.


Cómo hacer motivos en Photoshop (básico)

  1. En primer lugar, seleccione "Nuevo" en el menú Archivo para cargar un nuevo proyecto de Photoshop. Este lienzo en blanco eventualmente se convertirá en nuestro motivo guardado, así que elija dimensiones de la imagen que no sean demasiado grandes para el trabajo. Alrededor de 100 x 100 píxeles es un buen punto de partida, pero siempre puede actualizar las dimensiones a su gusto. Asegúrese de hacer clic en el botón "+" para acercarse, de modo tal que el lienzo ocupe la mayor parte de la pantalla. 

  2. Para crear un motivo simple, solo llene el lienzo con las formas, el texto y las imágenes que desee. Puede usar varias capas, pero solamente asegúrese de hacer clic derecho en ellas y seleccionar "Acoplar imagen" cuando esté listo para guardarlas juntas. Para tener motivos más exactos, vaya al menú Vista y seleccione "Mostrar guías". Esto lo ayudará a medir y alinear objetos en su lienzo.  

  3. Cuando esté listo para guardar su motivo, vaya al menú principal Edición y seleccione "Definir motivo". Aparecerá un nuevo cuadro de diálogo, el cual le permitirá nombrar el motivo. Haga clic en "Aceptar" y su creación se guardará dentro del menú de motivos, al cual puede acceder en cualquier momento.  

Cómo crear motivos complejos que se repitan de forma fluida

  1. Comience por abrir un nuevo proyecto de Photoshop y coloque las imágenes que desee en el lienzo, como lo haría con un motivo básico. Luego, haga clic derecho en el panel Capas y elija "Acoplar imagen" para fusionar todas las capas. 

  2. A continuación, vamos a desplazar la imagen de modo tal que llene las esquinas del lienzo, lo cual permitirá que se repita a la perfección. Vaya al menú principal Filtro, haga clic en "Otro" y luego "Desplazamiento". En el cuadro de diálogo de Desplazamiento, deberá configurar el Desplazamiento horizontal en cero, el Desplazamiento vertical a la mitad de la altura de su lienzo (por ejemplo, si es de 100 píxeles, configúrelo en 50) y luego marcar la casilla Dar la vuelta. Luego haga clic en "OK". 

  3. Ahora va a regresar al mismo filtro Desplazamiento ("Filtro" > "Otro" > "Desplazamiento") y ajustar la configuración de Desplazamiento horizontal. Al igual que como hizo con Desplazamiento vertical, debería configurar el Desplazamiento horizontal a la mitad del ancho del lienzo. 

  4. Si las esquinas siguen sin lucir alineadas, puede regresar al filtro Desplazamiento una última vez y ajustar el Desplazamiento vertical. Use el mismo enfoque que antes: si el lienzo tiene una altura de 200 píxeles, configure el Desplazamiento vertical en 100 píxeles. Deje el Desplazamiento horizontal en cero, deje marcada la casilla Dar la vuelta y haga clic en "Ok".

  5. Antes de guardar su proyecto, abra un lienzo nuevo (debería ser mucho más grande que el motivo) y pruebe cómo luce el motivo realmente. Luego vaya al menú Edición, seleccione "Rellenar" y elija "Motivo" en el cuadro de diálogo. Ahora podrá usar la herramienta Tampón de motivo (que se encuentra debajo de la herramienta Tampón de clonar en la barra de herramientas principal) para pintar el patrón de modo tal que se fusione para formar un diseño fluido.

  • ¿Le fue de utilidad este artículo?

¿No encuentra lo que está buscando?