Videos con canales alfa

¿Qué son los canales alfa?
Los canales alfa se utilizan para crear videos que contienen elementos que son total o parcialmente transparentes. Estos recursos se utilizan generalmente para componer un video utilizando múltiples capas. Un canal alfa es una capa adicional de información que asigna un valor de transparencia a cada píxel en un video. Esto permite que partes del marco de un video sean total o parcialmente transparentes. Los videos con canales alfa se utilizan con frecuencia cuando se componen videos utilizando múltiples capas.

Cómo usar recursos con canales alfa en sus proyectos
Los videos con canales alfa realmente pueden ser recursos valiosos en proyectos creativos y se pueden integrar con sus otros recursos a la perfección. Algunos códecs son compatibles con canales alfa, y otros no. Sin embargo, si está creando videos con canales alfa, existe un modo sencillo de incorporar estos recursos en su proyecto, sin importar el tipo de archivo, mediante el uso de mates. Si alguna vez vio un duplicado estilo recorte blanco y negro adjuntado al final de un video, se trata de un mate luma.

La resolución web y la resolución baja de videos con canales alfa no tendrán el canal alfa; únicamente lo harán las versiones HD y 4K.

Cómo usar videos con canales alfa
A continuación figuran las instrucciones sobre cómo grabar videos con mates luma y convertirlos en recursos con canales alfa funcionales. Le enseñaremos a hacer esto en Adobe Premiere, Adobe After Effects y Final Cut X.

*Nota: únicamente para videos que incluyen un mate luma. Asegúrese de verificar esto antes de descargarlo; generalmente, se encuentra en las palabras clave en la página del video.

Adobe Premiere Pro

  1. Agregue su clip de video de Shutterstock a su proyecto haciendo clic en File > Import, o utilizando el atajo de teclado ⌘I.

  2. Haga doble clic sobre el video para abrirlo en el Source Video Panel. Marque su In Point (punto de entrada) al comienzo del video. Avance en el video hasta llegar al final del video actual y al comienzo del mate. (Generalmente se encuentra en la mitad del video).  Establezca este marco como su Out Point (punto de salida). Arrastre el video a la línea de tiempo en la capa 2.

  3. Adelante el Source Video Panel un marco, hasta el inicio del mate. Seleccione esto como su In Point. Avance hasta el final del video y seleccione su Out Point. Arrastre este video a la línea de tiempo en la capa 3, directamente sobre el último video. Ahora, si avanza en el video en el Program Monitor Panel, debería ver únicamente el mate.

  4. Ingrese en el panel de efectos. Seleccione Video Effects > Keying > Track Matte Key. Arrastre el efecto Track Matte Key al video en la capa 1.

  5. Con el video en la capa 1 seleccionado, diríjase al panel Effect Controls. Debe ver el efecto Track Matte Key con dos menús desplegables, uno llamado "Matte" y el otro llamado "Composite Using". En el menú desplegable "Matte", seleccione la capa que contiene el mate del video. En el menú desplegable "Composite Using", seleccione Matte Luma.

El mate debería desaparecer y dejar detrás el video. Para asegurarse de que el efecto haya funcionado, suelte un recurso en la capa 1. Los elementos transparentes del video en la capa 2 deben dejar ver el recurso de la capa 1. Si el efecto parece no funcionar, pruebe con seleccionar la casilla "Reverse" en el panel Effect Controls.

¡Felicitaciones por utilizar un mate luma para crear un efecto de transparencia!

Adobe After Effects

  1. Agregue su video de Shutterstock a su proyecto haciendo clic en File > Import File, o utilizando el atajo de teclado ⌘I.

  2. Cree una nueva composición desde el video arrastrando el video al icono "New Composition", o haciendo clic con el botón derecho y seleccionando "New Comp from Selection".

  3. Seleccione la capa del video de la línea de tiempo y duplíquela haciendo clic en Edit > Duplicate, o haciendo clic en el atajo de teclado ⌘D. Ahora debería tener dos capas. Con la capa superior seleccionada, oprima Enter y colóquele de nombre a la capa "Matte" Seleccione la capa inferior y colóquele de nombre "Video".

  4. Con la capa Matte seleccionada, avance en el video hasta llegar al final del video actual y al comienzo del mate. Con el primer marco del mate seleccionado, recorte la capa utilizando el atajo de teclado Alt/Opt [. Esto tornará de color gris todo lo que se encuentre antes del marco y dejará únicamente el mate.

  5. Arrastre la capa Matte hasta el inicio de la composición. El mate se debería superponer al video.

  6. Con la capa Video seleccionada, avance en el video hasta llegar al final del video actual y al comienzo del mate. Con el último marco del video seleccionado, recorte la capa utilizando el atajo de teclado Alt/Opt ]. Esto tornará de color gris todo lo que se encuentre después del marco y dejará únicamente el video.

  7. En el panel de objetos de la línea de tiempo, hay una cantidad de casillas y menús desplegables para cada capa, incluso una llamada "TrkMat". Si no ve esta opción disponible, haga clic con el botón derecho sobre "Layer Name" y seleccione Columns > Modes; esto hará que aparezca la columna "TrkMat". Con la capa Video seleccionada, haga clic en el menú desplegable "TrkMa" y seleccione "Luma Matte 'Matte'".

El mate debería desaparecer y dejar detrás el video. Para asegurarse de que el efecto haya funcionado, suelte un recurso debajo de la capa Video. Los elementos transparentes del video deben revelar el recurso que se encuentra debajo. Si el efecto parece no funcionar, pruebe con seleccionar la opción "Luma Inverted Matte" en el menú desplegable "TrkMat".

¡Felicitaciones por utilizar un mate luma para crear un efecto de transparencia!

Con Final Cut Pro X

  1. Agregue su video de Shutterstock a su evento haciendo clic en File > Import > Media, o utilizando el atajo de teclado ⌘I.

  2. En el buscador, marque su In Point (punto de entrada) al comienzo del video. Avance en el video hasta llegar al final del video actual y al comienzo del mate (generalmente se encuentra exactamente en la mitad del video). Seleccione este marco como su Out Point (Punto de salida). Arrastre el video a la línea de tiempo.

  3. Adelante el buscador un marco, hasta el inicio del mate. Seleccione esto como su In Point. Avance hasta el final del video y seleccione su Out Point. Debería tener el mate seleccionado. Arrastre el mate a la línea de tiempo directamente debajo del video. Ahora, cuando avance en la línea de tiempo, únicamente se debería ver el video en Viewer Window y no el mate.

  4. Seleccione la capa Video y cambie Blend Mode a "Behind". Esto se encuentra en la parte inferior de Inspector, dentro de Compositing Options. El video en Viewer debería desaparecer y dejar detrás el mate.

  5. Seleccione la capa mate y cambie Blend Mode a "Silhoutte Luma".  

El mate debería desaparecer y dejar detrás el video. Para asegurarse de que el efecto haya funcionado, suelte un recurso debajo de la capa Mate. Los elementos transparentes del video deben revelar el recurso que se encuentra debajo. Si parece que el efecto no funciona, pruebe con cambiar Blend Mode de la capa Mate a "Stencil Luma".  

¡Felicitaciones por utilizar un mate luma para crear un efecto de transparencia!

  • ¿Le fue de utilidad este artículo?

¿No encuentra lo que está buscando?