Videos mit Alpha-Kanälen

Was sind Alphakanäle?
Alphakanäle werden verwendet, um Videos zu erstellen, die teilweise oder komplett transparente Elemente enthalten. Diese Assets werden oftmals bei der Komposition eines Videos zusammen mit mehreren Ebenen genutzt. Ein Alphakanal ist eine zusätzliche Informationsebene, die jedem Pixel in einem Video einen Wert zuweist. Damit können Abschnitte eines Video-Frames teilweise oder vollständig transparent gemacht werden. Videos mit Alphakanälen werden oftmals bei der Komposition von Videos mit mehreren Ebenen genutzt.

Assets mit Alphakanälen in Ihrem Projekt
Videos mit Alphakanälen können sehr wertvolle Assets in kreativen Projekten sein und nahtlos in Ihre anderen Assets integriert werden. Einige Codecs unterstützen Alphakanäle und einige nicht. Wenn Sie jedoch Videos mit Alphakanälen erstellen ist dies eine einfache Methode, um diese Assets unter Verwendung von Matten in Ihr Projekt zu integrieren, ungeachtet des Dateityps. Wenn Sie am Ende des Videos ein schwarzweißes Duplikat als Ausschnitt sehen, war dies eine Luma Matte.

Das Web und die niedrige Auflösung des Videos mit Alphakanälen enthält den Alphakanal nicht - nur die HD- und 4K-Versionen.

Videos mit Alphakanälen verwenden
Nachstehend finden Sie Anweisungen, wie Sie Videos mit Luma Matten aufnehmen und sie mit funktionalen Alphakanälen in Assets verwandeln. Wir zeigen Ihnen, wie Sie dies in Adobe Premiere, Adobe After Effects und Final Cut X durchführen können.

*Hinweis - Dies gilt nur für Videos, die eine Luma Matte enthalten. Stellen Sie dies vor dem Download sicher; Sie finden dies normalerweise in den Schlagwörtern auf der Videoseite.

Adobe Premiere Pro

  1. Fügen Sie Ihren Shutterstock Videoclip in Ihr Projekt ein, indem Sie auf Datei > Import klicken oder das Schlagwort-Kürzel ⌘I verwenden.

  2. Doppelklicken Sie auf das Video um es im Fenster Quell-Video zu öffnen. Markieren Sie Ihren In Point am Anfang Ihres Videos. Scrubben Sie durch das Video, bis Sie zu seinem tatsächlichen Ende und zum Anfang der Matte gelangen. (Dies erfolgt normalerweise exakt in der Mitte des Videos.)  Legen Sie diesen Frame als Ihren Out Point fest. Ziehen Sie das Video in die Zeitleiste in Ebene 2.

  3. Erweitern Sie das Fenster Quell-Video um einen Frame bis zum Anfang der Matte. Wählen Sie dies als Ihren In Point aus. Scrubben Sie zum Ende des Videos und wählen Sie Ihren Out Point aus. ZIehen Sie dieses Video in die Zeitleiste in Ebene 3, direkt oben im letzten Video. Wenn Sie nun im Fenster Programm-Monitor durch Ihr Video scrubben, sollten Sie nur die Matte sehen.

  4. Gehen Sie zum Fenster Effekte. Wählen Sie Videoeffekte > Eingabe > Matte Key. Ziehen Sie den Track Matte Key-Effekt in das Video in Ebene 1.

  5. Nachdem Sie das Video in Ebene 1 ausgewählt haben, gehen Sie zum Fenster Effektsteuerung. Sie sollten den Effekt Track Matte Key mit zwei Dropdown-Menüs sehen, eines wird als ‘Matte’ und das andere als ‘Composite verwenden’ bezeichnet. Im Dropdown ‘Matte’ wählen Sie die Ebene mit der Matte des Videos aus. Im Dropdown ‘Composite Using’ wählen Sie Matte Luma aus.

Die Matte sollte verschwinden und das Video bleiben. Um sicherzustellen, dass der Effekt erfolgreich war, legen Sie ein Asset in Ebene Layer 1 ab. Die transparenten Elemente des Videos in Ebene 2 sollten das Asset in Ebene 1 zeigen. Wenn der Effekt scheinbar nicht funktioniert, versuchen Sie, im Fenster Effektsteuerung das Kontrollkästchen ‘Rückgängig’ zu aktivieren.

Wir gratulieren Ihnen, dass Sie Luma Matte zum Erstellen eines Transparenz-Effekts verwenden!

Adobe After Effects

  1. Fügen Sie Ihren Shutterstock Videoclip in Ihr Projekt ein, indem Sie auf Datei > Import > Datei importieren klicken oder das Schlagwort-Kürzel ⌘I verwenden.

  2. Erstellen Sie eine neue Komposition des Videos, indem Sie das Video zum Symbol ‘Neue Komposition’ ziehen oder rechts klicken und ‘Neue Vorschau der Auswahl’ auswählen.

  3. Wählen Sie die Ebene des Videos in der Zeitleiste aus und duplizieren es, indem Sie auf Bearbeiten > Duplizieren klicken oder das Tastaturkürzel ⌘D benutzen. Nun sollten Sie zwei Ebenen haben. Nach der Auswahl der oberen Ebene drücken Sie Eingabe und benennen die Ebene in ‘Matte’ um. Wählen Sie die untere Ebene aus und benennen sie in ‘Video’ um.

  4. Nach der Auswahl der Ebene Matte scrubben Sie durch das Video, bis Sie zu seinem tatsächlichen Ende und zum Anfang der Matte gelangen. Wenn der erste Frame der Matte ausgewählt ist, schneiden Sie die Ebene mit dem Tastaturkürzel Alt/Opt [ zu. Dadurch wird alles vor diesem Frame ausgegraut, bis nur die Matte übrig bleibt.

  5. Ziehen Sie die Ebene Matte zum Anfang der Komposition. Nun sollte die Matte das Video überlagern.

  6. Nach der Auswahl der Ebene Video scrubben Sie durch das Video, bis Sie zu seinem tatsächlichen Ende und zum Anfang der Matte gelangen. Wenn der letzte Frame des Videos ausgewählt ist, schneiden Sie die Ebene mit dem Tastaturkürzel Alt/Opt zu]. Dadurch wird alles nach diesem Frame ausgegraut, bis nur das Video übrig bleibt.

  7. Im Fenster Zeitleistenobjekte befinden sich mehrere Kontrollkästchen und Dropdowns für jede Ebene, einschließlich eines mit der Bezeichnung ‘TrkMat’. Sollten Sie diese verfügbare Option nicht sehen, klicken Sie mit der rechten Maustaste auf den Titel ‘Layername’ und wählen Sie Spalten > Modi aus; danach erscheint die Spalte ‘TrkMat’. Nach Auswahl der Videoebene klicken Sie auf das Dropdown-Menü ‘TrkMat’ und wählen ‘Luma Matte “Matte”’ aus.

Die Matte sollte verschwinden und das Video bleiben. Um sicherzustellen, dass der Effekt erfolgreich war, legen Sie unterhalb Ihrer Videoebene ein Asset ab. Die transparenten Elemente des Videos sollten das darunterliegende Asset zeigen. Wenn der Effekt scheinbar nicht funktioniert, versuchen Sie, die Option ‘Luma Inverted Matte’ im Dropdown ‘TrkMat’ auszuwählen.

Wir gratulieren Ihnen, dass Sie Luma Matte zum Erstellen eines Transparenz-Effekts verwenden!

Final Cut Pro X

  1. Fügen Sie Ihren Shutterstock Videoclip in Ihr Event ein, indem Sie auf Datei > Import klicken oder das Schlagwort-Kürzel ⌘I verwenden.

  2. Im Browser markieren Sie Ihren In Point am Anfang Ihres Videos. Scrubben Sie durch das Video, bis zu seinem tatsächlichen Ende und zum Anfang der Matte gelangen (dies erfolgt exakt in der Mitte des Videos). Legen Sie diesen Frame als Ihren Out Point fest. Ziehen Sie das Video in die Zeitleiste.

  3. Erweitern Sie den Browser um einen Frame bis zum Anfang der Matte. Wählen Sie dies als Ihren In Point aus. Scrubben Sie zum Ende des Videos und wählen Sie Ihren Out Point aus. Die Matte sollte jetzt ausgewählt sein. Ziehen Sie die Matte zur Zeitleiste, direkt unter das Video. Wenn Sie jetzt durch die Zeitleiste scrubben, sollte nur das Video und nicht die Matte im Anzeigefenster sichtbar sein.

  4. Wählen Sie die Videoebene aus und ändern Sie den Mischmodus in ‘Hinten’. Dies befindet sich unten in Inspector in den Optionen Compositing. Das Video in der Anzeige sollte verschwinden und die Matte bleiben.

  5. Wählen Sie die Matte-Ebene aus und ändern Sie den Mischmodus in ‘Silhouette Luma’.  

Die Matte sollte verschwinden und das Video bleiben. Um sicherzustellen, dass der Effekt erfolgreich war, legen Sie unterhalb Ihrer Matte-Ebene ein Asset ab. Die transparenten Elemente des Videos sollten das darunterliegende Asset zeigen. Wenn der Effekt scheinbar nicht funktioniert, ändern Sie den Mischmodus der Matte-Ebene in ‘Stencil Luma’.  

Wir gratulieren Ihnen, dass Sie Luma Matte zum Erstellen eines Transparenz-Effekts verwenden!

  • War dieser Artikel hilfreich?

Kann die Antworten nicht finden?