Hintergrundfarbe in InDesign ändern

In dieser praktischen Anleitung haben wir geteilt, wie die Hintergrundfarbe in InDesign geändert wird, sodass Sie ein kreatives Projekt auf jedes Farbschema anpassen können. InDesign ist für Druckobjekte optimiert, die normalerweise Hintergründe mit einem Minimum an Farben (wenn überhaupt) verwenden, um Tinte zu sparen. Einige intelligent platzierte Hintergründe können jedoch ein Design optimieren und einzelne Abschnitte einer Seite definieren. 

Einen Hintergrund hinzufügen
Zuerst laden Sie ein bestehendes InDesign Projekt oder beginnen ein neues, indem Sie das Programm starten und im Abschnitt Neu erstellen "Dokument" auswählen. 

Anschließend platzieren Sie ein Bild in Ihr Projekt, indem Sie im Hauptmenü "Datei" > "Platzieren" auswählen und dann das Bild auf Ihrer Festplatte suchen. Doppelklicken Sie auf die Bilddatei und positionieren Ihren Cursor da, wo Sie das Bild haben möchten. Einmal klicken und InDesign platziert das Bild. 

Zum Schluss zeigen Sie die Ansicht Musterfelder an, indem Sie auf das Musterfeld-Symbol in der Systemsteuerung klicken oder "Fenster" > "Farbe" > "Musterfelder" auswählen. Klicken Sie auf das Symbol Füllen und wählen eine Füllfarbe aus, um sie für den gesamten Grafikrahmen hinter der eigentlichen Grafik zu übernehmen. 

Um diesen Rahmen zu vergrößern, können Sie mit einem Auswahl-Tool in die Ecken ziehen, während Sie Shift+Alt (Shift+Option auf dem Mac) gedrückt halten. 

Hintergrundfarbe in InDesign ändern
Nachdem Sie einen Rahmen mit einem bestimmten Hintergrund gefüllt haben, ist es einfach, die Farben beliebig zu ändern. Gehen Sie einfach zurück zur Ansicht Musterfelder und wählen eine andere Farbe aus oder verwenden Sie das Pipetten-Tool aus, um Farben aus anderen Abschnitten des Projekts zu "erfassen". 

Um die Pipette zu verwenden, wählen Sie sie in der Ansicht Tools aus (oder drücken Sie I) und dann verwenden Sie Alt+Klick (oder die Option+Klick auf dem Mac) für jede Farbe in Ihrem Projekt aus. InDesign ersetzt genau diese Farbe, sodass Sie sie als Hintergrund auswählen können. 

Ein Hintergrundbild verwenden
Zum Schluss, wenn Sie Ihren Hintergrund in eine Bilddatei ändern möchten, können Sie die zuvor beschriebenen Schritte ("Datei" > "Platzieren") verwenden, um ein Bild auf der Seite zu platzieren, und dann wählen Sie es mit dem Auswahl-Tool aus. Klicken Sie auf das "fx"-Symbol im Hauptmenü und wählen "Transparenz" aus. Damit können Sie die Bildtransparenz verbessern, sodass es als Hintergrund weniger ablenkt. 

Klicken Sie auf die Vorschau-Option, um anzuzeigen, wie Ihre Änderungen aussehen und wenn Sie mit dem Transparenzgrad zufrieden sind, klicken Sie auf OK. Dann wählen Sie "Objekt" > "Anordnen" > "Nach hinten stellen" aus, um sicherzustellen, dass die letzte Ebene im allgemeinen Seiten-Layout die letzte Ebene ist. 

  • War dieser Artikel hilfreich?

Kann die Antworten nicht finden?