Farben in Illustrator umkehren

In dieser Schritt-für-Schritt-Anleitung haben wir geteilt, wie Farben in Illustrator umgekehrt werden, sodass Sie einen coolen negativen Effekt erstellen können, der Ihren Bildern eine außergewöhnliche Qualität verleiht. 

Farben in Illustrator umkehren
1. Sie haben vielleicht bemerkt, dass das Programm den Text (z. B. von schwarz in weiß) und die Hintergrundfarben des Bildes umkehrt, wenn Sie Text in Illustrator markieren. Mit den Funktionen Farben Umkehren kann dieser negative Effekt für jedes Objekt in Ihrem Projekt angewendet werden. Zunächst erstellen Sie eine Kopie Ihrer ursprünglichen Ebene, indem Sie sie von der Ansicht Ebenen nach unten zum kleinen Symbol Neue Ebene ziehen. 

2. In der Ansicht Ebenen klicken Sie auf das Schloss-Symbol neben Ihrer ursprünglichen Ebene, um unabsichtliche Änderungen zu vermeiden. Anschließend wählen Sie das Rechteck-Tool und ziehen es über den Bereich, den Sie umkehren möchten. Wählen Sie Ihr neues Rechteck und die duplizierte Ebene und gehen Sie zu "Fenster" > "Pathfinder", um die Ansicht Pathfinder anzuzeigen. Klicken Sie in der Ansicht auf das Symbol "Zuschneiden", um Ihre ausgewählte Ebene in Übereinstimmung mit der rechteckigen Form zuzuschneiden. 

3. Zum Schluss wählen Sie die zugeschnittene duplizierte Ebene in der Ansicht Ebenen und dann "Bearbeiten" > "Farben bearbeiten" > "Farben umkehren" aus, um den Effekt zu übernehmen. Hier können Sie mit dem Zuschneiden und Umformen des umgekehrten Abschnitts fortfahren. 

Wenn Sie zum Beispiel nur einen umgekehrten Hintergrund hinter etwas Text übernehmen möchten, erstellen Sie mit dem Rechteck-Tool weitere Rechtecke, die in die Textbereiche passen. Wählen Sie die Rechtecke in der Ansicht Ebenen und dann "Objekt" > "Pfad zusammensetzen" > "Erstellen" aus, um die Rechtecke in einer Ebene zusammenzufügen. Wählen Sie Ihre neue Ebene und den umgekehrten Hintergrund aus und klicken Sie in der Ansicht Pathfinder auf "Zuschneiden". Der umgekehrte Hintergrund wird in Übereinstimmung mit den Rechtecken zugeschnitten. 

Ein schwarzweißes Negativ erstellen
Wenn Sie ein farbiges Bild umkehren, ist das Negativ dennoch farbig, aber ein schwarzweißes Negativ dreht das einfarbige Bild für ein gräulicheres Aussehen um. Um diesen gruseligen Effekt zu erstellen, wählen Sie das Bild und dann "Bearbeiten" > "Farben bearbeiten" > "In Graustufen konvertieren" aus. Dadurch wird jedes Bild in schwarzweiß konvertiert. Dann wählen Sie "Bearbeiten" > "Farben bearbeiten" > "Farben umkehren", um ein schwarzweißes Negativ zu erstellen. 

  • War dieser Artikel hilfreich?

Kann die Antworten nicht finden?