Erstellen von Mustern in Photoshop

Das Erlernen, wie Muster in Photoshop erstellt werden, ist einfach und mit der leistungsstarken Bearbeitungssoftware können Sie sie wie eine Tapete zusammenheften oder auch mit einem Pinsel  damit malen. Nachstehend haben wir die wesentlichen Schritte für Bearbeitung, Umrandung und Speichern von Mustern für spätere Verwendung aufgezeigt.  


Sie benötigen Bilder für Ihr Projekt? Shutterstocks beeindruckendes Archiv mit mehr als 70 Millionen Bildern kann Ihnen dabei helfen! Sehen Sie selbst, was unser Archiv zu bieten hat.


Erstellen von Mustern in Photoshop (Grundlagen)

  1. Zuerst laden Sie ein neues Photoshop-Projekt, indem Sie im Dateimenü "Neu" auswählen. Aus dieser leeren Arbeitsfläche wird letztlich unser gespeichertes Muster, wählen Sie also Bildabmessungen, die für die Aufgabe nicht zu groß sind. Ungefähr 100 x 100 Pixel sind ein guter Anfang, doch Sie können die Abmessungen jederzeit nach Ihren Vorstellungen aktualisieren. Sie müssen heranzoomen, indem Sie auf die Schaltfläche "+" klicken, sodass die Arbeitsfläche den Großteil des Bildschirms ausfüllt. 

  2. Um ein einfaches Muster zu erstellen, füllen Sie die Leinwand einfach mit Ihren gewünschten Formen, Text und Bildern. Sie können mehrere Ebenen verwenden, müssen sie aber mit der rechten Maustaste anklicken und "Bild auf Hintergrundebene reduzieren" auswählen, wenn Sie sie zusammen speichern möchten. Für präzisere Muster gehen Sie zum Menü Ansicht und wählen "Hilfslinien anzeigen". Damit können Sie Objekte auf Ihrer Arbeitsfläche ausmessen und angleichen.  

  3. Wenn Sie für das Speichern Ihres Musters bereit sind, gehen Sie zum Hauptmenü Bearbeiten und wählen "Muster festlegen" aus. Ein neues Dialogfeld erscheint, in dem Sie dem Muster einen Namen geben können. Klicken Sie auf "OK" und Ihre Arbeit wird im Menü Muster gespeichert, auf das Sie jederzeit zugreifen können.  

Komplexe und nahtlos wiederkehrende Muster erstellen

  1. Beginnen Sie, indem Sie ein neues Photoshop-Projekt öffnen und dann die gewünschten Bilder auf der Arbeitsfläche platzieren, wie bei einem Grundmuster. Dann legen Sie alle Ebenen zusammen, indem Sie mit der rechten Maustaste auf die Ansicht Ebenen klicken und "Bild auf Hintergrundebene reduzieren" auswählen. 

  2. Anschließend verschieben wir das Bild, sodass es die Ecken der Arbeitsfläche ausfüllt, damit es nahtlos wiederkehren kann. Gehen Sie zum Hauptmenü Filter, klicken Sie auf "Sonstige" und dann auf "Verschiebung". Im Dialogfeld Verschiebung sollten Sie Horizontale Verschiebung auf Null, Vertikale Verschiebung auf die halbe Höhe Ihrer Arbeitsfläche (z. B. 100 Pixel auf 50 einstellen) einstellen und dann das Feld Umfassen ankreuzen. Danach klicken Sie auf "OK". 

  3. Jetzt kehren wir zu dem selben Filter Verschiebung ("Filter" > "Sonstige" > "Verschiebung") zurück und passen die Einstellung Horizontale Verschiebung an. Wie bei der Vertikalen Verschiebung sollten Sie Horizontale Verschiebung auf die halbe Breite der Arbeitsfläche einstellen. 

  4. Wenn die Ecken immer noch nicht abgeglichen sind, können Sie noch einmal zum Filter Verschiebung zurückkehren und die Vertikale Verschiebung anpassen. Nutzen Sie das selbe Konzept wie zuvor — wenn die Höhe der Arbeitsfläche 200 Pixel beträgt, stellen Sie die Vertikale Verschiebung auf 100 Pixel ein. Lassen Sie die Horizontale Verschiebung bei Null, das Feld Umfassen angekreuzt und klicken Sie auf "OK".

  5. Vor dem Speichern Ihres Projekts öffnen Sie eine neue Arbeitsfläche (sie sollte viel größer als das Muster sein) und testen, wie das Muster tatsächlich aussieht. Dann gehen Sie zum Menü Bearbeiten, wählen "Füllen" und "Muster" im Dialogfeld aus. Jetzt können Sie das Tool Musterstempel (befindet sich unter dem Tool Kopierstempel in der Hauptsymbolleiste) verwenden, um das Muster zu malen, damit es in ein nahtloses Design übergeht.

  • War dieser Artikel hilfreich?

Kann die Antworten nicht finden?