<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.shutterstock.com/blog/xmlrpc.php">
	<title>5 YouTube Banner Ideas for Your Channel - Shutterstock</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Follow this detailed guide to create beautifully designed Youtube banners that will help to convert one-time channel visitors into subscribers."/>
<meta name="news_keywords" content="creative, photography" />
<meta name="original-source" content="https://www.shutterstock.com/blog/youtube-banner-ideas" />
<link rel="canonical" href="https://www.shutterstock.com/blog/youtube-banner-ideas" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 YouTube Banner Ideas for Your Channel - Shutterstock" />
<meta property="og:description" content="Follow this detailed guide to create beautifully designed Youtube banners that will help to convert one-time channel visitors into subscribers." />
<meta property="og:url" content="https://www.shutterstock.com/blog/youtube-banner-ideas" />
<meta property="og:site_name" content="The Shutterstock Blog" />
<meta property="article:publisher" content="https://facebook.com/shutterstock" />
<meta property="article:section" content="Design" />
<meta property="article:published_time" content="2020-07-08T10:00:00-04:00" />
<meta property="article:modified_time" content="2020-07-07T22:03:06-04:00" />
<meta property="og:updated_time" content="2020-07-07T22:03:06-04:00" />
<meta property="og:image" content="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/Featured-Image.jpg?resize=750,469" />
<meta property="og:image:secure_url" content="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/Featured-Image.jpg?resize=750,469" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="469" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Follow this detailed guide to create beautifully designed Youtube banners that will help to convert one-time channel visitors into subscribers." />
<meta name="twitter:title" content="5 YouTube Banner Ideas for Your Channel - Shutterstock" />
<meta name="twitter:site" content="@Shutterstock" />
<meta name="twitter:image" content="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/Featured-Image.jpg" />
<meta name="twitter:creator" content="@Shutterstock" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.shutterstock.com/blog/#website","url":"https://www.shutterstock.com/blog/","name":"The Shutterstock Blog","potentialAction":{"@type":"SearchAction","target":"https://www.shutterstock.com/blog/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.shutterstock.com/blog/youtube-banner-ideas#primaryimage","url":"https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/Featured-Image.jpg","width":2880,"height":1800,"caption":"youtube banners how to design a banner video creative ideas for banners"},{"@type":"WebPage","@id":"https://www.shutterstock.com/blog/youtube-banner-ideas#webpage","url":"https://www.shutterstock.com/blog/youtube-banner-ideas","inLanguage":"en-US","name":"5 YouTube Banner Ideas for Your Channel - Shutterstock","isPartOf":{"@id":"https://www.shutterstock.com/blog/#website"},"primaryImageOfPage":{"@id":"https://www.shutterstock.com/blog/youtube-banner-ideas#primaryimage"},"datePublished":"2020-07-08T10:00:00-04:00","dateModified":"2020-07-07T22:03:06-04:00","author":{"@id":"https://www.shutterstock.com/blog/#/schema/person/95b80b8b21f1b5bf2b1150dcacc9dcd1"},"description":"Follow this detailed guide to create beautifully designed Youtube banners that will help to convert one-time channel visitors into subscribers."},{"@type":["Person"],"@id":"https://www.shutterstock.com/blog/#/schema/person/95b80b8b21f1b5bf2b1150dcacc9dcd1","name":"Grace Fussell","image":{"@type":"ImageObject","@id":"https://www.shutterstock.com/blog/#authorlogo","url":"https://secure.gravatar.com/avatar/7d5c70a54e250f2d9f5be796656f822e?s=96&d=blank&r=g","caption":"Grace Fussell"},"description":"Grace is a graphic designer and design writer based in Manchester in the UK. A self-confessed 'print geek' with an enthusiasm for all things related to print design and branding, Grace heads up creative agency Blue Whippet Studio and runs the design blog InDesignSkills.com.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Shutterstock Blog &raquo; Feed" href="https://www.shutterstock.com/blog/feed" />
<link rel="alternate" type="application/rss+xml" title="The Shutterstock Blog &raquo; Comments Feed" href="https://www.shutterstock.com/blog/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Shutterstock Blog &raquo; 5 YouTube Banner Ideas for Your Channel Comments Feed" href="https://www.shutterstock.com/blog/youtube-banner-ideas/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.shutterstock.com/blog/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='sstk-style-css'  href='https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/style.min.css?ver=4.16.31' media='all' />
<script src='https://www.shutterstock.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.shutterstock.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://www.shutterstock.com/blog/wp-content/mu-plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script src='https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/js/gallery-links.js?ver=5.4.2'></script>
<script src='https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/js/dist/head.min.js?ver=4.16.31'></script>
<script src='https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/js/gallery-links.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.shutterstock.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shutterstock.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shutterstock.com/blog/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://shutr.bz/3e0fZrQ' />
<link rel="alternate" type="application/json+oembed" href="https://www.shutterstock.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shutterstock.com%2Fblog%2Fyoutube-banner-ideas" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shutterstock.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shutterstock.com%2Fblog%2Fyoutube-banner-ideas&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<style>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</style>
		<style>
		.mejs-controls .mejs-button > button {
			background: transparent url("https://www.shutterstock.com/blog/wp-includes/js/mediaelement/mejs-controls.svg");
		}
	</style>
		<style>
		.page-header__swipe-icon {
			background-image: url("https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/trends/2019/page-header-assets/swipe-arrow.svg");
		}

		/**
		 * CTA images icon - white.
		 */
		.trend-item--zine-culture .cta--images::before,
		.trend-item--80s-opulence .cta--images::before,
		.trend-item--yesterdays-tomorrow .cta--images::before,
		.trend-item--beyond-plastic .cta--images::before,
		.trend-item--kawaii .cta--images::before,
		.trend-item--kalamkari .cta--images::before,
		.trend-item--rococo-romance .cta--images::before,
		.trend-item--prism .cta--images::before,
		.trend-item--hypnotic .cta--images::before,
		.trend-item--everyday-futurism .cta--images::before,
		.trend-item--tempting-typography .cta--images::before,
		.trend-overlay__cta-images::before,
		.map-footer__cta::before {
			background-image: url("https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/trends/2019/icon-images-light.svg");
		}

		/**
		 * CTA music icon - white.
		 */
		.trend-item--80s-opulence .cta--music::before,
		.trend-item--yesterdays-tomorrow .cta--music::before,
		.trend-item--rococo-romance .cta--music::before,
		.trend-overlay__cta-music::before {
			background-image: url("https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/trends/2019/icon-music-light.svg");
		}

		/**
		 * CTA footage icon - white.
		 */
		.trend-item--80s-opulence .cta--footage::before,
		.trend-item--yesterdays-tomorrow .cta--footage::before,
		.trend-item--rococo-romance .cta--footage::before,
		.trend-item--prism .cta--footage::before,
		.trend-overlay__cta-footage::before {
			background-image: url("https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/trends/2019/icon-footage-light.svg");
		}

		/**
		 * CTA music icon - black.
		 */
		.trend-item--zine-culture .cta--music::before,
		.trend-item--kawaii .cta--music::before {
			background-image: url("https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/trends/2019/icon-music.svg");
		}

		/**
		 * CTA footage icon - black.
		 */
		.trend-item--zine-culture .cta--footage::before,
		.trend-item--everyday-futurism .cta--footage::before {
			background-image: url("https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/trends/2019/icon-footage.svg");
		}

		/**
		 * Large-screen icon changes.
		 */
		@media (min-width: 64rem) {
			.trend-item--everyday-futurism .cta--footage::before {
				background-image: url("https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/trends/2019/icon-footage-light.svg");
			}
			.trend-item--kawaii .cta--music::before {
				background-image: url("https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/trends/2019/icon-music-light.svg");
			}
		}
	</style>
	<script id="analytics-data">
	(function instantiateAnalyticsData() {
		window.analyticsData = {
			'page' : {
				'applicationName': 'wordpress',
				'environment': "production",
				'site': 'blog',
				'pageLanguage': "en-US",
				'pageType': "post"			},
		};
	}());
</script>
<script id="analytics-init-segment">
	(function initializeSegment() {
		window.analytics.load({
			integrations: {
				'Google Tag Manager': {
					containerId: 'GTM-PFWDHP'
				},
				'Shutterstock Data Platform': {
					tagCollectorUrl: "https:\/\/sdp-tagcollector.shutterstock.com\/stcc1c8ff6d835f4ebe88bc1f751ca7e685\/stc.gif"				}
			},
			options: {
				initialPageview: {
					properties: window.analyticsData
				},
			},
			url: 'https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/js/dist/analytics.min.js',
		});
	}());
</script>

<meta property="fb:app_id" content="258790121607" />
<meta property="fb:pages" content="599437893442496" />
<link rel="shortcut icon" href="https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/img/favicon.ico">
<link rel="apple-touch-icon" sizes="57x57" href="https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/img/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/img/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/img/apple-touch-icon-114x114.png" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.shutterstock.com/blog/youtube-banner-ideas/amp"></head>

<body class="post-template-default single single-post postid-136025 single-format-standard" data-page-type="post" data-site="blog">
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W4GRKX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


	<div id="page" class="hfeed site">

		<header class="site-header masthead">

			<div class="navbar navbar--shutterstock">

				<ul id="menu-shutterstock" class="menu menu--shutterstock"><li id="menu-item-58641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58641"><a href="https://www.shutterstock.com">Images</a>
<ul class="sub-menu">
	<li id="menu-item-58644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58644"><a href="https://www.shutterstock.com/photos">Photos</a></li>
	<li id="menu-item-58645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58645"><a href="https://www.shutterstock.com/vectors">Vectors</a></li>
</ul>
</li>
<li id="menu-item-58642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58642"><a href="https://www.shutterstock.com/video">Footage</a></li>
<li id="menu-item-58643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58643"><a href="https://www.shutterstock.com/music">Music</a></li>
<li id="menu-item-58649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58649"><a href="https://www.shutterstock.com/editorial">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-58652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58652"><a href="https://www.shutterstock.com/editorial/entertainment">Entertainment</a></li>
	<li id="menu-item-58653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58653"><a href="https://www.shutterstock.com/editorial/news">News</a></li>
	<li id="menu-item-58654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58654"><a href="https://www.shutterstock.com/editorial/sports">Sports</a></li>
	<li id="menu-item-58655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58655"><a href="https://www.shutterstock.com/editorial/royalty">Royalty</a></li>
</ul>
</li>
<li id="menu-item-58640" class="menu-item--blog menu-item menu-item-type-custom menu-item-object-custom menu-item-58640"><a href="https://www.shutterstock.com/blog/">Blog</a></li>
<li id="menu-item-58647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58647"><a href="https://www.shutterstock.com/editor">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-58656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58656"><a href="https://www.shutterstock.com/editor">Editor</a></li>
	<li id="menu-item-96236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96236"><a href="https://www.shutterstock.com/file-converter">File Converter</a></li>
	<li id="menu-item-96235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96235"><a href="https://www.shutterstock.com/image-resizer">Image Resizer</a></li>
	<li id="menu-item-93184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93184"><a href="https://www.shutterstock.com/explore/collage-maker">Collage Maker</a></li>
	<li id="menu-item-96237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96237"><a href="https://www.shutterstock.com/colors">Color Schemes</a></li>
	<li id="menu-item-93185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93185"><a href="https://www.shutterstock.com/lp/powerpoint-presentation-images-plugin">Microsoft Office Plugin</a></li>
	<li id="menu-item-93186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93186"><a href="https://www.shutterstock.com/lp/adobe-plugin-shutterstock">Creative Cloud Plugins</a></li>
</ul>
</li>
</ul>
				<ul class="menu navbar__menu menu--contact">
						<li class="menu-item menu-item--phone">
							<a href="tel:+1-866-663-3954" class="menu__link--phone">1-866-663-3954</a>
						</li>
				</ul>

				<ul class="menu menu--languages navbar__menu">
					<li class="menu-item menu-item-has-children menu-item--current-language"><a href="javascript:void(0);" class="menu--languages__toggle">English<span class="icon icon--triangle-down"></span> </a>
						<ul class="sub-menu">
<li class="menu-item menu-item-blog-3"><a href="https://www.shutterstock.com/de/blog/">Deutsch</a></li>
<li class="menu-item menu-item-blog-5 current-menu-item"><a href="https://www.shutterstock.com/blog/">English</a></li>
<li class="menu-item menu-item-blog-2"><a href="https://www.shutterstock.com/fr/blog/">Français</a></li>
<li class="menu-item menu-item-blog-4"><a href="https://www.shutterstock.com/pt/blog/">Português</a></li>
<li class="menu-item menu-item-blog-16"><a href="https://www.shutterstock.com/th/blog/">ไทย</a></li>
<li class="menu-item menu-item-blog-17"><a href="https://www.shutterstock.com/ko/blog/">한국어</a></li>
<li class="menu-item menu-item-blog-6"><a href="https://www.shutterstock.com/ja/blog/">日本語</a></li>
<li class="menu-item menu-item-blog-11"><a href="https://www.shutterstock.com/zh-Hant/blog/">繁體中文</a></li>
</ul>
					</li>
				</ul>

				<ul id="menu-visit-shutterstock" class="menu menu--visit menu--visit-desktop"><li id="menu-item-59558" class="menu-item--offset menu-item menu-item-type-custom menu-item-object-custom menu-item-59558"><a href="https://www.offset.com?utm_source=shutterstock.com&#038;utm_medium=referral&#038;utm_content=exploreoffset&#038;utm_campaign=lo_hdr">Discover Offset.com</a></li>
<li id="menu-item-59559" class="menu-item--subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-59559"><a href="https://www.shutterstock.com/subscribe">See Plans &#038; Pricing</a></li>
</ul>
			</div>
			<div class="navbar navbar--site">
								<div class="navbar__inner navbar--site__inner">

					<div class="navbar--site__sm">

						<div class="site-title"><a href="https://www.shutterstock.com/blog/" rel="home" class="site__logo">The Shutterstock Blog</a></div>
						<div class="navbar--site__toggles">
							<form role="search" method="get" class="search-form" action="https://www.shutterstock.com/blog/">
	<input type="search" class="search-field" placeholder="Search our blog&hellip;" value="" name="s" title="Search for:" />
	<button type="submit" class="search-submit"><span class="icon icon--search"></span><span class="sr-only">Search</span></button>
	<span class="search-toggle"><span class="icon icon--search"></span></span>
</form>
							<button id="nav--site__menu-toggle" class="menu-toggle nav--site__menu-toggle button--icon">Menu</button>
						</div>

					</div>
					<div id="nav--site__mask" class="nav--site__mask nav--site__closer"></div>

					<nav id="nav--site" class="nav--site">
						<button class="nav--site__closer nav--site__menu-close button--icon">Close Menu</button>

						<ul id="menu-primary-navigation" class="menu menu--site"><li id="menu-item-55313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55313"><a href="https://www.shutterstock.com/blog/editor">Editor</a>
<div class='sub-menu-wrap'><ul class='sub-menu inner'>
	<li id="menu-item-55319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55319"><a href="https://www.shutterstock.com/blog/editor/layout">Layout</a></li>
	<li id="menu-item-55316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55316"><a href="https://www.shutterstock.com/blog/editor/flyers">Flyers</a></li>
</ul></div>
</li>
<li id="menu-item-55306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-55306 sstk-current-post-ancestor"><a href="https://www.shutterstock.com/blog/design">Design</a>
<div class='sub-menu-wrap'><ul class='sub-menu inner'>
	<li id="menu-item-55312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55312"><a href="https://www.shutterstock.com/blog/design/trends">Design Trends</a></li>
	<li id="menu-item-55311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55311"><a href="https://www.shutterstock.com/blog/design/resources">Design Resources</a></li>
	<li id="menu-item-55308" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55308"><a href="https://www.shutterstock.com/blog/design/design-inspiration">Design Inspiration</a></li>
	<li id="menu-item-55307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55307"><a href="https://www.shutterstock.com/blog/design/elements-principles">Design Elements &#038; Principles</a></li>
</ul></div>
</li>
<li id="menu-item-55298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55298"><a href="https://www.shutterstock.com/blog/business">Business</a>
<div class='sub-menu-wrap'><ul class='sub-menu inner'>
	<li id="menu-item-55303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55303"><a href="https://www.shutterstock.com/blog/business/small-business">SMB</a></li>
	<li id="menu-item-55302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55302"><a href="https://www.shutterstock.com/blog/business/marketing">Marketing</a></li>
	<li id="menu-item-55299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55299"><a href="https://www.shutterstock.com/blog/business/business-essentials">Business Essentials</a></li>
	<li id="menu-item-55301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55301"><a href="https://www.shutterstock.com/blog/business/events-promotions">Events &#038; Promotions</a></li>
</ul></div>
</li>
<li id="menu-item-55304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55304"><a href="https://www.shutterstock.com/blog/contributors">Contributor</a>
<div class='sub-menu-wrap'><ul class='sub-menu inner'>
	<li id="menu-item-55305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55305"><a href="https://www.shutterstock.com/blog/contributors/contributor-support">Contributor Support</a></li>
</ul></div>
</li>
<li id="menu-item-55338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-55338"><a href="https://www.shutterstock.com/blog/video-production">Video Production</a>
<div class='sub-menu-wrap'><ul class='sub-menu inner'>
	<li id="menu-item-55339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55339"><a href="https://www.shutterstock.com/blog/video-production/video">Video</a></li>
	<li id="menu-item-55351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55351"><a href="https://www.shutterstock.com/blog/video-production/music">Music</a></li>
</ul></div>
</li>
<li id="menu-item-55558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55558"><a href="https://www.shutterstock.com/blog/editorial">Editorial</a></li>
<li id="menu-item-55325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55325"><a href="https://www.shutterstock.com/blog/news">News</a></li>
<li id="menu-item-60752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60752"><a href="https://www.shutterstock.com/blog/free-downloads">Free Downloads</a></li>
<li id="menu-item-78885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78885"><a href="https://www.shutterstock.com/blog/platform-solutions">Platform Solutions</a></li>
</ul>
						<div class="nav--site__secondary">
							<ul id="menu-follow" class="menu menu--follow menu--follow--header"><li id="menu-item-22130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22130"><a href="https://www.facebook.com/Shutterstock">Facebook</a></li>
<li id="menu-item-22131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22131"><a href="https://twitter.com/shutterstock">Twitter</a></li>
<li id="menu-item-22132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22132"><a href="https://plus.google.com/+shutterstock/">Google+</a></li>
<li id="menu-item-48041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48041"><a href="https://www.instagram.com/shutterstock/">Instagram</a></li>
<li id="menu-item-22134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22134"><a href="https://vimeo.com/shutterstock">Vimeo</a></li>
</ul>
							<ul id="menu-visit-shutterstock-1" class="menu menu--visit menu--visit--mobile"><li class="menu-item--offset menu-item menu-item-type-custom menu-item-object-custom menu-item-59558"><a href="https://www.offset.com?utm_source=shutterstock.com&#038;utm_medium=referral&#038;utm_content=exploreoffset&#038;utm_campaign=lo_hdr">Discover Offset.com</a></li>
<li class="menu-item--subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-59559"><a href="https://www.shutterstock.com/subscribe">See Plans &#038; Pricing</a></li>
</ul>
						</div>
					</nav>				</div>			</div>
		</header>
		<div class="doc site-main">

					<main class="doc__main doc__main--singular doc__main--single">

				<article id="post-136025" class="post-single post-136025 post type-post status-publish format-standard has-post-thumbnail hentry category-design category-design-inspiration category-graphics-tips category-tips-and-tutorials category-video category-video-production promotion_status-featured" data-slug="youtube-banner-ideas" data-category="design">
					<header class="doc__header">
						<div class="banner banner--hero banner--dark">

							<div class="banner__img banner__img--1 banner__img--thumbnail" style="background-image: url(https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/Featured-Image.jpg?w=368&amp;h=368&amp;crop=1);"></div>
<div class="banner__img banner__img--2 banner__img--featured-lg" style="background-image: url(https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/Featured-Image.jpg?w=768&amp;h=512&amp;crop=1);"></div>
<div class="banner__img banner__img--3 banner__img--x-large" style="background-image: url(https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/Featured-Image.jpg?w=1024);"></div>
<div class="banner__img banner__img--4 banner__img--featured-xl" style="background-image: url(https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/Featured-Image.jpg?w=1440&amp;h=960&amp;crop=1);"></div>

							<div class="banner__body">
								<div class="banner__content">
									<div class="inner banner__inner">
											<div class="entry__meta banner__meta banner__content-flag"><span class="meta meta--flag"><a href="https://www.shutterstock.com/blog/design">Design</a></span>
</div>
										<h1 class="entry-title entry__title banner__title doc__title">5 YouTube Banner Ideas for Your Channel</h1>
											<div class="entry__meta banner__meta"><span class="meta meta--author"><span class="meta__title">By </span><span class="byline author vcard"><a href="https://www.shutterstock.com/blog/author/gracefstudio1" title="Posts by Grace Fussell" class="author url fn" rel="author">Grace Fussell</a></span></span> | <span class="meta meta--published">July 8, 2020</span></div>
									</div>								</div>							</div>
						</div>					</header>

					<div class="inner doc__content doc__content--single">

						<div class="doc__layout">

							<div class="content-column">
								<div class="entry-content entry-content--single">

									<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul class="sd-share"><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-136025" class="share-facebook sd-button share-icon" href="https://www.shutterstock.com/blog/youtube-banner-ideas?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-136025" class="share-twitter sd-button share-icon" href="https://www.shutterstock.com/blog/youtube-banner-ideas?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-136025" class="share-linkedin sd-button share-icon" href="https://www.shutterstock.com/blog/youtube-banner-ideas?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-136025" class="share-pinterest sd-button share-icon" href="https://www.shutterstock.com/blog/youtube-banner-ideas?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li></ul></div></div></div>

									
<h2>Follow this detailed guide to create beautifully designed Youtube banners that will help to convert one-time channel visitors into subscribers.</h2>



<p>A Youtube banner is a large image that appears across the top of your channel page. The YouTube banner (also known as a Channel Header Image) is the largest and most prominent image on your YouTube channel. It helps to set the tone of your channel identity and give visitors a flavor of your videos.</p>



<p>Behaving in a similar way to a fantastic book cover design, a thoughtfully designed banner will help to communicate the mood and style of your videos and brand, while enticing visitors into exploring the video content you have on offer.</p>



<p>Consider this your ultimate guide to creating beautifully designed YouTube banners that will help to convert one-time channel visitors into regular viewers and subscribers. We’ll take a look at best practice for sizing and designing your banner, as well as put forward five creative ideas for making the most of that lucrative banner space.</p>



<figure class="wp-block-image size-large"><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/idea-1.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136029 jetpack-lazy-image" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/idea-1.jpg?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/idea-1.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136029" /></noscript></figure>



<figure class="wp-block-image size-large"><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/mirror.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136031 jetpack-lazy-image" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/mirror.jpg?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/mirror.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136031" /></noscript></figure>



<p><strong>Don’t miss our complete guide to creating a compelling channel identity for your YouTube channel:</strong></p>



<ul><li><strong><a rel="noreferrer noopener" href="https://www.shutterstock.com/blog/brand-your-youtube-channel-art" target="_blank">How to Brand Your YouTube Channel with Channel Art</a></strong></li></ul>



<hr class="wp-block-separator" />



<h2>What Size Should a YouTube Banner Be?</h2>



<p>Viewers can access YouTube from a wide range of screen sizes, from large-scale TV screens to mobile devices. So, there’s a fine art to getting the sizing and layout of your banner just right.</p>



<p><strong>YouTube recommends a banner size of 2560 x 1440 pixels, with a minimum dimension of 2048 x 1152 pixels and a file size limit of 6MB.&nbsp;</strong></p>



<p>The recommended size is so large because a visitor to your channel might be viewing YouTube on a smart TV screen. That means the banner will expand to full height and width to fill the available screen space. </p>



<p>That same banner will have to adapt flexibly to a range of other devices, like desktops, laptops, tablets, and smartphones. Smaller screens reduce the height of the banner considerably, cropping off the top and bottom areas of your large image. The width of the image also reduces incrementally as screen size reduces.</p>



<figure class="wp-block-image size-large"><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/screen-sizes.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136040 jetpack-lazy-image" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/screen-sizes.jpg?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/screen-sizes.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136040" /></noscript><figcaption><em>A YouTube banner&#8217;s size will adapt depending on the size of the viewing device&#8217;s screen, which can vary from as large as TV screens to as small as Android or iPhone devices. Image adapted from template by contributor <a rel="noreferrer noopener" href="https://www.shutterstock.com/image-vector/set-modern-devices-mockups-tv-on-1582402567" target="_blank">EVZ</a>.</em></figcaption></figure>



<p>The main things to keep in mind when designing a YouTube banner are that:</p>



<ul><li>You should always <strong>design the banner to its maximum dimensions (2560 x 1440 px)</strong> to ensure the image has sufficient height and appears crisp and clear on large screens. </li><li>You should <strong>place the key elements of your banner, such as text, logos and the main subject of images, inside the &#8220;safe area</strong>.<strong>&#8220;</strong> This is the size the banner will reduce to on the smallest screen size (<strong>1546 x 423 px</strong>).</li></ul>



<figure class="wp-block-image size-large"><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/Safe-area1.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136036 jetpack-lazy-image" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/Safe-area1.jpg?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/Safe-area1.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136036" /></noscript><figcaption><em>The safe zone of 1546 x 423 px dimensions for placing essential content on your banner. This banner design has been adapted from an image by contributor <a rel="noreferrer noopener" href="https://www.shutterstock.com/image-photo/hanging-light-bulbs-glowing-one-different-473088934" target="_blank">HappyAprilBoy</a>.</em></figcaption></figure>



<hr class="wp-block-separator" />



<h2>How to Design an Effective YouTube Banner: 5 Creative Ideas</h2>



<p>Keeping the size limitations of your banner in mind, focus on creating an eye-catching layout with a strong central focus. Combine a photo of the channel’s star, a logo, or channel title with your brand color palette, graphic shapes, or interesting backgrounds to create a professional look quickly and easily.</p>



<p>You can create a banner design using any 2D design software, such as Shutterstock Editor, Adobe Photoshop, or Adobe InDesign. Set the dimension unit to pixels and the color mode to <a rel="noreferrer noopener" href="https://www.shutterstock.com/blog/rgb-definition-design-work" target="_blank">web-friendly RGB</a>, and you’re good to go!</p>



<h3>Banner Idea 1: Background Concept</h3>



<p>Some channels might have an individual as the focus of video content. However, this might not be the case with channels that host videos featuring a broad range of people or subjects.</p>



<p>In this example, the logo, brand colors, and an abstract concept form the backbone of a banner design for a lecture-based, business-centric channel.</p>



<figure class="wp-block-image size-large"><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/idea-1a.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136030 jetpack-lazy-image" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/idea-1a.jpg?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/idea-1a.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136030" /></noscript></figure>



<p>The logo and lit bulb have been placed in the safe area of the banner. The concept of lightbulbs is only emphasized further when viewers see the banner on large TV or desktop screens.</p>



<figure class="wp-block-image size-large"><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/idea-1.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136029 jetpack-lazy-image" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/idea-1.jpg?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/idea-1.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136029" /></noscript><figcaption><em>Convey what viewers can expect from your channel through conceptual images. This banner design was adapted from an image by contributor <a rel="noreferrer noopener" href="https://www.shutterstock.com/image-photo/hanging-light-bulbs-glowing-one-different-473088934" target="_blank">HappyAprilBoy</a>.</em></figcaption></figure>



<p>You could also create a similar layout using a seamless background image with an abstract or geometric style. Place your logo or channel name over the top of the background in the safe area. This creates a quick and simple banner design.</p>



<ul><li><strong><a rel="noreferrer noopener" href="https://www.shutterstock.com/blog/best-background-images" target="_blank">The Best Background Images for All of Your Marketing Needs</a></strong></li><li><strong><a rel="noreferrer noopener" href="https://www.shutterstock.com/blog/choosing-best-background-design" target="_blank">Choosing the Best Background Design for Your Project</a></strong></li></ul>



<h3>Banner Idea 2: Cropped Photo</h3>



<p>If your video channel is based around an individual, it makes sense to use a photo of them as part of the banner design. </p>



<p>For example, the photo is positioned to place the face of the subject in the safe area of the banner. Meanwhile the full-height banner expands the reach of the photo. </p>



<figure class="wp-block-image size-large"><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/cropped-photo2.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136027 jetpack-lazy-image" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/cropped-photo2.jpg?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/cropped-photo2.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136027" /></noscript></figure>



<p>To achieve this style of banner design you need to ensure you have a photo with enough scope to allow it to expand across the whole banner while keeping the subject’s face or head in the central safe area. </p>



<figure class="wp-block-image size-large"><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/cropped-photo.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136026 jetpack-lazy-image" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/cropped-photo.jpg?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/cropped-photo.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136026" /></noscript><figcaption><em>Design so your subject&#8217;s face is the focus of the header at every size. This banner image has been adapted from a photo by contributor <a rel="noreferrer noopener" href="https://www.shutterstock.com/image-photo/portrait-teenager-afro-hair-blue-lips-548493349" target="_blank">Beatriz Vera</a>.</em></figcaption></figure>



<p>Want to include more of the person’s head or body in the safe area? If so, the photo will need to have a very generous background area. Alternatively. cut out the subject from the background and replace it with a seamless background image or color. </p>



<p><strong>Top tip: You can use the Eyedropper Tool (I) in Adobe programs to pick up color from your chosen photo, before applying it to text or logo elements.</strong></p>



<h3>Banner Idea 3: Seamless Pattern</h3>



<p>Seamless or repetitive patterns are an easy way to inject style into your banner designs. Choose or create a pattern that works just as well on the full-scale layout as it does on the reduced banner size.&nbsp;</p>



<figure class="wp-block-image size-large"><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/pattern1.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136034 jetpack-lazy-image" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/pattern1.jpg?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/pattern1.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136034" /></noscript><figcaption><em>Seamless patterns offer a lot of creative flexibility in your YouTube banner.</em></figcaption></figure>



<p>Patterns are also a great way of adding color and dynamism to your channel page. If you opt for a thematic pattern, such as this pizza-themed banner for a cooking channel, you can tie in the content of your videos with the banner content too.&nbsp;</p>



<figure class="wp-block-image size-large"><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/pattern2.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136035 jetpack-lazy-image" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/pattern2.jpg?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/pattern2.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136035" /></noscript><figcaption><em>This banner image has been adapted from an illustrated pattern by contributor <a rel="noreferrer noopener" href="https://www.shutterstock.com/image-vector/pizza-house-small-business-graphics-product-1584533011" target="_blank">Grinbox</a>.</em></figcaption></figure>



<p>Vector patterns you can edit in Adobe Illustrator or Inkscape are also handy. After all, they offer an easy way to incorporate your brand colors into the design.</p>



<ul><li><strong><a href="https://www.shutterstock.com/blog/free-geometric-patterns" target="_blank" rel="noreferrer noopener">Discover our edit of versatile patterns that every designer needs in their toolkit.</a></strong></li></ul>



<h3>Banner Idea 4: Mirror Image</h3>



<p>Mirroring an image on your banner design isn&#8217;t just a handy way of expanding the reach of a single image. It also results in a pleasing, symmetrical effect on your layout.</p>



<p>Take this DJ’s YouTube channel, for example. The image is mirrored in such a way that the main subject appears at either end of the safe area. The designer can also place a logo or name centrally on the banner. The advantage of the mirrored style is that its symmetry draws the eye towards the logo.</p>



<figure class="wp-block-image size-large"><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/mirror2.jpg?w=750" alt class="wp-image-136032 jetpack-lazy-image" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/mirror2.jpg?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/mirror2.jpg?w=750" alt="" class="wp-image-136032" /></noscript></figure>



<figure class="wp-block-image size-large"><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/mirror.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136031 jetpack-lazy-image" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/mirror.jpg?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/mirror.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136031" /></noscript><figcaption><em>Symmetrical designs naturally draw the eye. This banner image was adapted from a photo by contributor <a rel="noreferrer noopener" href="https://www.shutterstock.com/image-photo/disco-woman-holding-retro-vinyl-eighties-702366490" target="_blank">Beatriz Vera</a>.</em></figcaption></figure>



<h3>Banner Idea 5: A Scene in Snapshot</h3>



<p>High-resolution images, particularly vectors, make for superior YouTube banners. They will appear crisp, clear, and vivid even on the largest screens. </p>



<p>Select a <a rel="noreferrer noopener" href="https://www.shutterstock.com/vectors" target="_blank">ready-made image</a> if you don’t want to hand-make a custom banner for your Youtube channel.</p>



<p>Large-format scenes, such as this illustration of runners in a landscape, provide enough detail to allow you to still provide an interesting banner design on small screens.&nbsp;</p>



<figure class="wp-block-image size-large"><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/scene1.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136038 jetpack-lazy-image" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/scene1.jpg?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/scene1.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136038" /></noscript><figcaption><em>Use your channel&#8217;s theme to inspire your art choice.</em></figcaption></figure>



<p>This YouTube channel&#8217;s theme is fitness. So the main detail of the image (the runners) is still located in the safe area of the banner. This gives small-screen viewers a thoughtfully-positioned snapshot of the full banner design.</p>



<figure class="wp-block-image size-large"><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/scene2.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136039 jetpack-lazy-image" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/scene2.jpg?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/scene2.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136039" /></noscript></figure>



<ul><li><strong><a href="https://www.shutterstock.com/search/scene?image_type=illustration" target="_blank" rel="noreferrer noopener">Discover these illustrated scenes on the Shutterstock library, which give you plenty of flexibility for your banner layouts.</a></strong></li></ul>



<hr class="wp-block-separator" />



<h2>Using a YouTube Banner Template</h2>



<figure class="wp-block-image size-large"><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/youtube-cover-photo-shutterstock-editor.jpg?w=750" alt class="wp-image-136360 jetpack-lazy-image" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/youtube-cover-photo-shutterstock-editor.jpg?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/youtube-cover-photo-shutterstock-editor.jpg?w=750" alt="" class="wp-image-136360" /></noscript><figcaption><em>Editor is a free 2D editing program with a YouTube Channel Cover template. This sample cover is via contributor <a rel="noreferrer noopener" href="https://www.shutterstock.com/image-vector/hand-drawn-doodle-fashion-pattern-set-1008712240" target="_blank">jane55</a>.</em></figcaption></figure>



<p>If you&#8217;re on the hunt for a simple, alternative editing program, <a rel="noreferrer noopener" href="https://www.shutterstock.com/editor" target="_blank">Shutterstock Editor</a> offers a YouTube banner template — for free. Simply click <strong>My Designs</strong>, then upload your vector or photo to get started. You can add text, crop images, remove backgrounds, and more, all without leaving the application.</p>



<p>Editor also has a pre-made YouTube profile template, so it&#8217;s easy to design <a rel="noreferrer noopener" href="https://www.shutterstock.com/blog/brand-your-youtube-channel-art" target="_blank">all of your channel art</a> at once. Coordinating your banner with the other art elements on you channel, such as your <a href="https://www.shutterstock.com/blog/youtube-channel-thumbnails" target="_blank" rel="noreferrer noopener">thumbnails</a>, will help you establish your channel branding early on.</p>



<hr class="wp-block-separator" />



<h2>How to Upload Your Banner to Your YouTube Channel</h2>



<p>Once you’ve exported the image as a <strong>JPEG</strong>, <strong>PNG</strong>, or <strong>GIF</strong> file, you’re ready to upload your design to Youtube. Follow the steps below to do so.</p>



<p>First, sign in to your YouTube account. Then click on the thumbnail for the drop-down menu at top-right, and click <strong>Your channel</strong>.</p>



<p>Click anywhere onto the blank banner area, then upload an image from your computer.</p>



<p>A preview of the banner will appear in a new window showing you how your YouTube banner displays across different screen sizes. If you want to, you can adjust the crop to reposition the image.</p>



<figure class="wp-block-image size-large"><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/Youtube-steps.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136046 jetpack-lazy-image" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/Youtube-steps.jpg?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/Youtube-steps.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136046" /></noscript></figure>



<p>Finally, click <strong>Select</strong> when you’re happy with your image. YouTube will apply your banner to your channel, and it appear on your channel’s web page.</p>



<figure class="wp-block-image size-large"><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/Youtube-steps-2.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136045 jetpack-lazy-image" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/Youtube-steps-2.jpg?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/07/Youtube-steps-2.jpg?w=750" alt="youtube banners how to design a banner video creative ideas for banners" class="wp-image-136045" /></noscript></figure>



<hr class="wp-block-separator" />



<h2>Conclusion: Your Finished YouTube Banner</h2>



<p>Your YouTube banner is now standing proudly at the top of your channel, ready to draw in viewers and hopefully contribute to conversions.</p>



<p>If you have aspirations for a YouTube empire, make sure to check out the tutorials and tips available on the Shutterstock blog to make your channel as effective and watchable as possible:</p>



<ul><li><a rel="noreferrer noopener" href="https://www.shutterstock.com/blog/end-screens-for-youtube" target="_blank">Design Unique and Stylish End Screens for Your YouTube Channel</a></li><li><a rel="noreferrer noopener" href="https://www.shutterstock.com/blog/youtube-channel-thumbnails" target="_blank">Create Captivating Thumbnails for Your YouTube Channel</a></li><li><a rel="noreferrer noopener" href="https://www.shutterstock.com/blog/start-youtube-channel" target="_blank">Everything You Need to Start a YouTube Channel</a></li><li><a rel="noreferrer noopener" href="https://www.shutterstock.com/blog/10-youtube-banner-art-ideas" target="_blank">Refresh Your Channel with 10 YouTube Banner Art Ideas</a></li><li><a rel="noreferrer noopener" href="https://www.shutterstock.com/blog/unlimited-music-for-youtube" target="_blank">Supercharge Your Channel with Unlimited Music for YouTube Videos</a></li></ul>
																	</div>
								<aside id="post-53065" class="post-ctaad post-ctaad--x-large post-ctaad--center post-53065 type-post-ctaad status-publish has-post-thumbnail hentry category-design category-resources category-marketing">

	<a href="https://www.shutterstock.com/editor/?pl=blogcta-editor&#038;cr=cta-editor&#038;utm_source=sstkblog&#038;utm_medium=cta&#038;utm_campaign=blog-cta&#038;utm_content=editor-lp" class="post-ctaad__link" target="_blank">

	<div class="banner banner--dark banner--center">

		<div class="banner__img banner__img--1 banner__img--thumbnail" style="background-image: url(https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2017/07/shutterstock_418367578.jpg?w=368&amp;h=368&amp;crop=1);"></div>
<div class="banner__img banner__img--2 banner__img--featured-lg" style="background-image: url(https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2017/07/shutterstock_418367578.jpg?w=768&amp;h=512&amp;crop=1);"></div>
<div class="banner__img banner__img--3 banner__img--x-large" style="background-image: url(https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2017/07/shutterstock_418367578.jpg?w=1024);"></div>

		<div class="banner__body banner__body--main">

			<div class="banner__content">

				<header class="entry-header banner__header">
					<h2 class="entry-title entry__title banner__title">Design like a pro</h2>
				</header>

									<div class="entry-content">
						<p>Discover Shutterstock Editor, an easy way to customize your designs.</p>
<p>&nbsp;</p>
					</div>				
				<div class="banner__action"><span class="button button--trans">Discover Editor</span></div>
			</div>		</div>
		
	</div>
	</a>

</aside>
								<footer class="doc__footer">
									<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul class="sd-share"><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-136025" class="share-facebook sd-button share-icon" href="https://www.shutterstock.com/blog/youtube-banner-ideas?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-136025" class="share-twitter sd-button share-icon" href="https://www.shutterstock.com/blog/youtube-banner-ideas?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-136025" class="share-linkedin sd-button share-icon" href="https://www.shutterstock.com/blog/youtube-banner-ideas?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-136025" class="share-pinterest sd-button share-icon" href="https://www.shutterstock.com/blog/youtube-banner-ideas?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li></ul></div></div></div>
	<div class="entry__meta"><span class="meta meta--terms"><span class="meta__title">Tags: </span><a href="https://www.shutterstock.com/blog/design" rel="tag">Design</a><a href="https://www.shutterstock.com/blog/design/design-inspiration" rel="tag">Design Inspiration</a><a href="https://www.shutterstock.com/blog/tips-and-tutorials/graphics-tips" rel="tag">Graphics Tips</a><a href="https://www.shutterstock.com/blog/tips-and-tutorials" rel="tag">Tips &amp; Tutorials</a><a href="https://www.shutterstock.com/blog/video-production/video" rel="tag">Video</a><a href="https://www.shutterstock.com/blog/video-production" rel="tag">Video Production</a></span></div>
									<aside class="widget widget--author-bio author-bio">
										<figure class="author-bio__figure"><a href="https://www.shutterstock.com/blog/author/gracefstudio1"><img alt='' src='https://secure.gravatar.com/avatar/7d5c70a54e250f2d9f5be796656f822e?s=180&#038;d=blank&#038;r=g' class='avatar avatar-180 photo' height='180' width='180' /></a></figure>										<div class="widget__content widget--author-bio__content">
										<h2 class="widget__title author-bio__title"><span class="author-bio__intro">About the Author </span><a href="https://www.shutterstock.com/blog/author/gracefstudio1">Grace Fussell</a></h2>

																					<div class="description author-bio__description">
												Grace is a graphic designer and design writer based in Manchester in the UK. A self-confessed 'print geek' with an enthusiasm for all things related to print design and branding, Grace heads up creative agency Blue Whippet Studio and runs the design blog InDesignSkills.com.											</div>										
																				</div>									</aside>
								</footer>
							</div>						</div>
							<section class="section section--related-posts section--jp-related_posts">
		<h2 class="section__title">Related Posts</h2>
		<div class="cards">
			<article id="post-135707" class="card post-135707 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-design category-elements-principles category-design-tips category-marketing category-tips-and-tutorials category-video category-video-production promotion_status-featured">

		<div class="entry__meta card__content-flag"><span class="meta meta--flag"><a href="https://www.shutterstock.com/blog/design">Design</a></span>
</div>

  <figure class="card__image">
  	<div class="banner__img banner__img--1 banner__img--featured" style="background-image: url(https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Featured-Image-7.jpg?w=330&amp;h=220&amp;crop=1);"></div>
    <a href="https://www.shutterstock.com/blog/end-screens-for-youtube" class="card__image-link">&nbsp;</a>
  </figure>

	<header class="entry__header card__header">
		<h2 class="entry-title entry__title card__title"><a href="https://www.shutterstock.com/blog/end-screens-for-youtube">Design Unique and Stylish End Screens for Your YouTube Channel</a></h2>
	</header>

</article><article id="post-135054" class="card post-135054 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-design category-design-tips category-marketing category-tips-and-tutorials category-video category-video-production promotion_status-featured">

		<div class="entry__meta card__content-flag"><span class="meta meta--flag"><a href="https://www.shutterstock.com/blog/design">Design</a></span>
</div>

  <figure class="card__image">
  	<div class="banner__img banner__img--1 banner__img--featured" style="background-image: url(https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Featured-Image-5.jpg?w=330&amp;h=220&amp;crop=1);"></div>
    <a href="https://www.shutterstock.com/blog/youtube-channel-thumbnails" class="card__image-link">&nbsp;</a>
  </figure>

	<header class="entry__header card__header">
		<h2 class="entry-title entry__title card__title"><a href="https://www.shutterstock.com/blog/youtube-channel-thumbnails">Create Captivating Thumbnails for Your YouTube Channel</a></h2>
	</header>

</article><article id="post-134072" class="card post-134072 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-design category-marketing category-tips-and-tutorials category-video category-video-production promotion_status-featured">

		<div class="entry__meta card__content-flag"><span class="meta meta--flag"><a href="https://www.shutterstock.com/blog/business">Business</a></span>
</div>

  <figure class="card__image">
  	<div class="banner__img banner__img--1 banner__img--featured" style="background-image: url(https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Featured-Image-4.jpg?w=330&amp;h=220&amp;crop=1);"></div>
    <a href="https://www.shutterstock.com/blog/brand-your-youtube-channel-art" class="card__image-link">&nbsp;</a>
  </figure>

	<header class="entry__header card__header">
		<h2 class="entry-title entry__title card__title"><a href="https://www.shutterstock.com/blog/brand-your-youtube-channel-art">How to Brand Your YouTube Channel with Channel Art</a></h2>
	</header>

</article>		</div>	</section>

					</div>
				</article>
			</main>
		
		</div>
	  <footer class="site-footer content-info">
	    <div class="inner">
	      <div class="footer-blocks">

	        <div class="footer-block">

	          <div class="subnav subnav--shutter">
	            <h5 class="subnav-title">Shutterstock.com</h5>
	            <ul id="menu-footer-shutterstock" class="menu menu--footer"><li id="menu-item-96231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96231"><a href="https://www.shutterstock.com/resources">COVID-19 resources</a></li>
<li id="menu-item-21254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21254"><a href="https://submit.shutterstock.com">Sell content</a></li>
<li id="menu-item-21244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21244"><a href="https://www.shutterstock.com/subscribe">Subscribe / Renew</a></li>
<li id="menu-item-21243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21243"><a href="https://www.shutterstock.com/about">About us</a></li>
<li id="menu-item-21247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21247"><a href="https://www.shutterstock.com">Home</a></li>
<li id="menu-item-93151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93151"><a href="https://www.shutterstock.com/explore/royalty-free-images">Royalty-free images</a></li>
<li id="menu-item-93152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93152"><a href="https://www.shutterstock.com/photos">Stock photos</a></li>
<li id="menu-item-96232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96232"><a href="https://www.shutterstock.com/vectors">Vector images</a></li>
<li id="menu-item-96233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96233"><a href="https://www.shutterstock.com/editorial">Editorial photos</a></li>
<li id="menu-item-21245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21245"><a href="https://www.shutterstock.com/video">Shutterstock footage</a></li>
<li id="menu-item-21246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21246"><a href="https://www.shutterstock.com/music/">Shutterstock music</a></li>
<li id="menu-item-96229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96229"><a href="https://www.shutterstock.com/image-resizer">Free image resizer</a></li>
<li id="menu-item-95743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95743"><a href="https://www.shutterstock.com/editor">Free image editor</a></li>
<li id="menu-item-96230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96230"><a href="https://www.shutterstock.com/file-converter">Free file converter</a></li>
<li id="menu-item-93191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93191"><a href="https://www.shutterstock.com/discover/10-free-stock-images">Free trial</a></li>
<li id="menu-item-21256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21256"><a href="https://developers.shutterstock.com/">Stock photo API</a></li>
<li id="menu-item-21257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21257"><a href="https://itunes.apple.com/us/app/shutterstock/id473347409?mt=8">Shutterstock for iOS</a></li>
<li id="menu-item-57541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57541"><a href="https://play.google.com/store/apps/details?id=com.shutterstock.consumer&#038;hl=en">Shutterstock for Android</a></li>
<li id="menu-item-21258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21258"><a href="https://www.shutterstock.com/coupons">Shutterstock coupons</a></li>
<li id="menu-item-21259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21259"><a href="http://investor.shutterstock.com/">Investor relations</a></li>
<li id="menu-item-50898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50898"><a href="https://www.shutterstock.com/press">Press / Media</a></li>
</ul>	          </div>
	        </div>
	        <div class="footer-block">

	          <div class="subnav subnav--help">
	            <h5 class="subnav-title">Help</h5>
	            <ul id="menu-footer-help" class="menu menu--footer"><li id="menu-item-21240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21240"><a href="https://www.shutterstock.com/help">Support Center</a></li>
<li id="menu-item-21241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21241"><a href="https://www.shutterstock.com/help#contact-us">Contact Us</a></li>
</ul>	          </div>
	          <div class="subnav subnav--sales">
	            <h5 class="subnav-title">Sales</h5>
	            <ul id="menu-footer-sales" class="menu menu--footer"><li id="menu-item-131752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131752"><a href="https://www.shutterstock.com/business">Shutterstock Enterprsie</a></li>
</ul>	          </div>
	          <div class="subnav subnav--follow">
	            <h5 class="subnav-title">Follow Us</h5>
	      			<ul id="menu-follow-1" class="menu menu--follow menu--follow--footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22130"><a href="https://www.facebook.com/Shutterstock">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22131"><a href="https://twitter.com/shutterstock">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22132"><a href="https://plus.google.com/+shutterstock/">Google+</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48041"><a href="https://www.instagram.com/shutterstock/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22134"><a href="https://vimeo.com/shutterstock">Vimeo</a></li>
</ul>	          </div>
	        </div>
	        <div class="footer-block">

	          <div class="subnav subnav--lang">
	            <h5 class="subnav-title">Select a Language</h5>
	            <ul class="menu menu--footer">
<li class="menu-item menu-item-blog-3"><a href="https://www.shutterstock.com/de/blog/">Deutsch</a></li>
<li class="menu-item menu-item-blog-5 current-menu-item"><a href="https://www.shutterstock.com/blog/">English</a></li>
<li class="menu-item menu-item-blog-2"><a href="https://www.shutterstock.com/fr/blog/">Français</a></li>
<li class="menu-item menu-item-blog-4"><a href="https://www.shutterstock.com/pt/blog/">Português</a></li>
<li class="menu-item menu-item-blog-16"><a href="https://www.shutterstock.com/th/blog/">ไทย</a></li>
<li class="menu-item menu-item-blog-17"><a href="https://www.shutterstock.com/ko/blog/">한국어</a></li>
<li class="menu-item menu-item-blog-6"><a href="https://www.shutterstock.com/ja/blog/">日本語</a></li>
<li class="menu-item menu-item-blog-11"><a href="https://www.shutterstock.com/zh-Hant/blog/">繁體中文</a></li>
</ul>
	            <p class="lang-map"></p>
	          </div>
	        </div>
	        <div class="footer-block">

	          <div class="subnav subnav--legal">
	            <h5 class="subnav-title">Legal</h5>
				<ul id="menu-footer-legal" class="menu menu--footer"><li id="menu-item-21260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21260"><a href="https://www.shutterstock.com/terms">Terms of Use</a></li>
<li id="menu-item-21262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21262"><a href="https://www.shutterstock.com/privacy">Privacy Policy</a></li>
<li id="menu-item-21261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21261"><a href="https://www.shutterstock.com/license">License Agreement</a></li>
</ul>	          </div>
	        </div>
	      </div>
	      <div class="footer-meta footer-meta--shutterstock">
	        &copy; 2013-2020 Shutterstock Inc. All rights reserved.	      </div>
	    </div>
	  </footer>
	</div>
	
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com-->
<script
	type="text/javascript"
	src="https://a.optmnstr.com/app/js/api.min.js"
	data-account="5498"
	data-user="22844"
	async
>
</script>
<!-- / OptinMonster -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.shutterstock.com\/blog\/youtube-banner-ideas":136025};
	</script>
						<script src='https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/js/dist/theme.min.js?ver=4.16.31'></script>
<script src='https://www.shutterstock.com/blog/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script src='https://www.shutterstock.com/blog/wp-content/mu-plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.6.1'></script>
<script src='https://www.shutterstock.com/blog/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.shutterstock.com/blog/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'89028679',post:'136025',tz:'-4',srv:'vip-go.shutterstock.com'} ]);
	_stq.push([ 'clickTrackerInit', '89028679', '136025' ]);
</script>

</body>
</html>
