<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.shutterstock.com/blog/xmlrpc.php">
	<title>The Stories Behind 5 Jaw-Dropping Landscape Images</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="From adventures in a vintage Land Cruiser to an understanding with a camel, explore the stories behind 5 awe-inspiring landscape images from Offset artists."/>
<meta name="news_keywords" content="creative, photography" />
<meta name="original-source" content="https://www.shutterstock.com/blog/landscape-images-stories" />
<link rel="canonical" href="https://www.shutterstock.com/blog/landscape-images-stories" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Stories Behind 5 Jaw-Dropping Landscape Images" />
<meta property="og:description" content="From adventures in a vintage Land Cruiser to an understanding with a camel, explore the stories behind 5 awe-inspiring landscape images from Offset artists." />
<meta property="og:url" content="https://www.shutterstock.com/blog/landscape-images-stories" />
<meta property="og:site_name" content="The Shutterstock Blog" />
<meta property="article:publisher" content="https://facebook.com/shutterstock" />
<meta property="article:section" content="Contributor" />
<meta property="article:published_time" content="2020-06-08T11:00:00-04:00" />
<meta property="article:modified_time" content="2020-06-05T18:50:51-04:00" />
<meta property="og:updated_time" content="2020-06-05T18:50:51-04:00" />
<meta property="og:image" content="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-Behind-Landscape-Photos-on-Offset-Red-Cabin.jpg" />
<meta property="og:image:secure_url" content="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-Behind-Landscape-Photos-on-Offset-Red-Cabin.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="819" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="From adventures in a vintage Land Cruiser to an understanding with a camel, explore the stories behind 5 awe-inspiring landscape images from Offset artists." />
<meta name="twitter:title" content="The Stories Behind 5 Jaw-Dropping Landscape Images" />
<meta name="twitter:site" content="@Shutterstock" />
<meta name="twitter:image" content="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-Behind-Landscape-Photos-on-Offset-Red-Cabin.jpg" />
<meta name="twitter:creator" content="@Shutterstock" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.shutterstock.com/blog/#website","url":"https://www.shutterstock.com/blog/","name":"The Shutterstock Blog","potentialAction":{"@type":"SearchAction","target":"https://www.shutterstock.com/blog/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.shutterstock.com/blog/landscape-images-stories#primaryimage","url":"https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-Behind-Landscape-Photos-on-Offset-Sunset-over-Mountain.jpg","width":2800,"height":1800,"caption":"The Stories Behind 5 Jaw-Dropping Landscape Images"},{"@type":"WebPage","@id":"https://www.shutterstock.com/blog/landscape-images-stories#webpage","url":"https://www.shutterstock.com/blog/landscape-images-stories","inLanguage":"en-US","name":"The Stories Behind 5 Jaw-Dropping Landscape Images","isPartOf":{"@id":"https://www.shutterstock.com/blog/#website"},"primaryImageOfPage":{"@id":"https://www.shutterstock.com/blog/landscape-images-stories#primaryimage"},"datePublished":"2020-06-08T11:00:00-04:00","dateModified":"2020-06-05T18:50:51-04:00","author":{"@id":"https://www.shutterstock.com/blog/#/schema/person/cee6c88b75d14e44ccb84ac78ad1a7e4"},"description":"From adventures in a vintage Land Cruiser to an understanding with a camel, explore the stories behind 5 awe-inspiring landscape images from Offset artists."},{"@type":["Person"],"@id":"https://www.shutterstock.com/blog?author_name=johnie-gall","name":"Johnie Gall","image":[],"description":"Johnie is a writer and photographer uncovering and sharing stories at the intersection of adventure + environmental advocacy. Her work has taken her around the world, from the waters off Cuba to the windswept peaks of New Zealand to the glaciers of Alaska, documenting both people and places that take some effort to get to. A surfer, climber and Star Wars nerd, she\u2019s doing the nomad thing in a 1980 Toyota Land Cruiser.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Shutterstock Blog &raquo; Feed" href="https://www.shutterstock.com/blog/feed" />
<link rel="alternate" type="application/rss+xml" title="The Shutterstock Blog &raquo; Comments Feed" href="https://www.shutterstock.com/blog/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Shutterstock Blog &raquo; The Stories Behind 5 Jaw-Dropping Landscape Images Comments Feed" href="https://www.shutterstock.com/blog/landscape-images-stories/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.shutterstock.com/blog/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='sstk-style-css'  href='https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/style.min.css?ver=4.16.31' media='all' />
<script src='https://www.shutterstock.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.shutterstock.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://www.shutterstock.com/blog/wp-content/mu-plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script src='https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/js/gallery-links.js?ver=5.4.1'></script>
<script src='https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/js/dist/head.min.js?ver=4.16.31'></script>
<script src='https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/js/gallery-links.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.shutterstock.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shutterstock.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shutterstock.com/blog/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://shutr.bz/2U50ec6' />
<link rel="alternate" type="application/json+oembed" href="https://www.shutterstock.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shutterstock.com%2Fblog%2Flandscape-images-stories" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shutterstock.com/blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shutterstock.com%2Fblog%2Flandscape-images-stories&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<style>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</style>
		<style>
		.mejs-controls .mejs-button > button {
			background: transparent url("https://www.shutterstock.com/blog/wp-includes/js/mediaelement/mejs-controls.svg");
		}
	</style>
		<style>
		.page-header__swipe-icon {
			background-image: url("https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/trends/2019/page-header-assets/swipe-arrow.svg");
		}

		/**
		 * CTA images icon - white.
		 */
		.trend-item--zine-culture .cta--images::before,
		.trend-item--80s-opulence .cta--images::before,
		.trend-item--yesterdays-tomorrow .cta--images::before,
		.trend-item--beyond-plastic .cta--images::before,
		.trend-item--kawaii .cta--images::before,
		.trend-item--kalamkari .cta--images::before,
		.trend-item--rococo-romance .cta--images::before,
		.trend-item--prism .cta--images::before,
		.trend-item--hypnotic .cta--images::before,
		.trend-item--everyday-futurism .cta--images::before,
		.trend-item--tempting-typography .cta--images::before,
		.trend-overlay__cta-images::before,
		.map-footer__cta::before {
			background-image: url("https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/trends/2019/icon-images-light.svg");
		}

		/**
		 * CTA music icon - white.
		 */
		.trend-item--80s-opulence .cta--music::before,
		.trend-item--yesterdays-tomorrow .cta--music::before,
		.trend-item--rococo-romance .cta--music::before,
		.trend-overlay__cta-music::before {
			background-image: url("https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/trends/2019/icon-music-light.svg");
		}

		/**
		 * CTA footage icon - white.
		 */
		.trend-item--80s-opulence .cta--footage::before,
		.trend-item--yesterdays-tomorrow .cta--footage::before,
		.trend-item--rococo-romance .cta--footage::before,
		.trend-item--prism .cta--footage::before,
		.trend-overlay__cta-footage::before {
			background-image: url("https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/trends/2019/icon-footage-light.svg");
		}

		/**
		 * CTA music icon - black.
		 */
		.trend-item--zine-culture .cta--music::before,
		.trend-item--kawaii .cta--music::before {
			background-image: url("https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/trends/2019/icon-music.svg");
		}

		/**
		 * CTA footage icon - black.
		 */
		.trend-item--zine-culture .cta--footage::before,
		.trend-item--everyday-futurism .cta--footage::before {
			background-image: url("https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/trends/2019/icon-footage.svg");
		}

		/**
		 * Large-screen icon changes.
		 */
		@media (min-width: 64rem) {
			.trend-item--everyday-futurism .cta--footage::before {
				background-image: url("https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/trends/2019/icon-footage-light.svg");
			}
			.trend-item--kawaii .cta--music::before {
				background-image: url("https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/trends/2019/icon-music-light.svg");
			}
		}
	</style>
	<script id="analytics-data">
	(function instantiateAnalyticsData() {
		window.analyticsData = {
			'page' : {
				'applicationName': 'wordpress',
				'environment': "production",
				'site': 'blog',
				'pageLanguage': "en-US",
				'pageType': "post"			},
		};
	}());
</script>
<script id="analytics-init-segment">
	(function initializeSegment() {
		window.analytics.load({
			integrations: {
				'Google Tag Manager': {
					containerId: 'GTM-PFWDHP'
				},
				'Shutterstock Data Platform': {
					tagCollectorUrl: "https:\/\/sdp-tagcollector.shutterstock.com\/stcc1c8ff6d835f4ebe88bc1f751ca7e685\/stc.gif"				}
			},
			options: {
				initialPageview: {
					properties: window.analyticsData
				},
			},
			url: 'https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/js/dist/analytics.min.js',
		});
	}());
</script>

<meta property="fb:app_id" content="258790121607" />
<meta property="fb:pages" content="599437893442496" />
<link rel="shortcut icon" href="https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/img/favicon.ico">
<link rel="apple-touch-icon" sizes="57x57" href="https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/img/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/img/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/img/apple-touch-icon-114x114.png" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.shutterstock.com/blog/landscape-images-stories/amp"></head>

<body class="post-template-default single single-post postid-132653 single-format-standard" data-page-type="post" data-site="blog">
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W4GRKX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


	<div id="page" class="hfeed site">

		<header class="site-header masthead">

			<div class="navbar navbar--shutterstock">

				<ul id="menu-shutterstock" class="menu menu--shutterstock"><li id="menu-item-58641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58641"><a href="https://www.shutterstock.com">Images</a>
<ul class="sub-menu">
	<li id="menu-item-58644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58644"><a href="https://www.shutterstock.com/photos">Photos</a></li>
	<li id="menu-item-58645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58645"><a href="https://www.shutterstock.com/vectors">Vectors</a></li>
</ul>
</li>
<li id="menu-item-58642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58642"><a href="https://www.shutterstock.com/video">Footage</a></li>
<li id="menu-item-58643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58643"><a href="https://www.shutterstock.com/music">Music</a></li>
<li id="menu-item-58649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58649"><a href="https://www.shutterstock.com/editorial">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-58652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58652"><a href="https://www.shutterstock.com/editorial/entertainment">Entertainment</a></li>
	<li id="menu-item-58653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58653"><a href="https://www.shutterstock.com/editorial/news">News</a></li>
	<li id="menu-item-58654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58654"><a href="https://www.shutterstock.com/editorial/sports">Sports</a></li>
	<li id="menu-item-58655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58655"><a href="https://www.shutterstock.com/editorial/royalty">Royalty</a></li>
</ul>
</li>
<li id="menu-item-58640" class="menu-item--blog menu-item menu-item-type-custom menu-item-object-custom menu-item-58640"><a href="https://www.shutterstock.com/blog/">Blog</a></li>
<li id="menu-item-58647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58647"><a href="https://www.shutterstock.com/editor">Tools</a>
<ul class="sub-menu">
	<li id="menu-item-58656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58656"><a href="https://www.shutterstock.com/editor">Editor</a></li>
	<li id="menu-item-96236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96236"><a href="https://www.shutterstock.com/file-converter">File Converter</a></li>
	<li id="menu-item-96235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96235"><a href="https://www.shutterstock.com/image-resizer">Image Resizer</a></li>
	<li id="menu-item-93184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93184"><a href="https://www.shutterstock.com/explore/collage-maker">Collage Maker</a></li>
	<li id="menu-item-96237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96237"><a href="https://www.shutterstock.com/colors">Color Schemes</a></li>
	<li id="menu-item-93185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93185"><a href="https://www.shutterstock.com/lp/powerpoint-presentation-images-plugin">Microsoft Office Plugin</a></li>
	<li id="menu-item-93186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93186"><a href="https://www.shutterstock.com/lp/adobe-plugin-shutterstock">Creative Cloud Plugins</a></li>
</ul>
</li>
</ul>
				<ul class="menu navbar__menu menu--contact">
						<li class="menu-item menu-item--phone">
							<a href="tel:+1-866-663-3954" class="menu__link--phone">1-866-663-3954</a>
						</li>
				</ul>

				<ul class="menu menu--languages navbar__menu">
					<li class="menu-item menu-item-has-children menu-item--current-language"><a href="javascript:void(0);" class="menu--languages__toggle">English<span class="icon icon--triangle-down"></span> </a>
						<ul class="sub-menu">
<li class="menu-item menu-item-blog-3"><a href="https://www.shutterstock.com/de/blog/">Deutsch</a></li>
<li class="menu-item menu-item-blog-5 current-menu-item"><a href="https://www.shutterstock.com/blog/">English</a></li>
<li class="menu-item menu-item-blog-2"><a href="https://www.shutterstock.com/fr/blog/">Français</a></li>
<li class="menu-item menu-item-blog-4"><a href="https://www.shutterstock.com/pt/blog/">Português</a></li>
<li class="menu-item menu-item-blog-16"><a href="https://www.shutterstock.com/th/blog/">ไทย</a></li>
<li class="menu-item menu-item-blog-17"><a href="https://www.shutterstock.com/ko/blog/">한국어</a></li>
<li class="menu-item menu-item-blog-6"><a href="https://www.shutterstock.com/ja/blog/">日本語</a></li>
<li class="menu-item menu-item-blog-11"><a href="https://www.shutterstock.com/zh-Hant/blog/">繁體中文</a></li>
</ul>
					</li>
				</ul>

				<ul id="menu-visit-shutterstock" class="menu menu--visit menu--visit-desktop"><li id="menu-item-59558" class="menu-item--offset menu-item menu-item-type-custom menu-item-object-custom menu-item-59558"><a href="https://www.offset.com?utm_source=shutterstock.com&#038;utm_medium=referral&#038;utm_content=exploreoffset&#038;utm_campaign=lo_hdr">Discover Offset.com</a></li>
<li id="menu-item-59559" class="menu-item--subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-59559"><a href="https://www.shutterstock.com/subscribe">See Plans &#038; Pricing</a></li>
</ul>
			</div>
			<div class="navbar navbar--site">
								<div class="navbar__inner navbar--site__inner">

					<div class="navbar--site__sm">

						<div class="site-title"><a href="https://www.shutterstock.com/blog/" rel="home" class="site__logo">The Shutterstock Blog</a></div>
						<div class="navbar--site__toggles">
							<form role="search" method="get" class="search-form" action="https://www.shutterstock.com/blog/">
	<input type="search" class="search-field" placeholder="Search our blog&hellip;" value="" name="s" title="Search for:" />
	<button type="submit" class="search-submit"><span class="icon icon--search"></span><span class="sr-only">Search</span></button>
	<span class="search-toggle"><span class="icon icon--search"></span></span>
</form>
							<button id="nav--site__menu-toggle" class="menu-toggle nav--site__menu-toggle button--icon">Menu</button>
						</div>

					</div>
					<div id="nav--site__mask" class="nav--site__mask nav--site__closer"></div>

					<nav id="nav--site" class="nav--site">
						<button class="nav--site__closer nav--site__menu-close button--icon">Close Menu</button>

						<ul id="menu-primary-navigation" class="menu menu--site"><li id="menu-item-55313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55313"><a href="https://www.shutterstock.com/blog/editor">Editor</a>
<div class='sub-menu-wrap'><ul class='sub-menu inner'>
	<li id="menu-item-55319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55319"><a href="https://www.shutterstock.com/blog/editor/layout">Layout</a></li>
	<li id="menu-item-55316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55316"><a href="https://www.shutterstock.com/blog/editor/flyers">Flyers</a></li>
</ul></div>
</li>
<li id="menu-item-55306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55306"><a href="https://www.shutterstock.com/blog/design">Design</a>
<div class='sub-menu-wrap'><ul class='sub-menu inner'>
	<li id="menu-item-55312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55312"><a href="https://www.shutterstock.com/blog/design/trends">Design Trends</a></li>
	<li id="menu-item-55311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55311"><a href="https://www.shutterstock.com/blog/design/resources">Design Resources</a></li>
	<li id="menu-item-55308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55308"><a href="https://www.shutterstock.com/blog/design/design-inspiration">Design Inspiration</a></li>
	<li id="menu-item-55307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55307"><a href="https://www.shutterstock.com/blog/design/elements-principles">Design Elements &#038; Principles</a></li>
</ul></div>
</li>
<li id="menu-item-55298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55298"><a href="https://www.shutterstock.com/blog/business">Business</a>
<div class='sub-menu-wrap'><ul class='sub-menu inner'>
	<li id="menu-item-55303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55303"><a href="https://www.shutterstock.com/blog/business/small-business">SMB</a></li>
	<li id="menu-item-55302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55302"><a href="https://www.shutterstock.com/blog/business/marketing">Marketing</a></li>
	<li id="menu-item-55299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55299"><a href="https://www.shutterstock.com/blog/business/business-essentials">Business Essentials</a></li>
	<li id="menu-item-55301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55301"><a href="https://www.shutterstock.com/blog/business/events-promotions">Events &#038; Promotions</a></li>
</ul></div>
</li>
<li id="menu-item-55304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-55304 sstk-current-post-ancestor"><a href="https://www.shutterstock.com/blog/contributors">Contributor</a>
<div class='sub-menu-wrap'><ul class='sub-menu inner'>
	<li id="menu-item-55305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55305"><a href="https://www.shutterstock.com/blog/contributors/contributor-support">Contributor Support</a></li>
</ul></div>
</li>
<li id="menu-item-55338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55338"><a href="https://www.shutterstock.com/blog/video-production">Video Production</a>
<div class='sub-menu-wrap'><ul class='sub-menu inner'>
	<li id="menu-item-55339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55339"><a href="https://www.shutterstock.com/blog/video-production/video">Video</a></li>
	<li id="menu-item-55351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55351"><a href="https://www.shutterstock.com/blog/video-production/music">Music</a></li>
</ul></div>
</li>
<li id="menu-item-55558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55558"><a href="https://www.shutterstock.com/blog/editorial">Editorial</a></li>
<li id="menu-item-55325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55325"><a href="https://www.shutterstock.com/blog/news">News</a></li>
<li id="menu-item-60752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60752"><a href="https://www.shutterstock.com/blog/free-downloads">Free Downloads</a></li>
<li id="menu-item-78885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78885"><a href="https://www.shutterstock.com/blog/platform-solutions">Platform Solutions</a></li>
</ul>
						<div class="nav--site__secondary">
							<ul id="menu-follow" class="menu menu--follow menu--follow--header"><li id="menu-item-22130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22130"><a href="https://www.facebook.com/Shutterstock">Facebook</a></li>
<li id="menu-item-22131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22131"><a href="https://twitter.com/shutterstock">Twitter</a></li>
<li id="menu-item-22132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22132"><a href="https://plus.google.com/+shutterstock/">Google+</a></li>
<li id="menu-item-48041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48041"><a href="https://www.instagram.com/shutterstock/">Instagram</a></li>
<li id="menu-item-22134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22134"><a href="https://vimeo.com/shutterstock">Vimeo</a></li>
</ul>
							<ul id="menu-visit-shutterstock-1" class="menu menu--visit menu--visit--mobile"><li class="menu-item--offset menu-item menu-item-type-custom menu-item-object-custom menu-item-59558"><a href="https://www.offset.com?utm_source=shutterstock.com&#038;utm_medium=referral&#038;utm_content=exploreoffset&#038;utm_campaign=lo_hdr">Discover Offset.com</a></li>
<li class="menu-item--subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-59559"><a href="https://www.shutterstock.com/subscribe">See Plans &#038; Pricing</a></li>
</ul>
						</div>
					</nav>				</div>			</div>
		</header>
		<div class="doc site-main">

					<main class="doc__main doc__main--singular doc__main--single">

				<article id="post-132653" class="post-single post-132653 post type-post status-publish format-standard has-post-thumbnail hentry category-contributors category-photo-tips category-tips-and-tutorials promotion_status-featured" data-slug="landscape-images-stories" data-category="contributors">
					<header class="doc__header">
						<div class="banner banner--hero banner--dark">

							<div class="banner__img banner__img--1 banner__img--thumbnail" style="background-image: url(https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-Behind-Landscape-Photos-on-Offset-Sunset-over-Mountain.jpg?w=368&amp;h=368&amp;crop=1);"></div>
<div class="banner__img banner__img--2 banner__img--featured-lg" style="background-image: url(https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-Behind-Landscape-Photos-on-Offset-Sunset-over-Mountain.jpg?w=768&amp;h=512&amp;crop=1);"></div>
<div class="banner__img banner__img--3 banner__img--x-large" style="background-image: url(https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-Behind-Landscape-Photos-on-Offset-Sunset-over-Mountain.jpg?w=1024);"></div>
<div class="banner__img banner__img--4 banner__img--featured-xl" style="background-image: url(https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-Behind-Landscape-Photos-on-Offset-Sunset-over-Mountain.jpg?w=1440&amp;h=960&amp;crop=1);"></div>

							<div class="banner__body">
								<div class="banner__content">
									<div class="inner banner__inner">
											<div class="entry__meta banner__meta banner__content-flag"><span class="meta meta--flag"><a href="https://www.shutterstock.com/blog/contributors">Contributor</a></span>
</div>
										<h1 class="entry-title entry__title banner__title doc__title">The Stories Behind 5 Jaw-Dropping Landscape Images</h1>
											<div class="entry__meta banner__meta"><span class="meta meta--author"><span class="meta__title">By </span><span class="byline author vcard"><a href="https://www.shutterstock.com/blog/author/johnie-gall" title="Posts by Johnie Gall" class="author url fn" rel="author">Johnie Gall</a></span></span> | <span class="meta meta--published">June 8, 2020</span></div>
									</div>								</div>							</div>
						</div>					</header>

					<div class="inner doc__content doc__content--single">

						<div class="doc__layout">

							<div class="content-column">
								<div class="entry-content entry-content--single">

									<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul class="sd-share"><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-132653" class="share-facebook sd-button share-icon" href="https://www.shutterstock.com/blog/landscape-images-stories?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-132653" class="share-twitter sd-button share-icon" href="https://www.shutterstock.com/blog/landscape-images-stories?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-132653" class="share-linkedin sd-button share-icon" href="https://www.shutterstock.com/blog/landscape-images-stories?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-132653" class="share-pinterest sd-button share-icon" href="https://www.shutterstock.com/blog/landscape-images-stories?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li></ul></div></div></div>

									
<h2>From adventures in a vintage Land Cruiser to an understanding with a camel, explore the stories behind 5 awe-inspiring landscape images from Offset artists.</h2>



<p>A picture says a thousand words, but it’s equally fun to hear how an image got made and the stories that made creating that image possible. Especially when that picture happens to be an awe-inspiring image of Earth’s natural landscape.</p>



<p>We owe the invention of the camera to a guy who just wanted to share some vacation pics. The young William Henry Fox Talbot was enjoying his honeymoon by the shore of Lake Como when he became frustrated with trying to sketch the landscape before him — his recreation of the scene simply paled in comparison to the real thing. According to the <a href="https://www.metmuseum.org/toah/hd/tlbt/hd_tlbt.htm" target="_blank" rel="noreferrer noopener">Metropolitan Museum of Art</a>, Talbot was later credited with inventing the “camera obscura,” some of the earliest camera technology.&nbsp;</p>



<figure class="wp-block-image size-large"><a href="https://www.offset.com/photos/view-of-vermillion-lakes-and-mount-rundle-in-banff-national-park-558414"><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-Behind-Landscape-Photos-on-Offset-Banff-Landscape-Mountain-Reflection.jpg?w=750" alt="The Stories Behind 5 Jaw-Dropping Landscape Images — Mount Rundle in Banff National Park" class="wp-image-132654 jetpack-lazy-image" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-Behind-Landscape-Photos-on-Offset-Banff-Landscape-Mountain-Reflection.jpg?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-Behind-Landscape-Photos-on-Offset-Banff-Landscape-Mountain-Reflection.jpg?w=750" alt="The Stories Behind 5 Jaw-Dropping Landscape Images — Mount Rundle in Banff National Park" class="wp-image-132654" /></noscript></a><figcaption><em>The great outdoors inspires some of the best stories. Offset Image by <a href="https://www.offset.com/photos/view-of-vermillion-lakes-and-mount-rundle-in-banff-national-park-558414" target="_blank" rel="noreferrer noopener">Irene Suchocki</a> in Banff National Park.</em></figcaption></figure>



<p>From Talbot’s early work to the iconic black-and-white photos of Yosemite National Park created by <a href="https://www.anseladams.com/" target="_blank" rel="noreferrer noopener">Ansel Adams</a>, landscapes have captivated, inspired, and challenged photographers since before we had cameras to capture them with. They are also a critical tool for translating a changing planet and advocating for the conservation of wild places.</p>



<p>Whether you’re looking to print beautiful artwork for your home or just get inspired for when you can travel again, these<a href="https://www.offset.com/search/landscape" target="_blank" rel="noreferrer noopener"> five landscape images</a> from <a href="http://www.offset.com" target="_blank" rel="noreferrer noopener">Offset</a> artists will help bring the beauty of the outside in.</p>



<hr class="wp-block-separator" />



<h2 class="has-text-align-center"><strong>Story #1: A Road Trip in an &#8217;86 Land Cruiser</strong></h2>



<h3 class="has-text-align-center"><strong>Photographer: </strong><a href="https://www.offset.com/artist/Nate+Stephenson" target="_blank" rel="noreferrer noopener"><strong>Nate Stephenson</strong></a></h3>



<figure class="wp-block-image size-large"><a href="https://www.offset.com/photos/the-mint-hut-an-emergency-cabin-in-the-alaskan-talkeetna-mountains-677553"><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-Behind-Landscape-Photos-on-Offset-Red-Cabin.jpg?w=750" alt="The Stories Behind 5 Jaw-Dropping Landscape Images — The Mint Hut in an Alaskan Mountain Range" class="wp-image-132656 jetpack-lazy-image" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-Behind-Landscape-Photos-on-Offset-Red-Cabin.jpg?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-Behind-Landscape-Photos-on-Offset-Red-Cabin.jpg?w=750" alt="The Stories Behind 5 Jaw-Dropping Landscape Images — The Mint Hut in an Alaskan Mountain Range" class="wp-image-132656" /></noscript></a><figcaption><em>Taking a road trip up the mountain to find bliss. Offset Image by <a href="https://www.offset.com/photos/the-mint-hut-an-emergency-cabin-in-the-alaskan-talkeetna-mountains-677553" target="_blank" rel="noreferrer noopener">Nate Stephenson</a> in Alaska.  </em></figcaption></figure>



<h3><strong>The Story Behind the Photo</strong>:</h3>



<p><strong>“</strong>A friend and I restored a rotting 1986 FJ60 series Land Cruiser and drove it to Alaska from Ohio. We spent four months living in “Elmer,” the big blue Australian 4&#215;4, exploring the central and southern regions of Alaska forging our encounter with the red unicorn of the Talkeetna Mountains, otherwise known as the Mint Hut,” says Nate.</p>



<p>“Built in 1972 as an emergency shelter for mountaineers traversing surrounding glaciers, the candy-apple-red hut is nestled just an hour outside of Anchorage and a nine-mile trek from the trailhead. More commonly used today as a base camp for more involved high elevation excursions, the hut offers a kind introduction to the marvelous inner Talkeetna range and a friendly reminder of the risks of early high alpine exploration.”</p>



<h3><strong>Pro Ti</strong>p from Nate:</h3>



<p>When in doubt, the “rule of thirds” makes for a timeless composition. Nate’s Mint Hut is positioned here in using this method.</p>



<hr class="wp-block-separator" />



<h2 class="has-text-align-center"><strong>Story #2: Finding Magical Light</strong></h2>



<h3 class="has-text-align-center"><strong>Photographer: </strong><a href="https://www.offset.com/artist/Eneko+Aldaz" target="_blank" rel="noreferrer noopener"><strong>Eneko Aldaz</strong></a></h3>



<figure class="wp-block-image size-large"><a href="https://www.offset.com/photos/golden-hour-light-over-the-hills-of-basque-country-coast-873242"><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-Behind-Landscape-Photos-on-Offset-Spain-Sunset-2.jpg?w=750" alt="The Stories Behind 5 Jaw-Dropping Landscape Images — Finding Magical Light in Spain" class="wp-image-132660 jetpack-lazy-image" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-Behind-Landscape-Photos-on-Offset-Spain-Sunset-2.jpg?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-Behind-Landscape-Photos-on-Offset-Spain-Sunset-2.jpg?w=750" alt="The Stories Behind 5 Jaw-Dropping Landscape Images — Finding Magical Light in Spain" class="wp-image-132660" /></noscript></a><figcaption><em>When the light is just right. Offset Image by <a href="https://www.offset.com/photos/golden-hour-light-over-the-hills-of-basque-country-coast-873242" target="_blank" rel="noreferrer noopener">Eneko Aldaz</a> in Northern Spain.</em></figcaption></figure>



<h3><strong>The Story Behind the Photo:</strong></h3>



<p>This was shot in one of Eneko’s favorite local spots near the border of France in Northern Spain.</p>



<p>“The combination of mountains and the sea makes this place very special in terms of light conditions,” he explains. “That’s why I go there often with camera in hand — I never know what to expect.”</p>



<p>The sunsets tend to be hazy in this area in the fall, accentuating the layers and silhouettes of the hillscape.&nbsp;</p>



<p><strong>For more tips on sunset shooting, check out these articles:</strong></p>



<ul><li><a href="https://www.shutterstock.com/blog/taking-photos-sunrise-sunset" target="_blank" rel="noreferrer noopener">A Guide to Taking Stunning, Unusual Photos at Sunrise and Sunset</a></li><li><a href="https://www.shutterstock.com/blog/golden-hour-photography-light-and-shadows" target="_blank" rel="noreferrer noopener">Golden Hour Photography: How to Work with Light and Shadows</a></li></ul>



<h3><strong>Pro Tip</strong> from Eneko:</h3>



<p>“Try photographing the same landscape in different light and weather conditions,” Eneko says. “See how the atmosphere affects the feeling of the photo, and try to shoot as much as you can, learning and practicing.”&nbsp;</p>



<hr class="wp-block-separator" />



<h2 class="has-text-align-center"><strong>Story #3: Connection with a Camel</strong></h2>



<h3 class="has-text-align-center"><strong>Photographer: </strong><a href="https://www.offset.com/artist/Grant+Faint" target="_blank" rel="noreferrer noopener"><strong>Grant Faint</strong></a><strong>&nbsp;</strong></h3>



<figure class="wp-block-image size-large"><a href="https://www.offset.com/photos/camels-ready-for-tourist-rides-in-desert-by-pyramids-in-cairo-egypt-835272"><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-Behind-Landscape-Photos-on-Offset-Camel-in-Egypt-1.jpg?w=750" alt="The Stories Behind 5 Jaw-Dropping Landscape Images — Finding Connection with a Camel" class="wp-image-132662 jetpack-lazy-image" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-Behind-Landscape-Photos-on-Offset-Camel-in-Egypt-1.jpg?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-Behind-Landscape-Photos-on-Offset-Camel-in-Egypt-1.jpg?w=750" alt="The Stories Behind 5 Jaw-Dropping Landscape Images — Finding Connection with a Camel" class="wp-image-132662" /></noscript></a><figcaption><em>More than just a tourist ride. Offset Image by <a href="https://www.offset.com/photos/camels-ready-for-tourist-rides-in-desert-by-pyramids-in-cairo-egypt-835272" target="_blank" rel="noreferrer noopener">Grant Faint</a> in Egypt.</em></figcaption></figure>



<h3><strong>The Story Behind the Photo:</strong></h3>



<p>“I was touring Egypt and made the usual visit to Gyza and the Great Pyramids there,” remembers Grant. “This camel and its owner were waiting for tourists fairly early in the morning to take for a ride about the dry desert nearby. It wasn’t very busy, so he was resting his charge and hugging it. I spotted his embracing, gentle arm on his camel.&#8217;</p>



<p>“To me, it showed the relationship between the driver and the camel: they depend on each other for daily bread. Placing the pyramids in the background completed the vibe.&nbsp;Paul McCartney once said that you can tell a man’s humanity by how he treats fellow animals.”</p>



<h3><strong>Pro Tip</strong> from Grant:</h3>



<p>Whenever possible, shoot against the major light source (putting the light source in front of the camera, not behind). It brings depth to the image, explains Grant.</p>



<hr class="wp-block-separator" />



<h2 class="has-text-align-center"><strong>Story #4: Unlikely Surprises in Norway</strong></h2>



<h3 class="has-text-align-center"><strong>Photographer: Manuel Padilla Salguero of </strong><a href="https://www.offset.com/agency/Westend61" target="_blank" rel="noreferrer noopener"><strong>Westend61</strong></a></h3>



<figure class="wp-block-image size-large"><a href="https://www.offset.com/photos/northern-lights-at-night-lofoten-norway-941261"><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-Behind-Landscape-Photos-on-Offset-Northern-Lights-in-Norway.jpg?w=750" alt="The Stories Behind 5 Jaw-Dropping Landscape Images — Unexpected surprises in Norway" class="wp-image-132663 jetpack-lazy-image" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-Behind-Landscape-Photos-on-Offset-Northern-Lights-in-Norway.jpg?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-Behind-Landscape-Photos-on-Offset-Northern-Lights-in-Norway.jpg?w=750" alt="The Stories Behind 5 Jaw-Dropping Landscape Images — Unexpected surprises in Norway" class="wp-image-132663" /></noscript></a><figcaption><em>Finding beauty, just before you give up. Offset Image by <a href="https://www.offset.com/photos/northern-lights-at-night-lofoten-norway-941261" target="_blank" rel="noreferrer noopener">Manuel Padilla Salguero of Westend61</a> in Norway.</em></figcaption></figure>



<h3><strong>The Story Behind the Photo:</strong></h3>



<p>“I took that photo last February at Lofoten, Norway,” says Manuel.&nbsp;“We went in the car looking for the lights at two in the morning and we didn’t see them anywhere. Tired of not seeing anything, we went to the hotel and, halfway there, they suddenly appeared right in front of us! We stopped the car in the middle of the road and took out tripods and cameras.”</p>



<h3><strong>Pro Tip</strong> from Manuel: </h3>



<p>“Landscape photographer takes a lot of patience,” explains Manuel. “The good light comes, but you have to know how to wait.”</p>



<hr class="wp-block-separator" />



<h2 class="has-text-align-center"><strong>Story #5: Finding patterns from above</strong></h2>



<h3 class="has-text-align-center"><strong>Photographer: Scott Dickerson of </strong><a href="https://www.offset.com/agency/Design+Pics" target="_blank" rel="noreferrer noopener"><strong>Design Pics</strong></a><strong>&nbsp;</strong></h3>



<figure class="wp-block-image size-large"><a href="https://www.offset.com/photos/a-river-winding-through-a-forested-landscape-kenai-peninsula-alaska-658198"><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-behind-Landscape-Photos-Aerial-of-Alaska-River.jpg?w=750" alt="The Stories Behind 5 Jaw-Dropping Landscape Images — Finding Patterns in Alaska" class="wp-image-132664 jetpack-lazy-image" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-behind-Landscape-Photos-Aerial-of-Alaska-River.jpg?w=750&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/06/Stories-behind-Landscape-Photos-Aerial-of-Alaska-River.jpg?w=750" alt="The Stories Behind 5 Jaw-Dropping Landscape Images — Finding Patterns in Alaska" class="wp-image-132664" /></noscript></a><figcaption><em>Early morning surprise patterns in the wild. Offset Image by <a rel="noreferrer noopener" href="https://www.offset.com/photos/a-river-winding-through-a-forested-landscape-kenai-peninsula-alaska-658198" target="_blank">Scott Dickerson of Design Pics</a> in Alaska.</em></figcaption></figure>



<h3><strong>The Story Behind the Photo:</strong></h3>



<p>&#8220;This photo was taken from a helicopter flying over the Kenai Peninsula in Alaska. I was on the way back to my hometown after doing an early morning aerial assignment of oil-drilling rigs in Cook Inlet, Alaska. We had flown just after sunrise for the assignment,&#8221; says Scott.</p>



<p>“On the way home, we were flying low over the landscape at cruise speed and I was watching for interesting compositions and shooting in drive-by fashion through a small open window. I’ve had the good fortune of spending a lot of time flying over the Alaskan landscape for various work and there is always something interesting to see and photograph. When the sun is low and the shadows and colors dramatic it’s hard to ignore the photo opportunities passing by below.”</p>



<p><strong>For more tips on aerial photographs, check out these articles:</strong></p>



<ul><li><a href="https://www.shutterstock.com/blog/aerial-photos-mexico" target="_blank" rel="noreferrer noopener">7 Photographers on Shooting Inspiring Aerial Photographs of Mexico</a></li><li><a href="https://www.shutterstock.com/blog/aerial-images-asia" target="_blank" rel="noreferrer noopener">15 Inspirational and Awe-Inspiring Images of Asia</a></li><li><a href="https://www.shutterstock.com/blog/shooting-sharp-aerial-photographs" target="_blank" rel="noreferrer noopener">12 Pro Tips on Shooting Sharp Aerial Photographs</a></li></ul>



<h3><strong>Pro Tip</strong> from Scott: </h3>



<p>“To make a good landscape photo, you need to put yourself in the right place at the right time. Then just about any camera, with any setting, can create a good image. Low-angle light is usually an important ingredient and then do your best to eliminate any and all elements in the image that are not necessary to communicate the message you are wanting to share.”</p>



<hr class="wp-block-separator" />



<p><strong>Looking for more inspiration? Check out these articles:</strong></p>



<ul><li><a href="https://www.shutterstock.com/blog/abstract-aerial-landscapes" target="_blank" rel="noreferrer noopener">Abstract Aerial We Love (And How to Photograph Them)</a></li><li><a href="https://www.shutterstock.com/blog/long-exposure-landscape-photography" target="_blank" rel="noreferrer noopener">12 Tips to Master Long Exposure Landscape Photography</a></li><li><a href="https://www.shutterstock.com/blog/landscape-photography-brazil" target="_blank" rel="noreferrer noopener">10 Landscape Photographers on Capturing the Beauty of Brazil</a></li><li><a href="https://www.shutterstock.com/blog/inspiration-wildflower-landscapes" target="_blank" rel="noreferrer noopener">Inspiration from 12 Breathtaking Wildflower Landscapes</a></li><li><a href="https://www.shutterstock.com/blog/landscape-photos-around-world" target="_blank" rel="noreferrer noopener">6 Photographers on Taking Stunning Landscape Photos Around the World</a></li></ul>
																	</div>
								<aside id="post-106678" class="post-ctaad post-ctaad--x-large post-ctaad--left post-106678 type-post-ctaad status-publish has-post-thumbnail hentry category-contributors">

	<a href="https://www.shutterstock.com/discover/its-not-stock?pl=blogcta&#038;utm_source=sstkblog&#038;utm_medium=cta&#038;utm_campaign=blog-cta&#038;utm_content=its-not-stock" class="post-ctaad__link" target="_blank">

	<div class="banner banner--as-is banner--left banner--thick">

		<div class="banner__img banner__img--1 banner__img--thumbnail" style="background-image: url(https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2019/08/shutterstock-dog-stock-photo.jpg?w=368&amp;h=263&amp;crop=1);"></div>
<div class="banner__img banner__img--2 banner__img--featured-lg" style="background-image: url(https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2019/08/shutterstock-dog-stock-photo.jpg?w=768&amp;h=263&amp;crop=1);"></div>
<div class="banner__img banner__img--3 banner__img--x-large" style="background-image: url(https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2019/08/shutterstock-dog-stock-photo.jpg?w=1000);"></div>

		<div class="banner__body banner__body--main">

			<div class="banner__content">

				<header class="entry-header banner__header">
					<h2 class="entry-title entry__title banner__title">Images that inspire</h2>
				</header>

									<div class="entry-content">
						<p class="p1">It&#8217;s not stock, it&#8217;s Shutterstock.</p>
					</div>				
				<div class="banner__action"><span class="button button--trans">Start exploring images</span></div>
			</div>		</div>
		
	</div>
	</a>

</aside>
								<footer class="doc__footer">
									<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul class="sd-share"><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-132653" class="share-facebook sd-button share-icon" href="https://www.shutterstock.com/blog/landscape-images-stories?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-132653" class="share-twitter sd-button share-icon" href="https://www.shutterstock.com/blog/landscape-images-stories?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-132653" class="share-linkedin sd-button share-icon" href="https://www.shutterstock.com/blog/landscape-images-stories?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-132653" class="share-pinterest sd-button share-icon" href="https://www.shutterstock.com/blog/landscape-images-stories?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li></ul></div></div></div>
	<div class="entry__meta"><span class="meta meta--terms"><span class="meta__title">Tags: </span><a href="https://www.shutterstock.com/blog/contributors" rel="tag">Contributor</a><a href="https://www.shutterstock.com/blog/contributors/photo-tips" rel="tag">Photo Tips</a><a href="https://www.shutterstock.com/blog/tips-and-tutorials" rel="tag">Tips &amp; Tutorials</a></span></div>
									<aside class="widget widget--author-bio author-bio">
										<figure class="author-bio__figure"><a href="https://www.shutterstock.com/blog/author/johnie-gall"><img width="180" height="144" src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/04/Headshot1.jpg?w=180" class="avatar avatar-180 photo wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2020/04/Headshot1.jpg?w=180&amp;is-pending-load=1" /></a></figure>										<div class="widget__content widget--author-bio__content">
										<h2 class="widget__title author-bio__title"><span class="author-bio__intro">About the Author </span><a href="https://www.shutterstock.com/blog/author/johnie-gall">Johnie Gall</a></h2>

																					<div class="description author-bio__description">
												Johnie is a writer and photographer uncovering and sharing stories at the intersection of adventure + environmental advocacy. Her work has taken her around the world, from the waters off Cuba to the windswept peaks of New Zealand to the glaciers of Alaska, documenting both people and places that take some effort to get to. A surfer, climber and Star Wars nerd, she’s doing the nomad thing in a 1980 Toyota Land Cruiser.											</div>										
																				</div>									</aside>
								</footer>
							</div>						</div>
							<section class="section section--related-posts section--jp-related_posts">
		<h2 class="section__title">Related Posts</h2>
		<div class="cards">
			<article id="post-98174" class="card post-98174 post type-post status-publish format-standard has-post-thumbnail hentry category-contributors category-creative-tips category-inspiration category-tips-and-tutorials promotion_status-featured">

		<div class="entry__meta card__content-flag"><span class="meta meta--flag"><a href="https://www.shutterstock.com/blog/contributors">Contributor</a></span>
</div>

  <figure class="card__image">
  	<div class="banner__img banner__img--1 banner__img--featured" style="background-image: url(https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2019/04/featured109.jpg?w=330&amp;h=220&amp;crop=1);"></div>
    <a href="https://www.shutterstock.com/blog/breathtaking-earth-day-stock-images" class="card__image-link">&nbsp;</a>
  </figure>

	<header class="entry__header card__header">
		<h2 class="entry-title entry__title card__title"><a href="https://www.shutterstock.com/blog/breathtaking-earth-day-stock-images">Behind-the-Scenes of the Most Breathtaking Earth Day Stock Images</a></h2>
	</header>

</article><article id="post-81974" class="card post-81974 post type-post status-publish format-standard has-post-thumbnail hentry category-contributors category-creative-tips category-inspiration category-tips-and-tutorials promotion_status-featured promotion_status-featured-hp-top">

		<div class="entry__meta card__content-flag"><span class="meta meta--flag"><a href="https://www.shutterstock.com/blog/contributors">Contributor</a></span>
</div>

  <figure class="card__image">
  	<div class="banner__img banner__img--1 banner__img--featured" style="background-image: url(https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2018/09/featured32.jpg?w=330&amp;h=220&amp;crop=1);"></div>
    <a href="https://www.shutterstock.com/blog/surreal-landscape-photos" class="card__image-link">&nbsp;</a>
  </figure>

	<header class="entry__header card__header">
		<h2 class="entry-title entry__title card__title"><a href="https://www.shutterstock.com/blog/surreal-landscape-photos">7 Photographers on Shooting the World&#8217;s Most Surreal Landscapes</a></h2>
	</header>

</article><article id="post-18747" class="card post-18747 post type-post status-publish format-standard has-post-thumbnail hentry category-design-inspiration tag-nature tag-travel tag-wildlife">

		<div class="entry__meta card__content-flag"><span class="meta meta--flag"><span class="meta--flag__parent">Design:</span> <a href="https://www.shutterstock.com/blog/design/design-inspiration">Design Inspiration</a></span>
</div>

  <figure class="card__image">
  	<div class="banner__img banner__img--1 banner__img--featured" style="background-image: url(https://www.shutterstock.com/blog/wp-content/uploads/sites/5/2015/04/offset_comp_151467.jpg?w=330&amp;h=220&amp;crop=1);"></div>
    <a href="https://www.shutterstock.com/blog/an-icelandic-odyssey-viewed-through-the-lens-of-a-traveling-photographer" class="card__image-link">&nbsp;</a>
  </figure>

	<header class="entry__header card__header">
		<h2 class="entry-title entry__title card__title"><a href="https://www.shutterstock.com/blog/an-icelandic-odyssey-viewed-through-the-lens-of-a-traveling-photographer">An Icelandic Odyssey Viewed Through the Lens of a Traveling Photographer</a></h2>
	</header>

</article>		</div>	</section>

					</div>
				</article>
			</main>
		
		</div>
	  <footer class="site-footer content-info">
	    <div class="inner">
	      <div class="footer-blocks">

	        <div class="footer-block">

	          <div class="subnav subnav--shutter">
	            <h5 class="subnav-title">Shutterstock.com</h5>
	            <ul id="menu-footer-shutterstock" class="menu menu--footer"><li id="menu-item-96231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96231"><a href="https://www.shutterstock.com/resources">COVID-19 resources</a></li>
<li id="menu-item-21254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21254"><a href="https://submit.shutterstock.com">Sell content</a></li>
<li id="menu-item-21244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21244"><a href="https://www.shutterstock.com/subscribe">Subscribe / Renew</a></li>
<li id="menu-item-21243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21243"><a href="https://www.shutterstock.com/about">About us</a></li>
<li id="menu-item-21247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21247"><a href="https://www.shutterstock.com">Home</a></li>
<li id="menu-item-93151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93151"><a href="https://www.shutterstock.com/explore/royalty-free-images">Royalty-free images</a></li>
<li id="menu-item-93152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93152"><a href="https://www.shutterstock.com/photos">Stock photos</a></li>
<li id="menu-item-96232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96232"><a href="https://www.shutterstock.com/vectors">Vector images</a></li>
<li id="menu-item-96233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96233"><a href="https://www.shutterstock.com/editorial">Editorial photos</a></li>
<li id="menu-item-21245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21245"><a href="https://www.shutterstock.com/video">Shutterstock footage</a></li>
<li id="menu-item-21246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21246"><a href="https://www.shutterstock.com/music/">Shutterstock music</a></li>
<li id="menu-item-96229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96229"><a href="https://www.shutterstock.com/image-resizer">Free image resizer</a></li>
<li id="menu-item-95743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95743"><a href="https://www.shutterstock.com/editor">Free image editor</a></li>
<li id="menu-item-96230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96230"><a href="https://www.shutterstock.com/file-converter">Free file converter</a></li>
<li id="menu-item-93191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93191"><a href="https://www.shutterstock.com/discover/10-free-stock-images">Free trial</a></li>
<li id="menu-item-21256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21256"><a href="https://developers.shutterstock.com/">Stock photo API</a></li>
<li id="menu-item-21257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21257"><a href="https://itunes.apple.com/us/app/shutterstock/id473347409?mt=8">Shutterstock for iOS</a></li>
<li id="menu-item-57541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57541"><a href="https://play.google.com/store/apps/details?id=com.shutterstock.consumer&#038;hl=en">Shutterstock for Android</a></li>
<li id="menu-item-21258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21258"><a href="https://www.shutterstock.com/coupons">Shutterstock coupons</a></li>
<li id="menu-item-21259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21259"><a href="http://investor.shutterstock.com/">Investor relations</a></li>
<li id="menu-item-50898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50898"><a href="https://www.shutterstock.com/press">Press / Media</a></li>
</ul>	          </div>
	        </div>
	        <div class="footer-block">

	          <div class="subnav subnav--help">
	            <h5 class="subnav-title">Help</h5>
	            <ul id="menu-footer-help" class="menu menu--footer"><li id="menu-item-21240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21240"><a href="https://www.shutterstock.com/help">Support Center</a></li>
<li id="menu-item-21241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21241"><a href="https://www.shutterstock.com/help#contact-us">Contact Us</a></li>
</ul>	          </div>
	          <div class="subnav subnav--sales">
	            <h5 class="subnav-title">Sales</h5>
	            <ul id="menu-footer-sales" class="menu menu--footer"><li id="menu-item-131752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131752"><a href="https://www.shutterstock.com/business">Shutterstock Enterprsie</a></li>
</ul>	          </div>
	          <div class="subnav subnav--follow">
	            <h5 class="subnav-title">Follow Us</h5>
	      			<ul id="menu-follow-1" class="menu menu--follow menu--follow--footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22130"><a href="https://www.facebook.com/Shutterstock">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22131"><a href="https://twitter.com/shutterstock">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22132"><a href="https://plus.google.com/+shutterstock/">Google+</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48041"><a href="https://www.instagram.com/shutterstock/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22134"><a href="https://vimeo.com/shutterstock">Vimeo</a></li>
</ul>	          </div>
	        </div>
	        <div class="footer-block">

	          <div class="subnav subnav--lang">
	            <h5 class="subnav-title">Select a Language</h5>
	            <ul class="menu menu--footer">
<li class="menu-item menu-item-blog-3"><a href="https://www.shutterstock.com/de/blog/">Deutsch</a></li>
<li class="menu-item menu-item-blog-5 current-menu-item"><a href="https://www.shutterstock.com/blog/">English</a></li>
<li class="menu-item menu-item-blog-2"><a href="https://www.shutterstock.com/fr/blog/">Français</a></li>
<li class="menu-item menu-item-blog-4"><a href="https://www.shutterstock.com/pt/blog/">Português</a></li>
<li class="menu-item menu-item-blog-16"><a href="https://www.shutterstock.com/th/blog/">ไทย</a></li>
<li class="menu-item menu-item-blog-17"><a href="https://www.shutterstock.com/ko/blog/">한국어</a></li>
<li class="menu-item menu-item-blog-6"><a href="https://www.shutterstock.com/ja/blog/">日本語</a></li>
<li class="menu-item menu-item-blog-11"><a href="https://www.shutterstock.com/zh-Hant/blog/">繁體中文</a></li>
</ul>
	            <p class="lang-map"></p>
	          </div>
	        </div>
	        <div class="footer-block">

	          <div class="subnav subnav--legal">
	            <h5 class="subnav-title">Legal</h5>
				<ul id="menu-footer-legal" class="menu menu--footer"><li id="menu-item-21260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21260"><a href="https://www.shutterstock.com/terms">Terms of Use</a></li>
<li id="menu-item-21262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21262"><a href="https://www.shutterstock.com/privacy">Privacy Policy</a></li>
<li id="menu-item-21261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21261"><a href="https://www.shutterstock.com/license">License Agreement</a></li>
</ul>	          </div>
	        </div>
	      </div>
	      <div class="footer-meta footer-meta--shutterstock">
	        &copy; 2013-2020 Shutterstock Inc. All rights reserved.	      </div>
	    </div>
	  </footer>
	</div>
	
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com-->
<script
	type="text/javascript"
	src="https://a.optmnstr.com/app/js/api.min.js"
	data-account="5498"
	data-user="22844"
	async
>
</script>
<!-- / OptinMonster -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.shutterstock.com\/blog\/landscape-images-stories":132653};
	</script>
						<script src='https://www.shutterstock.com/blog/wp-content/themes/sstk-blog/assets/js/dist/theme.min.js?ver=4.16.31'></script>
<script src='https://www.shutterstock.com/blog/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script src='https://www.shutterstock.com/blog/wp-content/mu-plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.6.1'></script>
<script src='https://www.shutterstock.com/blog/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.shutterstock.com/blog/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'89028679',post:'132653',tz:'-4',srv:'vip-go.shutterstock.com'} ]);
	_stq.push([ 'clickTrackerInit', '89028679', '132653' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f3183ba577","applicationID":"119766145","transactionName":"bgZUY0BTDRdXUUdRDldMd1RGWwwKGUFaVgZVBg==","queueTime":0,"applicationTime":249,"atts":"QkFDFQhJHkgUUxECGkQe","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
